Jump to content

marcelveldt
 Share

Recommended Posts

e123enitan

@@e123enitan

 

You are using Kodi 15.2 Which is Kodi Isengard. Jarvis is version 16....

My fault I completely forgot I was on 15.2, my apology, I have wasted every one time

Link to comment
Share on other sites

jluce50

I can't reproduce this on my dev machine so it appears to be fixed. Please test again in next skin update

 

Latest update didn't fix it. A few more details. This appears to only happen with the Next Up smart shortcut widget.

Link to comment
Share on other sites

marcelveldt

Latest update didn't fix it. A few more details. This appears to only happen with the Next Up smart shortcut widget.

 

Ah, issue reproduced. will be fixed in next update

Link to comment
Share on other sites

Zodler

I have only problems with this skin. I use widgets for Episodes in Progress and it does not work correctly. This skin has major major bugs and problems to show correctly Episode in Progress for example which is a simple thing.

Edited by Zodler
Link to comment
Share on other sites

Diedrich

I have only problems with this skin. I use widgets for Episodes in Progress and it does not work correctly. This skin has major major bugs and problems to show correctly Episode in Progress for example which is a simple thing.

"Episodes in Progress" works quite well, actually. Please provide more information:

 

* With which version Titan are you experiencing this?

 

* What version of Kodi?

 

* What is the source for your library? Are you using Plex, Emby or is Kodi managing the library (video files)?

Link to comment
Share on other sites

mootscicle

I've used the search as best I can and the issue of widgets refreshing way too frequently seems to have come up before but I couldn't find a solution further than that it would be fixed in an update but thats the problem i'm having now. 

I've got widgets for random movies and random episodes in the Windows 10 style home screen and they refresh very 5 seconds. I can't find any way to slow it down in the settings. The refreshing stops when i'm not connected to the internet so i'd imagine its in sync with the emby updates? 

I'm on Jarvis 16 and Titan 3.6.43. I attached a log of Kodi running for a few minutes if that helps

kodi.txt

Link to comment
Share on other sites

e123enitan

Hi Marcel, Could you provide on how to add search and year function to the submenu, I do know how to create submenu, but I couldn't find the exact locate to add these two functions, i mean folders/links where they are  stored.

 

Thanks  

Link to comment
Share on other sites

e123enitan

Hi Marcel, Could you provide on how to add search and year function to the submenu, I do know how to create submenu, but I couldn't find the exact locate to add these two functions, i mean folders/links where they are  stored.

 

Thanks  

I am able to locate the search and added to the submenu, but yet I am unable to locate the year, I will continue to research, however if you could point me to the location to grab this would save a lot of effort researching.

 

Thanks

Link to comment
Share on other sites

e123enitan

I am able to locate the search and added to the submenu, but yet I am unable to locate the year, I will continue to research, however if you could point me to the location to grab this would save a lot of effort researching.

 

Thanks

I just noticed that after adding the search to submenu, it actually populate a search movie or tv show, but the issue I experienced is when click on any of the item search it won't play or launch for further action, could you advice what might haven, or best I should provide a log, if this would help, pls let me know what your prefer.

 

Thanks 

Link to comment
Share on other sites

dark_slayer

General noob question, but how do you play trailers full screen? Starting a trailer from the video info screen plays in a small window inside video info

 

Sent from my Nexus 7 using Tapatalk

Link to comment
Share on other sites

Diedrich

General noob question, but how do you play trailers full screen? Starting a trailer from the video info screen plays in a small window inside video info

 

Sent from my Nexus 7 using Tapatalk

I apologize that this isn't a complete answer, I'm not at home to look for that info but... there is a setting for that somewhere in the settings menu.
Link to comment
Share on other sites

jluce50

Playing the next episode from the NextUp notification doesn't seem to work. I started the first episode from a home screen widget if that matters. I believe this is the relevant portion of the log. Let me know if this should be posted in the NextUp thread.

 

18:42:09 T:124  NOTICE: libspotify: notified main thread
18:44:26 T:11116  NOTICE: EMBY KodiMonitor -> Method: Player.OnPause Data: {"item":{"title":"Muscle Cars","type":"movie","year":2008},"player":{"playerid":1,"speed":0}}
18:47:09 T:124  NOTICE: libspotify: notified main thread
18:47:10 T:9584  NOTICE: CDVDPlayerAudio::OutputPacket skipping a packets of duration 24
18:47:10 T:9584  NOTICE: CDVDPlayerAudio::OutputPacket duplicate 4 packets of duration 24
18:47:10 T:11116  NOTICE: Previous line repeats 3 times.
18:47:10 T:11116  NOTICE: EMBY KodiMonitor -> Method: Player.OnPlay Data: {"item":{"title":"Muscle Cars","type":"movie","year":2008},"player":{"playerid":1,"speed":1}}
18:47:10 T:11116  NOTICE: EMBY KodiMonitor -> Item is invalid for playstate update.
18:47:10 T:9584  NOTICE: CDVDPlayerAudio::OutputPacket skipping a packets of duration 24
18:48:38 T:11088  NOTICE: Previous line repeats 6 times.
18:48:38 T:11088   ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
                                             - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
                                            Error Type: <type 'exceptions.AttributeError'>
                                            Error Contents: 'xbmcgui.ControlTextBox' object has no attribute 'setLabel'
                                            Traceback (most recent call last):
                                              File "C:\Users\Jeremy\AppData\Roaming\Kodi\addons\service.nextup.notification\resources\lib\NextUpInfo.py", line 42, in onInit
                                                self.getControl(3001).setLabel(overview)
                                            AttributeError: 'xbmcgui.ControlTextBox' object has no attribute 'setLabel'
                                            -->End of Python script error report<--
18:48:43 T:11088  NOTICE: nextup info onclick: 3012
18:48:43 T:11088  NOTICE: nextup info action: 7
18:48:43 T:11116  NOTICE: EMBY KodiMonitor -> Method: Other.NEXTUPWATCHEDSIGNAL Data: ["7b22657069736f64656964223a20313239307d"]
18:48:43 T:11756  NOTICE: Using Image Cache Thread Count: 0 -> 1
18:48:43 T:11756  NOTICE: plugin.video.emby started
18:48:43 T:11756  NOTICE: Parameter string: ?id=TV Shows&mode=nextup&limit=25&reload=2016032223104120160322231014
18:48:43 T:10644  NOTICE: CDVDPlayer::CloseFile()
18:48:43 T:10644  NOTICE: DVDPlayer: waiting for threads to exit
18:48:43 T:76  NOTICE: CDVDPlayer::OnExit()
18:48:43 T:76  NOTICE: Closing stream player 1
18:48:43 T:76  NOTICE: Waiting for audio thread to exit
18:48:43 T:9584  NOTICE: thread end: CDVDPlayerAudio::OnExit()
18:48:43 T:76  NOTICE: Closing audio device
18:48:43 T:76  NOTICE: Deleting audio codec
18:48:43 T:76  NOTICE: Closing stream player 2
18:48:43 T:76  NOTICE: waiting for video thread to exit
18:48:44 T:8476  NOTICE: thread end: video_thread
18:48:44 T:76  NOTICE: deleting video codec
18:48:44 T:10644  NOTICE: DVDPlayer: finished waiting
18:48:44 T:10644  NOTICE: DVDPlayer: Opening: 12x03 - Second-Hand Sports Saloon.avi
18:48:44 T:10312  NOTICE: Creating InputStream
18:48:44 T:10312   ERROR: CDVDPlayer::OpenInputStream - error opening [12x03 - Second-Hand Sports Saloon.avi]
18:48:44 T:10312  NOTICE: CDVDPlayer::OnExit()
18:48:44 T:10644  NOTICE: CDVDPlayer::CloseFile()
18:48:44 T:10644  NOTICE: DVDPlayer: waiting for threads to exit
18:48:44 T:10644  NOTICE: DVDPlayer: finished waiting
18:48:44 T:10644  NOTICE: CDVDPlayer::CloseFile()
18:48:44 T:10644  NOTICE: DVDPlayer: waiting for threads to exit
18:48:44 T:10644  NOTICE: DVDPlayer: finished waiting
18:48:44 T:11116  NOTICE: EMBY Player -> Clear playlist properties.
18:48:44 T:11116  NOTICE: EMBY Player -> Played_information: {'smb://192.168.0.5/TV Shows/Top Gear/Season 12/12x02 - Muscle Cars.avi': {'paused': False, 'refresh_id': '9b1f8458c6b47f85d1f932e8d1e53ed6', 'AudioStreamIndex': 1, 'SubtitleStreamIndex': '', 'currentPosition': 3641.64013671875, 'item_id': 'df97c1056765af186de2b5d34e2a1c8a', 'currentfile': 'smb://192.168.0.5/TV Shows/Top Gear/Season 12/12x02 - Muscle Cars.avi', 'runtime': 36659280000L, 'Type': 'Episode', 'playmethod': 'DirectPlay'}}
18:48:44 T:11116  NOTICE: EMBY Player -> Percent complete: 0.993374702591 Mark played at: 0.95
18:48:44 T:3672  NOTICE: Using Image Cache Thread Count: 0 -> 1
18:48:44 T:3672  NOTICE: plugin.video.emby started
Link to comment
Share on other sites

jluce50

Found another problem. The Rotten Tomato scores seem to be miscalculated. All my movies are showing single digit scores.

 

56f9e2a92e106_20160328_210236.jpg

Link to comment
Share on other sites

Emby Tower

I've got a problem: If I play music, the discart doesn't appear. I've tried it with Aeon Nox and a Confluence Mod and everything was fine there...

Edited by XBMC Workstation
Link to comment
Share on other sites

Diedrich

I've got a problem: If I play music, the discart doesn't appear. I've tried it with Aeon Nox and a Confluence Mod and everything was fine there...

Is it enabled in the skin's settings?
Link to comment
Share on other sites

Emby Tower

Is it enabled in the skin's settings?

Yes it is. After some tests I found out that is pure chance if the discart appears or not. There is no scheme ... With the view "landscapre single row" I could see that the discarts are present ...

Link to comment
Share on other sites

altramarine

​Hi,

I've just installed Kodi Jarvis (16) with Emby stable repo + Titan skin and of course forgot to backup previous skin settings before uninstalling.
Needless to say, I am looking to return a particular functionality.

Using the the Titan 2 row default look, whenever I press up or down to retireve "Recently added" and then press episode or movie, it starts to play.
The way I had it before, i was taken into TV show's root where seasons were listed instead of playing. Not sure what happened to the movies but idealy it'd be nice to be taken into "Info" instead direct play.

I've gone through every setting in Titan skin settings and cannot find it for the life of me.
Any help is appreciated:)

Edited by altramarine
Link to comment
Share on other sites

altramarine

Thanks dvgmar,

Can you please elaborate?
Shortcut menu editor can only point to a certain folder(Smart shortcuts in my case)
I remember it being a settings, but cant figure out which

Thank you!

Link to comment
Share on other sites

justpig

Hello

I am experiencing a bit of a problem. I am using the Windows 10 homescreen, the squares to the right that represent all movies/all tv shows, sets, recently added etc, no longer display the title. That is to say you can no longer tell what each square represents.

Link to comment
Share on other sites

3dcooper

Hi there

 

Guys may I ask for a little help?

I'm running Shield ATV, SPMC16.2.1 (Titan 3.6.51) , Emby and Emby for Kodi 2.2.10.

 

I am 99% there with my setup except a couple of niggles around music.

 

I have selected Emby for Kodi Direct Stream and music plays fine but: -

 

1. Even though my library is 320kbps mp3 is always transcodes to 128kbps?

 

2. When I select play on "Highway to Hell" I get random fanart background as opposed to AC/DC (for example)

 

 

Are these a limitation of the Emby Addon for Kodi (Direct stream) / Titan (Skin Helper) / (most likely) I'm doing something wrong :-)

 

Thanks for your help

Dave

Link to comment
Share on other sites

jhoff80

I think my Titan must've updated in the past few days.  I no longer have my unwatched counts on the main TV shows and main Movies pages, despite all settings that I can find being enabled.

 

Also, not a fan of how the name of the widget (eg "Recommended TV shows") is now above the posters on the homescreen, it looked nicer on the bottom before.

  • Like 1
Link to comment
Share on other sites

totalhavoc

The latest beta seems to have changed the watched indicator from show the number of episodes unwatched to a percentage. The problem I'm seeing is the percentage on all my shows is listed at 0%. Honestly I like have the number better than percentage as I have kodi set to hide watched and sort by episodes. so the shows with the most watched episodes is always at the top. 

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...