Jump to content

Search the Community

Showing results for tags 'MBC'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi, I have MB3 installed on my Win 8 laptop (i5, 8gb Ram, 500 gb Samsung ssd) and for the last few months have noticed slow login times for MBC, alwasy taking at least 20 secs from MB entry point, to auto login. MB server is ver 3.05464.4000 MBC is 3.0.243.0 I have uploaded the most recent log at https://drive.google.com/file/d/0B_6qLrpWrZlFRGZtY2JxU203VTQ/view?usp=sharing can anyone tell me if I have something working incorrectly or a setting that is not optimal. IIRC this began about 3-4 months ago and I have ignored it but am slightly curious why it is so different to my HTPC and Office PC (they both run Win 7, and load in 1-2 secs with similar specs ie SSD's and i5's) Thanks server 2 jan 18.55 Log.txt
  2. I have two users. One is admin with password access. The other is passwordless for general use but has access schedule restrictions as shown below. The client was left open for some time as we watched other terrestrial TV. I went back to it after the 20:00 restriction and MBC crashed. I would expect the normal behaviour should be logout of that user once the restriction is reached. I would also expect a timer so that if admin is left open a timer can be set to logout just in case. Server log showing crash is attached. I could not find an MBC log. Server version is 3.0.5448.13879 MBC version is 3.0.240.0 Current theme in use for that user is Chocolate. server-63553101303.txt MBClassic-21220146c12f47fa9da4f23a73698842970e581.log
  3. Good day, From the mb3 server dashboard: Scheduled Tasks: then click on the arrow for this option: Let it finish, then test the trailers again. Also make sure you have space in your hard disk just in case, or you can change the path to be saved from within the mb3 server dashboard (where you setup the channel). My best
  4. Hi, everyone Been reading the forum a lot lately looking for a fix for my Win7 desktops in the house running MBC that are not on the server box. The MBC on my server has been running fine-ish. A little laggy, but usable. The ones not on the server have been very slow to load, crashing at first back to WMC, or unable to load at all. Sometimes messing up the artwork for categories (TV's RAL would show movies) - frustrating to say the least. First tried clearing the ARP Cache & flushing the DNS, but that didn't help. So I deleted all plugins except Chocolate, but did delete it's configs in ProgramData & in AppData-Roaming. I then deleted the Image Cache as well giving me a fresh install so to speak. I then went through the config and adding one setting change at a time, then backing out of MBC to WMC and restarting Classic. It took a while to nail down, but I found that in the first General tab, putting a check in the "Default to first unplayed item" was the culprit. Now MBC loads after 2 to 3 dots and the RAL loads very quick and no more crashing!! Granted - this could be only related to my setup, but if you are seeing something similar, give it a try!
  5. Hello, I am having an issue connecting to the MB server from any of the local PCs connected to the network. I can access the configurator on the same PC as the server with no issues. I can also browse the files through MBC on the server PC and access the web browser on that PC. However, whenever I try to connect to the server from any other PC it times out and says the server can't be found and that I should check to make sure it is running. I received an error from MBC (see attached image). The system had been working fine prior to yesterday. The only change I made to the system was deleted a secondary user and changed the name of the primary user. Please let me know what the issue seems to be and how I can resolve it as it's driving me a little crazy! Thanks in advance! Configurator-842014cdbae272b5e641b0b6eeb81a8e2b2401.log
  6. breezytm

    Watched Status

    Hello Dev, I don't know if I am the only who is experiencing this issue but lately when I watch something the status doesn't change. I also noticed my content in trakt.tv isn't being updated as well. I don't have any logs to provide at the moment since I am at work but when I get home I will send one after watching something. P.S if I manually set the status to played in the web client it changes itself back to unwatched. It could be they are being overwritten by trakt.tv since I am getting a lot of failed 'sync library to Trakt.tv' notifications but none regarding 'Import playstates from Trakt.tv. Regards,
  7. Yopu know the: "Exit MB/Log-out/Computer Sleep" window which pops-up when you press back from the Home page in MBPlus? Would it be possible to add the ability for the computer to quit "ehShell.exe" when the PC Sleeps. It know this would be a good option because of the many issues MCE has being fuill screen when a computer comes aout of sleep. I have huge issues with MCE restarting to MB from slepp. I know this has been an on-going thing from an MCE stand-point. Having the computer kill the ehShell process just seems like a good idea. Let me know what your thoughta sre on that. thanks ebr for the great updates lately. Benjamin
  8. Hello Guys, I didn't know where to place this so I placed it here. If it needs to be moved, please feel free to do so. Alright, Let me get to it. I just decided to get an XBOX as an extender to use with Windows Media Center and Media Browser Classic. As we all know XBOX does not play MKV files. All my files are MKVs. I would like to write a script or use an existing one with minor modification to mass convert all my movies and tv series from MKV to MP4. I am not sure what I do know about MKV to MP$ to be true so I am asking for some help. I have read several threads and everyone has their own take on this. This is what I know so far. Please feel free to correct me if I am wrong. MP4 must only contain AAC or AC3 tracks to be compatible with all devices. Converting MKV to MP4 is a resource hog and it is super slow. To speed the process MKV can just change the container to MP4 which is super fast. A lot of MKVs are encoded in H.264 which means the video part does not need to be re-encoded. It can just be copied to the new container. Also there will be no quality lost. Now if you have an MKV file with a DTS track, you may want to change the video container but remux the audio to AC3 or AAC. But AC3 requires the user to have a receiver. Otherwise, it will be force to be transcoded. AAC is the most common track. It will playback in all devices. Someone suggest to add an AAC track as well as AC3 to all MP4s to ensure that the file does not require transcoding ever. Also if someone has already done that, by all means, share the info. Edit: I would not have a chance to proof read so please ignore all grammar. I have to run to a meeting. Thanks,
  9. breezytm

    Upcoming TV - Free Trial

    Any chance of having this plugin as a trial? I would like to try it out before purchasing it.
  10. Hi, hoping someone on first forum can help me. I'm have installed both the MB server and the MBC on my HTPC. And generelly it's working great, but now I stubbled over a problem, I can't figure out. I have ripped some dvd's to the normal folder layout - you know audio_ts and video_ts. I have only ripped the mail movie, but with both English and Danish audio and subtitles. The problem is when I play the movie through WMC and MBC in Win8.1, I only get the English audio and subtitles, and I can't change to at least the Danish audio, or even remove the subtitles. I can't remember this was a problem in MB2, but I'm not sure. What can I have done wrong, and how do I correct it? Regards Mhystique
  11. Starkadius

    GameBrowser GameGenre Icon support

    Does MBC currently look at the ImagesByName\GameGenre directory for the gamebrowser genre icons? It seems to be fetching the icons from ImagesByName\Genre.
  12. @ebr: Is it possible to play a clip at the end of a movie? If so could this capability be added to Advanced Intros? Thanks.
  13. breezytm

    Multiple Theme

    As always I apologize if this question has already been asked and answered before but unfortunately I can't find the answer so: Is it possible to use different theme in media browser classic for different users. I saw some really nice screenshots of media browser plus and would like to try it but I like chocolate too much to simply do the switch. I was thinking about creating a test account and give it a shot. Would this be possible on the same box? Thanks,
  14. I have the collapse movies from collections option on in MBC. If I add 1 item that belongs to a collection to my playlist that item gets listed as my collection instead with all the contents inside for MBC thus not respecting the playlist items. Confirmed in Chocolate and Square. Server with group movies into collections user preference on and the playlists with items from collection is displayed correctly.
  15. Starkadius

    Media Browser and Anime

    Included these videos in the anime genre post but figured it would be okay to include only the videos in the Fan Videos section to showcase how Media Browser can be used for Anime. https://www.youtube.com/watch?v=eTMeb9IBN4I https://www.youtube.com/watch?v=AYFgrQcLwZo
  16. I have a couple of folders that say "No items" when you browse into them. For example, if I browse to TV, Cartoons, (name of cartoon), etc. It shows the number of items in the folder, but when I click on that folder and open it it says no items. Web browser, MBT work just fine. I'm using UNC paths for everything. Thoughts?
  17. breezytm

    Scrolling

    @@ebr Yes I know I am always asking for stuff but that's because I love your software so much Anyway, Is there a reason why I can't scroll backward but only forward. Let's say 0 A B C D E ....Z If I want to go to Z I can only scroll forward. I would like to go backward instead. 0 -> backward Z. It would be easier. The same concept for TV shows episodes. Episode 1 - 20. It's quicker to scroll backward from 1 to 20. I hope you understand what I am trying to say. I am currently watching this show that starts with letter T and has 20 episodes per season. First I have to scroll all the way to T from 0 using the blue button feature to select the letter for the show. Then go to the episode scroll all the way to 15 from 1. I could of easily scroll backward from 1, 20, 19, 18, etc...
  18. @@ebr Can you add an easier access to update the library in MB?. Going to settings is kind of too far. Perhaps add it to the top menu that is always accessible through all the views. Thanks,
  19. I am running MBS v13755 and MBC v207. When I enter the "Collections" folder, the box sets appear normally, but when I enter a particular set, there are no items shown. In the Web GUI, everything works and displays normally. I've attached a log. MBClassic-992014e5953c9e77c643bfa276af0c93e6c228.log
  20. WhiteGuyTranslating

    Play Buttons Will Start Video

    So I am unable to use the play button inside the folder items to get video to work. I'll retrace my steps a bit so you can how I got to this point. Unfortunately, I was trying to fix the issue I have had for a long while but have been too busy/forgetful to fix until now. The root issue was radeon's plug in for theme songs not playing nice with leedavies' ROC and Crystal (or vice versa - I read it on here happening before). Anyway, I read that lee got things fixed and so I decided to see if I could uninstall the plugins and reinstall. That did not work so I uninstalled just lees theme's and still nothing. I am testing all this on the basic and/or chocolate themes as I've read on here that I should use those for troubleshooting. So I thought I would give MBT a try as I read, again, it would work with the themes. So I installed MBT and had to install the video codecs (lav) and subtitle codecs. After doing so, I was able to get themes to work! Hooray! So now I know it's not something really stupid like my hardware or the server. So while navigating MBT I came to the realization that it just isn't pretty enough for me. No offense, I see the idea and I think I get the vision but it's just not to my liking now. So I figured I had to go back to the old MBC. I uninstalled MBT, the lav filters, and bit the bullet - I uninstalled MBC completely (even deleting the folder from c:\Program Data), Fresh install (almost fresh - MBC still remembered the server location and which user to login auto), installed Chocolate and ThemeVideo's by radeon and voila! it works! I have installed other themes, except lee davies, and they work as well for playing theme music. That brings me to my current issue of not being able to play video from inside the folder. Now, I can play video by being outside the folder but have the cursor selecting the movie folder and pressing play on my MCE remote. So I figure that there is something with the lav filters that MBC really likes but can't seem to find but WMC can interpret the remote click as "Play this file inside this folder". I've looked at the Control Panel for default programs and all is as it should be so there must be a hanger on with the LAV filters. Or not... I really have not clue but would appreciate any assistance. It's ironic - I get the theme songs to play just the way I want them (oh by the way, whoever put in the terrible mariachi band for the !Three Amigos!, you suck) and now I have to back out, which stops the theme, to play it. MBClassic-26820148c6a0faf3a15444fb5c4c7a3fe0cd991.log
  21. I upgraded my HTPC to Windows 8.1 and WMC and I've returned to MBC. I was using XBMC and one of the features I really like is playing all the files in a folder. We sometimes will have a list of maybe 10-12 home videos or other YouTube clips in a folder that we'll play, and we'll shuffle play all the files. In XBMC, it works flawlessly (not MBC3C, just the native XBMC player). In WMC using MBC, it has some problems. The first thing is if there are multiple files, let's say we have a folder of 20 files and all are around a minute long, then after the first few videos, MBC will start to act a little strange. It will play the first second of the video, and then it will repeat the first second of the video and then play it all the way through. That's a little odd. That stutter will happen for most of the videos in the playlist. The second problem is that after a while, a video half way through the playlist will freeze, and we will be forced to press the skip button to skip back a few seconds in the video, and then it will play the rest of the way. If there are more videos in the playlist, it will intermittently do the same thing (freeze the video, but the audio will continue to play). If it reaches the end of the video, it will just stop and not play the next video. Sometimes after a long pause it will continue on to the next video, but the easiest way to get it "unstuck" is to skip backwards on the current video, and then it will play regularly. Somewhat annoying to have to babysit the video playlists when it should just play them all the way through. Hopefully these issues can be addressed. I like the TV guide with WMC better than XBMC, and I think MBC is better than the XBMB3C implementation, so hopefully this issue can be resolved. Thank you!
  22. I have noticed there are a lot of people searching the web for subtitle and alternate audio support in Windows Media Center and have not been able to come up with a solution. The ones who found one just could not find the step-by-step guide on how to implement it correctly. How do I know? Well, I've been there. Hopefully with this video made by @@Deihmos will help remedy this issue and help many as much as it helped me. Here's are the necessary links: P.S Keep in mind if you already have other codecs installed you will need to uninstall them, reboot, and install the appropriate ones. Also I would recommend backing up your system prior to uninstalling and installing anything. Tutorial link: https://www.youtube....eature=youtu.be Software links: FFDSHOW MediaControl There is an alternative software to MediaControl called MCERemotePlus. Here's how to set it up using an existing tutorial by @@saitoh183. http://mediabrowser.tv/community/index.php?/topic/5319-how-to-setup-subtitles-and-audio-switching-with-mceremote-plus/ For web search support purposes I label the thread as Subtitle and/or Alternate Audio Support in MediaBrowser Classic. MediaControl is a Windows Media Center plugin. It works whether you have MBC or not.
  23. breezytm

    TV & Movies Recommendation

    @Luke would you be a dear and make an app for us that provides movies and tv shows recommendations/suggestions based on items currently in our libraries. I would like to open my horizon a bit to new stuff. There are tons of databases like rotten tomatoes, trakt.tv, IMDB already have that implemented and can be access through their API. I wouldn't recommend this being built into MB since many may not care much for it. An app would do just fine. #crossing my fingers
  24. tboneynot

    WMC Controls overlap MBC

    Whenever I use MBC, my Windows Media Center controls (Play, Fwd, Rew, Volume) overlay on top of the information in MBC. I've no idea how to turn off the WMC controls. I'd post a screenshot but I'm not entirely clear how to get a screenshot while MBC is active. Any help would be appreciated! I'm using Windows 7.1, and the latest beta for MBC.
  25. breezytm

    Feature Request Please

    Yes I know I am always asking for stuff Would you be kind enough, ebr, and change the color of unaired items to yellow, missing items to red, and watched items to white, but leave unwatched items as is. The current color scheme to me is very confusing as everything is the same exact color.
×
×
  • Create New...