Jump to content
Abobader

Regarding the forum upgrade

Recommended Posts

CBers

Actually, I click on the SIGN UP option and now it's disappeared :)

Share this post


Link to post
Share on other sites
Abobader

Good :)

Share this post


Link to post
Share on other sites
abo-test
On 6/17/2020 at 1:16 AM, arrbee99 said:

Now there's a dark theme, think it would be better if the box I am typing this in could also be dark.

Test on dark theme with FireFox browser ...

Seem working now, but, looking not that good on Chrome..

Share this post


Link to post
Share on other sites
Abobader

Let me know if it OK for every one using the dark theme, otherwise I will remove the edit.

 

Share this post


Link to post
Share on other sites
arrbee99

In Chrome...

1936295477_EmbyforuminChrome.thumb.JPG.554b1952739cd57206925f612d2a7457.JPG

In Firefox...

1148950923_EmbyforuminFirefox.thumb.JPG.a60e7927149c1faad3a3138ccff4e4fe.JPG

Share this post


Link to post
Share on other sites
Abobader

It something like that, well that the best it can be done at the moment on this.

  • Like 1

Share this post


Link to post
Share on other sites
Spaceboy

couple of issues still with tapatalk on ios

  • if i try and open the web view of any post it opens the forum home page
  • links to other posts do not work. it says you do not have permission to do that, or something to that effect

both worked fine before the upgrade

  • Like 1

Share this post


Link to post
Share on other sites
Abobader
25 minutes ago, Spaceboy said:

couple of issues still with tapatalk on ios

  • if i try and open the web view of any post it opens the forum home page
  • links to other posts do not work. it says you do not have permission to do that, or something to that effect

both worked fine before the upgrade

That TapaTalk issue, best to post in their support forum.

Share this post


Link to post
Share on other sites
Abobader
42 minutes ago, Spaceboy said:

both worked fine before the upgrade

That was old tapatalk build for our old forum, so no compare here.

Ask them about these issue for IPB 4.4.10 as well for the upcoming 4.5 if they keeping up with forums like IPS.

But knowing tapatalk in the past, good luck with them.

Share this post


Link to post
Share on other sites
Spaceboy
Posted (edited)
18 minutes ago, Abobader said:

That TapaTalk issue, best to post in their support forum.

no its an emby issue. works fine with other forum. even other forum using the same software as emby

Edited by Spaceboy

Share this post


Link to post
Share on other sites
Abobader
1 minute ago, Spaceboy said:

no its an emby issue. works fine with other forum

Give me link for forum for example so i can check.

Share this post


Link to post
Share on other sites
Abobader
2 hours ago, Spaceboy said:

couple of issues still with tapatalk on ios

  • if i try and open the web view of any post it opens the forum home page
  • links to other posts do not work. it says you do not have permission to do that, or something to that effect

both worked fine before the upgrade

I install Tapatalk on my iphone that have latest iOS, test both of above and it working.

Share this post


Link to post
Share on other sites
Spaceboy
I install Tapatalk on my iphone that have latest iOS, test both of above and it working.

I install Tapatalk on my iphone that have latest iOS, test both of above and it working.

Weird, I tap your post, select web view and I get 36054e523b90d0c315a77eeef7283536.jpg

Share this post


Link to post
Share on other sites
Abobader
2 hours ago, Abobader said:

if i try and open the web view of any post it opens the forum home page

Sorry I misunderstand the issue (this first time I use tapatalk from like 7 years ago), after test it, it sure do what you said.

If you know public IPS forums that on latest build and it working on them, care to give me a link, you PM if you like.

Share this post


Link to post
Share on other sites
Spaceboy

The link on this page06c27d864217008a2ebad1b173bed547.jpg

Says I do not have permission to go there

 

Others too, that was the latest I tried.

Share this post


Link to post
Share on other sites
Abobader

I submit a ticket at Tapatalk regarding the above issue.

  • Like 2

Share this post


Link to post
Share on other sites
Abobader
On 6/20/2020 at 6:11 PM, Abobader said:

if i try and open the web view of any post it opens the forum home page

Tapatalk confirm this and they will apply fix for it soon.

On 6/20/2020 at 6:11 PM, Abobader said:

links to other posts do not work. it says you do not have permission to do that, or something to that effect

They still investigation and I give them more details and images about the issue today as they requested.

 

  • Like 1

Share this post


Link to post
Share on other sites
seanbuff

@Abobader did we lose the users initials displayed if they do not have a profile pic? That was new in the forum upgrade, but its now gone -  I feel like the initials looked better than the blank heads that are there now. It added a touch of color too.

Something changed in the last few days.

Share this post


Link to post
Share on other sites
Abobader
4 hours ago, seanbuff said:

@Abobader did we lose the users initials displayed if they do not have a profile pic? That was new in the forum upgrade, but its now gone -  I feel like the initials looked better than the blank heads that are there now. It added a touch of color too.

Something changed in the last few days.

Yes, but these start to colors all over the places with these letters., we encourage our members to upload avatar.

Share this post


Link to post
Share on other sites
Abobader
16 hours ago, seanbuff said:

@Abobader did we lose the users initials displayed if they do not have a profile pic? That was new in the forum upgrade, but its now gone -  I feel like the initials looked better than the blank heads that are there now. It added a touch of color too.

Something changed in the last few days.

I return it back, yes it look better, but I still hoping our members when they have time for it, to upload avatar, either way, it back now.

  • Like 1

Share this post


Link to post
Share on other sites
Abobader
On 6/20/2020 at 6:11 PM, Abobader said:

links to other posts do not work. it says you do not have permission to do that, or something to that effect

Tapatalk confirm the issue:

Quote
Thanks, I saw the issue. We'll try to fix it in the next version releases. 
Thank you for bringing this to our attention.
 
Tapatalk Support Team

As our part is done, when new update come up, we will update the plugin.

Thanks.

  • Like 2

Share this post


Link to post
Share on other sites
Spaceboy
As our part is done, when new update come up, we will update the plugin.
Thanks.

Thanks Abo

Share this post


Link to post
Share on other sites
miniliQuid

Question about the new forum. Can the option of selecting visibility for specific forums be found somewhere?
Not a huge problem if it's not in here anymore, but did like the feature to tidy up the forum as a whole :D

Share this post


Link to post
Share on other sites
Abobader
46 minutes ago, miniliQuid said:

Question about the new forum. Can the option of selecting visibility for specific forums be found somewhere?
Not a huge problem if it's not in here anymore, but did like the feature to tidy up the forum as a whole :D

It a build in with the Fluid view option.

Share this post


Link to post
Share on other sites
pwhodges
Posted (edited)

For those who haven't found the "fluid" option, here's a picture.  When it's selected, you see all the unread posts in the forums selected on the right, all mixed up in time order from the most recent.  The selection of forums I've made, by happy coincidence, has the first page made up entirely of pinned posts, so I've made a bookmark for the second page:

fluid.thumb.jpg.65e127e90e13761de8eae348ef5e6b4a.jpg

Paul

Edited by pwhodges
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...