Jump to content
Vegemeister

Movies not able to skip forward = always restarts movie

Recommended Posts

Luke

I have never claimed that tampering with the installation folder is a supported course of action. I will have to check how resilient it is to you doing that, but in the meantime the best course of action is uninstall/reinstall.

  • Like 1

Share this post


Link to post
Share on other sites
mystic.bertie

Aren't your files direct playing?

 

 

yes the mkv files are direct playing, the bluray folders are showing as transcoding in the dashboard.

Share this post


Link to post
Share on other sites
Guest asrequested

yes the mkv files are direct playing, the bluray folders are showing as transcoding in the dashboard.

Do you have the red line like the picture I posted, or does it just say transcoding?

Share this post


Link to post
Share on other sites
mystic.bertie

Do you have the red line like the picture I posted, or does it just say transcoding?

 

no red line, just says transcoding in the dashboard.

Share this post


Link to post
Share on other sites
Guest asrequested

no red line, just says transcoding in the dashboard.

 

So it sounds like it's misreporting. It's not actually transcoding, so you should be just fine. A word to the wise, though. Matroska files are much better to use. If you find the movie file, you can use mkvtoolnix to remux it. Then you can just have folder and file. The movie is already in h264, so you can just swap containers.

Edited by Doofus

Share this post


Link to post
Share on other sites
mentasm

Back to broken for me again today.

 

Tried to install LAV again and still not working

 

Back to showing as Transcoding again

 

Edit: delete ComObjects folder again and allowed to re-download again and it began working again 

Edited by mentasm

Share this post


Link to post
Share on other sites
Guest asrequested

Try a clean install of Theater

Share this post


Link to post
Share on other sites
Luke

The folder rips are always going to show as transcoding. It's just an issue with the app's playback reporting of folder rips, and I haven't had a chance to look at it yet.

Share this post


Link to post
Share on other sites
Guest asrequested

The folder rips are always going to show as transcoding. It's just an issue with the app's playback reporting of folder rips, and I haven't had a chance to look at it yet.

Ah! That's a nice bit of info.

Share this post


Link to post
Share on other sites
Crestj

So glad I'm not the only one with this! Just started after an uninstall / reinstall on ET.

Almost all episodes and movies.

 

Am I right in thinking there's no fix yet or should I try the uninstall + remove ET folder + reinstall?

Edited by Crestj

Share this post


Link to post
Share on other sites
Luke

So glad I'm not the only one with this! Just started after an uninstall / reinstall on ET.

Almost all episodes and movies.

 

Am I right in thinking there's no fix yet or should I try the uninstall + remove ET folder + reinstall?

 

How to report a media playback issue.

Share this post


Link to post
Share on other sites
Crestj

Well this is bizarre, I've just sat down ready to take all the logs and details from the 2 "problem episodes" and now they work perfectly.

 

I can't get it to fail now. LOL

Share this post


Link to post
Share on other sites
mystic.bertie

So it sounds like it's misreporting. It's not actually transcoding, so you should be just fine. A word to the wise, though. Matroska files are much better to use. If you find the movie file, you can use mkvtoolnix to remux it. Then you can just have folder and file. The movie is already in h264, so you can just swap containers.

 

The movies i download are all  in this format, is it time consuming remuxing each movie. I know i can get mkv but i get the bluray movies to get the full HD audio quality.

 

I am at work and i tried one of the movies remotely on the web interface, the movie plays fine and skips forward fine, it says its transcoding in the dashboard and it has the red line below it. So its just direct play that cant skip forward on bluray folders etc.

Share this post


Link to post
Share on other sites
Guest asrequested

The movies i download are all in this format, is it time consuming remuxing each movie. I know i can get mkv but i get the bluray movies to get the full HD audio quality.

 

I am at work and i tried one of the movies remotely on the web interface, the movie plays fine and skips forward fine, it says its transcoding in the dashboard and it has the red line below it. So its just direct play that cant skip forward on bluray folders etc.

Try moving the video file to the top folder.

Share this post


Link to post
Share on other sites
mystic.bertie

Try moving the video file to the top folder.

 

I am At work just now, i will try tomorrow. I can access my htpc with teamviewer but because the av receiver is switched off the audio device is disabled and in turn causes Emby to crash when i try to play a movie

Share this post


Link to post
Share on other sites
mystic.bertie

Try moving the video file to the top folder.

 

I moved the 'stream' folder to the top folder but the mie did not even play

Share this post


Link to post
Share on other sites
Guest asrequested

I moved the 'stream' folder to the top folder but the mie did not even play

 

Not the folder, the file itself. And don't forget to run a library scan.

Share this post


Link to post
Share on other sites
mystic.bertie

Not the folder, the file itself. And don't forget to run a library scan.

 

There is many .m2ts files in the Stream folder, moving them to the top folder did not work, the movie would not play, it looks like i need to remux these movies to get them to play, that does not solve the problem with Emby though

Share this post


Link to post
Share on other sites
Guest asrequested

There is many .m2ts files in the Stream folder, moving them to the top folder did not work, the movie would not play, it looks like i need to remux these movies to get them to play, that does not solve the problem with Emby though

It played better for me, when I moved the movie to top folder. I only moved the movie file and removed all other files and folders. But it sounds like you should keep yours in the original structure.

Edited by Doofus

Share this post


Link to post
Share on other sites
mystic.bertie

It played better for me, when I moved the movie to top folder. I only moved the movie file and removed all other files and folders. But it sounds like you should keep yours in the original structure.

 

There is 40 video files, here is the location, what folder did you move them to? 

 

E:\Media Collection\Movies\xxxxxxxxxxx\BDMV\STREAM

Share this post


Link to post
Share on other sites
Guest asrequested

There is 40 video files, here is the location, what folder did you move them to?

 

E:\Media Collection\Movies\xxxxxxxxxxx\BDMV\STREAM

The movie file will be the biggest one, and I just moved it to the top folder for that movie.

Share this post


Link to post
Share on other sites
mystic.bertie

The movie file will be the biggest one, and I just moved it to the top folder for that movie.

 

I did not know there was a main movie file but moving that did not work either, i did do another scan.

Share this post


Link to post
Share on other sites
Guest asrequested

I did not know there was a main movie file but moving that did not work either, i did do another scan.

So keeping the folder structure in its original form and having a clean ET install, you still have playback issues?

Share this post


Link to post
Share on other sites
mystic.bertie

So keeping the folder structure in its original form and having a clean ET install, you still have playback issues?

 

yes, server was reinstalled too, has a fresh install worked for anyone else?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...