Jump to content
radeon

TV Theme Videos Plugin Questions and Support Thread

Recommended Posts

radeon

OK.... so I'm a moron and didn't really think this thru. The plugins sounded great and I jumped in and bought them all. Problem is I have NO idea what to do next or where to start. 

 

Can somebody give me a starting point?

SMH...

 

 

I have also purchase the bundle pack several months ago. Until this day have not got it to do any thing no filters are listed in the settings. And how do I manually add. Getting frustrated with this. I use PC Theatre Browser and Samsung and FIre Stick.

 

Apologies guys, been a little out of the loop with a couple of other things going on. You should just be able to run up the scheduled tasks from the emby dashboard and the themes will land on your server. the rest is then handled by the various emby clients. 

Share this post


Link to post
Share on other sites
chippyr

So does this work on Android TV or not? I’d love to set this up but I don’t want to waste the time if it won’t work.

Share this post


Link to post
Share on other sites
heula
Posted (edited)

A few days ago I purchased the bundle pack with my Pay pal account. The plugins are not yet activated in Emby and I think this is because I have an different e-mailaddress for Emby than I use for Pay Pal. How can I get the plugins activated.

I mailed but no reaction yet.

 

I hope this can be resolved soon.

 

Thanks.

Edited by radeon

Share this post


Link to post
Share on other sites
radeon

A few days ago I purchased the bundle pack with my Pay pal account. The plugins are not yet activated in Emby and I think this is because I have an different e-mailaddress for Emby than I use for Pay Pal. How can I get the plugins activated.

I mailed but no reaction yet.

 

I hope this can be resolved soon.

 

Thanks.

 

Hey @@heula, I don't seem to have had any emails from anyone about licencing issues. Drop me a PM with your details and I'll sort for you. 

 

Cheers.

  • Like 1

Share this post


Link to post
Share on other sites
heula

@@radeon pm has been send.

Share this post


Link to post
Share on other sites
heula
Posted (edited)

The themepack plugins are still at trial version and not working. Please have a look again for me.

The plugins are not available in the emby server for shield tv. I don’t see them anywhere in the catalog.

 

Thanks.

Edited by heula

Share this post


Link to post
Share on other sites
Meso
Posted (edited)

Apologies if this has been answered 50 times but do these TV/Movie theme song plugins work for both Android TV aka Shield and also Fire TV?

Edit

I know it says Media Browser Theater on the site but not sure if this is out of date.

Edited by Meso

Share this post


Link to post
Share on other sites
mackatini

Hi there,

 

I've just installed the TV theme Video's and TV theme songs addons.

They both seem to be working well, I just have a couple of questions regarding the TV theme video plugin.

 

1. Where does it download the videos to?

2. It seems that not all player software supports videos. For example, Emby for Android TV doesn't have that option in the settings and nothing shows when in that series. It does work through the web app though. Only other place I've tested it, so the question is, is this normal, or is there a way to get this to work on all clients?

 

Cheers,

Share this post


Link to post
Share on other sites
mackatini

Hi there,

 

I've just installed the TV theme Video's and TV theme songs addons.

They both seem to be working well, I just have a couple of questions regarding the TV theme video plugin.

 

1. Where does it download the videos to?

2. It seems that not all player software supports videos. For example, Emby for Android TV doesn't have that option in the settings and nothing shows when in that series. It does work through the web app though. Only other place I've tested it, so the question is, is this normal, or is there a way to get this to work on all clients?

 

Cheers,

 

Ok, I've just found the videos. Backdrop folder which I see has been marked hidden, which is why I couldn't see it at first.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...