Jump to content

Search the Community

Showing results for tags 'mb classic mb thearter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, I have the newest emby server in my network and some clients (fire tv sticks) where everthing is working perfect. but I have one old windows 7 media center running with MB classic on it. But the MediaCenter pc is too old to run HEVC H.265 videos as direct stream. But I didn't got it to work, that emby server will transcode this codecs for my MB classic. Is there a possibilty to force this, or is MB classic only able to direct stream, but not ask the server for a transcode? br puntipk
  2. MediaBrowser 3 server Version 3.0.5115.35703 Windows 7 I have the following issue. MB server will show 0 movies after the following - After running for a few days - Leaving a movie passed for a few hours - transferring movies across the network to my movie folder I have to restart Mediabrowser server before my movies will be displayed again
×
×
  • Create New...