Jump to content

Search the Community

Showing results for tags 'android 12'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Good evening, unfortunately I ran into a problem when trying to play certain episodes on my android devices (Tab S7plus and LG Vevlvet). When playing this exact series every episode has a black screen but I can hear the audio track. I can't replicate the same problem with other series or movies. However it happens with both my mobile android devices (which is a bummer because those are my main way of consuming content). The same episode works flawless on the webui or if I enable an external media player on android. I have attached the Log File from the webui. I hope that's the right one. Now I can't really say if this is a server side problem (in my case a Synology NAS) or if this a android app problem. Any help would be very much appreciated. Best regards, ralothar embyserver.txt
  2. Hello devs! I just installed emby server with com.emby.embyserver_4.7.6.0.apk on my xiaomi 10 pro with android 12. But after I added media folders, all video playback failed and no thumbnails were generated. I take a look at the logs and there are many errors regarding ffmpeg failing to execute. Log files below. Could it be an android 12 specific issues? embyserver.txt ffmpeg-transcode-3732ef57-a432-4e02-942c-b669cfe5a843_1.txt
×
×
  • Create New...