Jump to content

Search the Community

Showing results for tags 'Terramaster F2-210'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hello, Last night i set up Emby for the first time and had everything working perfect, both local and remote access. After initial server creation and while scanning for library files, my server suddenly shut down and when i closed the browser and relogged into my TerraMaster NAS to access Emby, i received "502 - Bad Gateway", with some nginx version i can't remember. I uninstalled Emby, and reinstalled on the NAS and then it all worked perfectly. Library files got scanned and i got local and remote access working and thought nothing more of it. I woke up this morning and w
  2. Hi all, I manually installed Emby 4.5.4 on a clean Terramaster F2-210 NAS environment and everything went fine so far. Today I found on my TOS that there's an update for my Emby Server App so here are two questions for you: why TOS is reporting Emby Server as 4.5.2.0 even if I manually installed versione 4.5.4.0? since no newer version of Emby should be released, am I supposed to run this update? Thank you!!
  3. Hallo, ich habe auf meiner NAS Terramaster F2-210 den Emby Server Version 4.1.0.26 installiert (das ist die aktuellste Version, die mir dort zum Installieren angeboten wird). Nach dem Installieren habe ich den Emby Server aktiviert. Greife ich aber mit anderen Geräten (Smartphone, Tablet) auf den Emby Server zu, habe ich kurzzeitig Zugriff. Dann schließt sich aber der Server selbstständig. Im Desktop-TOS akitviere ich ihn wieder. Das Spiel kann ich stundenlang so machen. Kann ich das Problem lösen? Für meine NAS scheint es die aktualisierte Version nicht zu geben? Schöne Grüße
  4. Is there anyway to tell my Terramaster TNAS to automatically restart Emby Server when it crashes? It seems to crash VERY often when I scrub through a movie.
×
×
  • Create New...