Jump to content

Search the Community

Showing results for tags 'Application'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Everything was working fine, and I noticed a few days ago that there were alerts, and all of them indicating that the check for application updates failed, and the check for the plugin updates failed. It used to work because I remember seeing the updates. Where do I start to look?
  2. The scheduled tasks of updating application and add-ons is failing. This has happened serveral times in the past day or so. When I try and run it manually I get an error stating that the network path is not found. server-63631435452.txt server-63631440000.txt server-63631467681.txt server-63631471229.txt server-63631473274.txt unhandled_10b36f79-ae14-4c63-8f14-c9cf4a85b442.txt
  3. Hii all Because the update process for the emby server (while it's running as a service) can be a bit annoying, so i made an application with a python script. It works no matter where it's located. You just have to unzip the *.zip file in the attachement. After that, in the unzipped folder run the "emby_update_v2.exe" as administrator. The application can be used with diffrent commandline arguments: /beta - Start normal with updating beta server, while its running as a service /dev - Start normal with updating dev server, while its running as a service
  4. As per the subject line, this has recently started to happen when using MB Classic. Whenever I select an actor to see their information, the application exits. Under the new 3.0.27 beta, at least I get an "invalid application" error in Windows Media Centre. The problem does not manifest in MB Theatre, so I think something is up with my MB Classic. Has anyone else experienced this?
×
×
  • Create New...