Jump to content
StLDreiling

Xbox One Creators Update issues?

Recommended Posts

chef

Good news from my front @@Luke I watched an entire episode with the latest update of Xbox theater without any issues.

 

Got all caught up on Rick Grimes and the gang!

 

Who hoo!

Share this post


Link to post
Share on other sites
kforest2

hi @@kforest2, best thing to do is please provide the information requested in how to report a media playback issue. thanks !

Heya @@Luke,

 

Sorry, didn't think it was going to be useful as XBox One is the only medium I have issues with this.

 

6 Files in Logs total (one set is a secondary question that doesn't have to be answered, but I'll post it here anyway since the files are there):

 

Server log should be full time frame of pre and post streaming rate changes for the XBOne app. When I set it to 1080p 6M, it forces transcoding. I started watching a movie (Fantastic Beasts) around 6:36pm with this setup. Transcoding file is in there. Around 7:10, I switched on captioning because my daughter is loud lol, these files are also in there. This played all the way through to the end with no issues.

 

Once the movie was done, I switched XBOne app to 1080p 8M and attempted to watch a Futurama Season 2 episode (screenshot shows direct stream). About 20-25 seconds into this, XBOne app crashed out to the dashboard.

 

2 Additional transcoding files are in there, as a friend was using the server to stream something from live TV over internet. This is only included just to avoid confusion when looking through server files and such. The question with these is, any thoughts as to why this launched two ffmpeg instances? He is only watching on one device (also seen in the screenshot attached).

 

IP address of my XBOne is 10.10.10.30, just for clarification. Media files are on WD network storage. This only became a problem after XBOne updated recently, was working just fine before that.

 

Let me know if you need anything else :)

XBoxOne ET Crash to Dashboard.zip

post-157506-0-35097400-1491618086_thumb.png

Edited by kforest2

Share this post


Link to post
Share on other sites
TrainAss

Good news from my front @@Luke I watched an entire episode with the latest update of Xbox theater without any issues.

 

Got all caught up on Rick Grimes and the gang!

 

Who hoo!

M'ask you somthin' mang.

 

Was it direct play or transcode, and if direct play, was there the red transcode bar under the progress bar?

Share this post


Link to post
Share on other sites
Luke

For those who encounter a crash, if you play the same video again, does it crash again at the exact same spot?

Share this post


Link to post
Share on other sites
kforest2

Just tried twice with the same Futurama episode again (separate from the logs above). First time app crashed out at 28 seconds, second time 29 seconds...so about the same time.

Share this post


Link to post
Share on other sites
Luke

Can you provide a sample file so that i can try it myself? thanks.

Share this post


Link to post
Share on other sites
kforest2

Can you provide a sample file so that i can try it myself? thanks.

 

For sure, here you go.

 

To be honest, I'm hoping you're going to tell me it's something on my end, just to make it easier for everyone lol. But, everything worked just fine prior to Microsoft's update.

server-63627186784.txt

Share this post


Link to post
Share on other sites
Luke

Where is the sample video?

Share this post


Link to post
Share on other sites
kforest2

Misunderstood the question. The mkv file is a gig in size, and I don't have a way of sampling it down. Do you have a method of getting it to you, or some quick/easy free editing where I can chop off like the first 2 min?

 

And all my media is over a gig unfortunately.

Edited by kforest2

Share this post


Link to post
Share on other sites
FrostByte

For me almost every video is crashing at about the same time right at about 30 seconds.  If I restart the video it crashes in the same spot again.  I think I got one 2 shows to not crash, but both had a long pause right at about 30 seconds before continuing. 

 

Not sure if this had anything to do with it , but the ones which continued after pausing were DTS and all my AC3 shows just crash at 30 seconds

Share this post


Link to post
Share on other sites
Luke

Dropbox, google drive are fine. If you want to create a 2 minute sample, mkvtoolnix is great for that. Just make sure the problem occurs with the sample file. Thanks.

Share this post


Link to post
Share on other sites
kforest2

Ok, thanks. Give me a few and I'll get back to here within like 30 min hopefully

Share this post


Link to post
Share on other sites
FrostByte

I just cut an episode down to 2 mins to test and now it doesn't crash.  Put the old one back and it crashes again at 30 seconds.  Tried several other episodes and movies and they all crashed at 30 seconds.

Share this post


Link to post
Share on other sites
chef

M'ask you somthin' mang.

 

Was it direct play or transcode, and if direct play, was there the red transcode bar under the progress bar?

Would have had to have been transcoding because I set the mb/s low.

Share this post


Link to post
Share on other sites
kforest2

I actually just had the same thing as Frost above. Cut the media down to 2 min and it worked just fine.

 

I've uploaded the 2MIN cut to Google Drive even though it worked, and am in the process of uploading the full episode there too (about 10 min left). Once you have it @@Luke, please let me know so I can take it down.

 

https://drive.google.com/drive/folders/0B2A2aNoE7JCecTRRdG9qVG9IdzA?usp=sharing

Share this post


Link to post
Share on other sites
Luke

Awesome, thanks. Do any of you have your display language set to anything besides english?

Share this post


Link to post
Share on other sites
kforest2

Awesome, thanks. Do any of you have your display language set to anything besides english?

Nope, English it is.

 

The full file is up on drive now.

Share this post


Link to post
Share on other sites
kforest2

And just to re-iterate cause the shortened file kind of made things annoying, this behavior is across all my media, not just this one episode.

Share this post


Link to post
Share on other sites
Luke

i got the file, thanks.

Share this post


Link to post
Share on other sites
kforest2

i got the file, thanks.

Thanks. I disabled the sharing on that, but if you need again for any reason, I can re-enable.

Share this post


Link to post
Share on other sites
Luke

Did you have subtitles on or off?

Share this post


Link to post
Share on other sites
kforest2

Captions off is when it crashes. Direct stream is where it was bombing out.

Share this post


Link to post
Share on other sites
chef

Captions off is when it crashes. Direct stream is where it was bombing out.

Confirmed here as well. After posting my last remarks thing kinda went south for me again.

Share this post


Link to post
Share on other sites
kforest2

Hey @@Luke, were you able to reproduce the issue with the full length episode?

Share this post


Link to post
Share on other sites
Luke

Yes I was and I'm looking into it. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...