Jump to content


Photo

Xbox One Creators Update issues?

xbox xbox one windows 10 creators update emby theater windows store

  • Please log in to reply
253 replies to this topic

#21 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4036 posts
  • Local time: 03:18 AM
  • LocationThe UP

Posted 04 April 2017 - 09:52 PM

Just loaded .94 from today's update and it crashed on me within a minute twice now.  I hadn't had a problem with the last couple of updates until now.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131524 posts
  • Local time: 03:18 AM

Posted 04 April 2017 - 10:34 PM

Seems OK in my testing here, and this is on files that had a problem previously. But will keep an eye on it.



#23 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 11:15 AM

@Luke

I'm still having issues just with Xbox One since the creators update. I've reinstalled with the latest ET app version and, whenever direct streaming, the app crashes back to Xbox home screen.

Work around for now is to set the max data rate low enough to force transcoding, or turn on captions. Thoughts?

#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131524 posts
  • Local time: 03:18 AM

Posted 07 April 2017 - 02:59 PM

hi @kforest2, best thing to do is please provide the information requested in how to report a media playback issue. thanks !



#25 Bert OFFLINE  

Bert

    Advanced Member

  • Members
  • 399 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 08:36 PM

I will report a playback issue when I have time but wanted to chime in that I've had odd experience where it crashes as well. Currently haven't been using the Xbox One application because of this but will capture the next crash.

#26 chef OFFLINE  

chef

    Advanced Member

  • Developers
  • 3834 posts
  • Local time: 03:18 AM
  • LocationPeterborough, Canada

Posted 07 April 2017 - 10:04 PM

Good news from my front @Luke I watched an entire episode with the latest update of Xbox theater without any issues.

Got all caught up on Rick Grimes and the gang!

Who hoo!

#27 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 10:24 PM

hi @kforest2, best thing to do is please provide the information requested in how to report a media playback issue. thanks !

Heya @Luke,

 

Sorry, didn't think it was going to be useful as XBox One is the only medium I have issues with this.

 

6 Files in Logs total (one set is a secondary question that doesn't have to be answered, but I'll post it here anyway since the files are there):

 

Server log should be full time frame of pre and post streaming rate changes for the XBOne app. When I set it to 1080p 6M, it forces transcoding. I started watching a movie (Fantastic Beasts) around 6:36pm with this setup. Transcoding file is in there. Around 7:10, I switched on captioning because my daughter is loud lol, these files are also in there. This played all the way through to the end with no issues.

 

Once the movie was done, I switched XBOne app to 1080p 8M and attempted to watch a Futurama Season 2 episode (screenshot shows direct stream). About 20-25 seconds into this, XBOne app crashed out to the dashboard.

 

2 Additional transcoding files are in there, as a friend was using the server to stream something from live TV over internet. This is only included just to avoid confusion when looking through server files and such. The question with these is, any thoughts as to why this launched two ffmpeg instances? He is only watching on one device (also seen in the screenshot attached).

 

IP address of my XBOne is 10.10.10.30, just for clarification. Media files are on WD network storage. This only became a problem after XBOne updated recently, was working just fine before that.

 

Let me know if you need anything else :)

Attached Files


Edited by kforest2, 07 April 2017 - 10:27 PM.


#28 TrainAss OFFLINE  

TrainAss

    Advanced Member

  • Members
  • 147 posts
  • Local time: 01:18 AM
  • LocationEdmonton, AB

Posted 07 April 2017 - 10:25 PM

Good news from my front @Luke I watched an entire episode with the latest update of Xbox theater without any issues.

Got all caught up on Rick Grimes and the gang!

Who hoo!


M'ask you somthin' mang.

Was it direct play or transcode, and if direct play, was there the red transcode bar under the progress bar?

#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131524 posts
  • Local time: 03:18 AM

Posted 07 April 2017 - 10:27 PM

For those who encounter a crash, if you play the same video again, does it crash again at the exact same spot?



#30 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 10:32 PM

Just tried twice with the same Futurama episode again (separate from the logs above). First time app crashed out at 28 seconds, second time 29 seconds...so about the same time.



#31 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131524 posts
  • Local time: 03:18 AM

Posted 07 April 2017 - 10:33 PM

Can you provide a sample file so that i can try it myself? thanks.



#32 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 10:36 PM

Can you provide a sample file so that i can try it myself? thanks.

 

For sure, here you go.

 

To be honest, I'm hoping you're going to tell me it's something on my end, just to make it easier for everyone lol. But, everything worked just fine prior to Microsoft's update.

Attached Files



#33 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131524 posts
  • Local time: 03:18 AM

Posted 07 April 2017 - 10:49 PM

Where is the sample video?



#34 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 10:54 PM

Misunderstood the question. The mkv file is a gig in size, and I don't have a way of sampling it down. Do you have a method of getting it to you, or some quick/easy free editing where I can chop off like the first 2 min?

 

And all my media is over a gig unfortunately.


Edited by kforest2, 07 April 2017 - 10:54 PM.


#35 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4036 posts
  • Local time: 03:18 AM
  • LocationThe UP

Posted 07 April 2017 - 10:58 PM

For me almost every video is crashing at about the same time right at about 30 seconds.  If I restart the video it crashes in the same spot again.  I think I got one 2 shows to not crash, but both had a long pause right at about 30 seconds before continuing. 

 

Not sure if this had anything to do with it , but the ones which continued after pausing were DTS and all my AC3 shows just crash at 30 seconds



#36 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131524 posts
  • Local time: 03:18 AM

Posted 07 April 2017 - 10:58 PM

Dropbox, google drive are fine. If you want to create a 2 minute sample, mkvtoolnix is great for that. Just make sure the problem occurs with the sample file. Thanks.



#37 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 11:02 PM

Ok, thanks. Give me a few and I'll get back to here within like 30 min hopefully



#38 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4036 posts
  • Local time: 03:18 AM
  • LocationThe UP

Posted 07 April 2017 - 11:19 PM

I just cut an episode down to 2 mins to test and now it doesn't crash.  Put the old one back and it crashes again at 30 seconds.  Tried several other episodes and movies and they all crashed at 30 seconds.



#39 chef OFFLINE  

chef

    Advanced Member

  • Developers
  • 3834 posts
  • Local time: 03:18 AM
  • LocationPeterborough, Canada

Posted 07 April 2017 - 11:31 PM

M'ask you somthin' mang.

Was it direct play or transcode, and if direct play, was there the red transcode bar under the progress bar?


Would have had to have been transcoding because I set the mb/s low.

#40 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 02:18 AM

Posted 07 April 2017 - 11:33 PM

I actually just had the same thing as Frost above. Cut the media down to 2 min and it worked just fine.

 

I've uploaded the 2MIN cut to Google Drive even though it worked, and am in the process of uploading the full episode there too (about 10 min left). Once you have it @Luke, please let me know so I can take it down.

 

https://drive.google...dzA?usp=sharing







Also tagged with one or more of these keywords: xbox, xbox one, windows 10, creators update, emby theater, windows store

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users