Jump to content
radeon

TV Theme Videos Plugin Questions and Support Thread

Recommended Posts

radeon

Those were downloaded a while back, I think when I first loaded the plugin. Out of the 2 links you gave me, the first came back with an error;

 

 
 

the other downloaded what you had for The Office (US) as the live theme. Would there be anything on the server side that would prevent a video theme from being downloaded? pre-existing information or something?

 

That's not an error on the xml, just a false being returned as i didn't give you any parameters to pass in. So both are working fine.

 

When you say server side, do you mean mine or yours? As for mine, if you can hit those links, nothing.

 

As for yours, make sure you haven't manually put a theme in place for that show, then can you make sure full debugging is enabled, restart your mbs, wait for all of its tasks to complete, run my scheduled task, then send me the whole log for that session please.

 

Thanks,

Share this post


Link to post
Share on other sites
TrainAss

That's not an error on the xml, just a false being returned as i didn't give you any parameters to pass in. So both are working fine.

 

When you say server side, do you mean mine or yours? As for mine, if you can hit those links, nothing.

 

As for yours, make sure you haven't manually put a theme in place for that show, then can you make sure full debugging is enabled, restart your mbs, wait for all of its tasks to complete, run my scheduled task, then send me the whole log for that session please.

 

Thanks,

Yes, I meant mine, sorry. I'll do what you asked/suggested tonight. Thanks for the help.

 

Sent from my Galaxy SIII Running LiquidSmooth 2.37 using Tapatalk

Share this post


Link to post
Share on other sites
hydriplex

The intro now being downloaded for "Raising Hope" is the wrong intro. It's for something along the lines of "Dads"

Share this post


Link to post
Share on other sites
radeon

The intro now being downloaded for "Raising Hope" is the wrong intro. It's for something along the lines of "Dads"

 

Well that's rubbish of me! sorry about that!

 

Give it a go now, it should be fixed :-D

 

(you'll need to delete the previous theme downloaded and delete the filter for raising hope from the plugins config page)

Share this post


Link to post
Share on other sites
gillmacca

I have just updated to the latest version, but there are not options for the contributors network

Share this post


Link to post
Share on other sites
radeon

I have just updated to the latest version, but there are not options for the contributors network

 

@@gillmacca

 

Hey mate,

 

The functionality isn't in the TV Theme Vids plugin yet, just the Movies for the time being. Or do you mean the movies (we're in the TV thread ;-)? If you do mean the movies, try hitting Ctrl + F5 when in the plugins configuration screen. It may just be that you have a local version of the page cached.

Cheers,

Share this post


Link to post
Share on other sites
gillmacca

My fault. Wasn't paying attention. Got the first update for movies mentioning contributors network. Got a second update today, saw it was for themes, but didn't notice it said movies

  • Like 1

Share this post


Link to post
Share on other sites
radeon

My fault. Wasn't paying attention. Got the first update for movies mentioning contributors network. Got a second update today, saw it was for themes, but didn't notice it said movies

 

Ah well! Well it will be coming. :-D I just want the Movie version to bed in first before i port the features to the TV Themes. The Upload filters afterthought was a perfect example as to why it was a good idea for me to wait. It just enables the database to be as accurate as possible and keep it that way. It would have been a nightmare if i didnt at the filters as some of the stuff that was being uploaded was just random! lol

Share this post


Link to post
Share on other sites
radeon

RELEASE 1.1.0.6

 

OK, so following the success of the "The Contributors Network"  for Movies, it has now arrived for TV too.

 

More details on the concept here:

 

I'm still away on holiday until next week but got a little bored and had access to a machine round a mates house so thought I'd bring it a little early! :-D

 

Let me know how you all get on.

 

Cheers,

Edited by radeon

Share this post


Link to post
Share on other sites
treason

So we need a premium theme and this plugin to sample this?

Can I use a free theme like chocolate, and run the trial?

I just want to see how well this works before buying, is this possible?

 

TIA

Share this post


Link to post
Share on other sites
BATTLE DONKEY

So we need a premium theme and this plugin to sample this?

Can I use a free theme like chocolate, and run the trial?

I just want to see how well this works before buying, is this possible?

 

TIA

Yes, the video backdrops work great with chocolate or any other theme. Make sure you download the video backdrop plugin from the MBClassic plugins section to see how it looks with chocolate

  • Like 1

Share this post


Link to post
Share on other sites
treason

Thats great news. I don't mind paying for it, I just wanted to see how it works before I do.

 

So I downloaded the server plugin "TV Theme Videos" and I downloaded the client version for MB Classic, but nothing displays.

 

Everything I am reading here says install "ROC" (which I don't want). How else can I enable this plugin without ROC?

 

I do see it in Scheduled Tasks on the server, but it executes the refesh in 0 seconds, like it's not even trying.

 

Thanks,

  • Like 1

Share this post


Link to post
Share on other sites
radeon

Thats great news. I don't mind paying for it, I just wanted to see how it works before I do.

 

So I downloaded the server plugin "TV Theme Videos" and I downloaded the client version for MB Classic, but nothing displays.

 

Everything I am reading here says install "ROC" (which I don't want). How else can I enable this plugin without ROC?

 

I do see it in Scheduled Tasks on the server, but it executes the refesh in 0 seconds, like it's not even trying.

 

Thanks,

 

Hey @@treason

 

You dont need roc. There is a free plugin for MBC called Theme Video Backdrops that you need to install then configure (the old fashioned way) through the MBC configurator to play "Theme Media"

 

As for the scheduled task running in 0 seconds.

Firstly, the plugin will only download themes beginning with "A" if in trial mode

Secondly, it will only work in Trial Mode or Paid mode if you have a MB3 Supporter Key

 

If you meet those two requirements and its still not working, can I have a fresh (server restarted and scheduled task run) debug log please? Just drop me a PM with the details to it if you dont want to post publicly!

 

Cheers!

Share this post


Link to post
Share on other sites
treason

Ok I understand now. I am lacking a "MB3 Supporter Key" to even use the trail, thanks for explaining that.

Share this post


Link to post
Share on other sites
treason

Is there a video of this in action? Also, you may want to include the "MB3 Supporter Key" thing in the description on the plugin install page and here: http://mediabrowser.tv/community/index.php?/topic/1068-tv-theme-videos-plugin/ The description currently implies a free trail, which is a half truth. I bet there are other people (like me) who install, then give up on the plugin or just waste the trial without ever trying anything because they assume its busted.

Share this post


Link to post
Share on other sites
vileboy

@@radeon Can I ask how may extra files this has added to the database.  When you rolled this out with the movie themes I belive you got a 100 + new items.  I was just wondering if this had the same impact.

  • Like 1

Share this post


Link to post
Share on other sites
Teddy

Radeon, just bought the plugin and does not work well with my structure....all movies in one directory (not a directory for each movie).
MBServer 3 stores all the information in your own directory.... backdrops, details, etc.
You have thought about a future that Theme.mp3 for each movie (as backdrops) be stored in the MBServer directory?
Thanks in advance

Share this post


Link to post
Share on other sites
radeon

@@radeon Can I ask how may extra files this has added to the database.  When you rolled this out with the movie themes I belive you got a 100 + new items.  I was just wondering if this had the same impact.

 

Hey @@vileboy, Sure! We have had 326 TV Show contributions to date, 502 Movie theme video contributions to date and 167 Movie theme song contributions to date.

 

All in all, im pretty darn pleased with the outcome. Although the bandwidth requirements are going through the roof! hahaha! The plugin has served 228 thousand downloads in 3 weeks and over 4 terabytes of bandwidth has been used in the same time!

Share this post


Link to post
Share on other sites
radeon

Radeon, just bought the plugin and does not work well with my structure....all movies in one directory (not a directory for each movie).

MBServer 3 stores all the information in your own directory.... backdrops, details, etc.

You have thought about a future that Theme.mp3 for each movie (as backdrops) be stored in the MBServer directory?

Thanks in advance

 

Hey @@Teddy !

 

the locations of the theme media are controlled by MBS, I can only place the files in places supported by MBS. The theme.mp3's are all in the route of the media as thats also supported by other systems like xmbc and plex and the theme videos are all placed in backdrops as its the only place i can. Perhaps you could think about storing all of your movies in folders? Theme video backdrops will really enhance your experience! :-D

Share this post


Link to post
Share on other sites
deaerator

my only issue right now, for some reason my xbmc setup now sees all these backdrops videos as a movie and stores this in the xbmc movie listings. 

 

I know this wasn't an issue before but now it's giving me a headache.

Share this post


Link to post
Share on other sites
radeon

my only issue right now, for some reason my xbmc setup now sees all these backdrops videos as a movie and stores this in the xbmc movie listings. 

 

I know this wasn't an issue before but now it's giving me a headache.

 

hmm, well i just checked and the backdrops\theme.ext is still marked as hidden and nothing else has changed. can you set xmbc to ignore hidden files and folders?

Share this post


Link to post
Share on other sites
deaerator

Hidden folders...for some reason my folders are not hidden on my unraid server

Share this post


Link to post
Share on other sites
radeon

Hidden folders...for some reason my folders are not hidden on my unraid server

 

The unraid probably has something to do with it. Can you set file attributes like that to hide the folders? Is your MBS on windows? I'm setting the file attributes to hidden so perhaps unraid doesn't support it?

Share this post


Link to post
Share on other sites
deaerator

MBS is on windows, and I just tried to set attributes to that folder, and it will not make it hidden.

Share this post


Link to post
Share on other sites
radeon

MBS is on windows, and I just tried to set attributes to that folder, and it will not make it hidden.

hmm, looks like its an unraid issue then, get the google out!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...