Jump to content

Search the Community

Showing results for tags 'wrong'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. EDIT: Initial title: "BUG: metadata date wrong if imdb release date is 1/1/nnnn" Changing due to bug applying to all movies, the date is a day out for all of them. Original Post. -------------- I've just noticed with a couple of films, old ones, that emby gets the year and date wrong is themoviedb's entry lists the release date as the 1st of January of that year, showing the 31st of December the year before instead. I'm guessing the exact release date wasn't known perhaps, for the old film, so 1/1 is entered... What i see (e.g. a 1977 movie): TheMovieDB's website lists Release Date (for an example) as 1977 Emby's page for the movie shows 1976 [wrong] Emby's metadata page shows Release Date as 31/12/1976 [wrong] Emby's metadata page shows Year as 1977 [correct] If i delete the metadata Release Date and refresh the movie in emby, then: Emby's page for the movie shows 1977 [correct] Emby's metadata page shows Release Date as 31/12/1976 [wrong] Emby's metadata page shows Year as 1977 [correct] So the refresh makes the movie look correct, unless you actually look at the metadata/info page. Is this some weird timezone error??? Tmdb's release date entry was for Israel, i'm in Indonesia... It's the only thing i can think off... but it shouldn't cause this, should it??? ... Strange.
  2. Hi, MBT seemed to be working fine for me (except for a brightness issue that I've mentioned in other threads) until the release of the new version. I reinstalled the "portable" version to get rid of the "Try the new Emby Theater" message every time I signed in, and now all of the User Images are wrong or missing (They are still fine in the server/web app), and the "Next Up" section is a mess: All of the images are from either the wrong series, a movie, or as you can see in the one in the top left; is actually one of the user profile images. (Actually, I believe the "Dark Matter" image in the bottom right is the correct image). Screens: Actually, looking closer. For some reason most of the images are from the series "Extant", which is a series I've watched recently, if that makes a difference at all.
×
×
  • Create New...