Jump to content

Search the Community

Showing results for tags 'uwp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Hi, I've just bought Surface Pro (i5 7300u) and installed EmbyTheater from Windows Store. Problem is, that when I try to play 1080p h264 video playback is slow/choppy/unwatchable. Emby Server (DS916+) is saying, that's DirectPlay so no transcoding issue here, nor problems with paths. Also I've tried to use VLC to play mkv directly from NAS share - playback started immediately and was smooth. Maybe something with codecs incorporated in UWP ET is wrong? Also - checked tv.emby.media on Edge - no luck. Meanwhile 4k Youtube does fine ... TL;DR; Surface plays h264 fine, but not fr
  2. on win10 tablet, after 10 minutes of playing something, playback gets cut off and i found this in the event log The system is entering connected standby Reason: Idle Timeout. happens for both audio & video files seems that somehow the idle timer is not "informed" that there is something playing haven't used ET on the tablet for a couple of weeks, but i'm sure, the last time i did, this didn't take place
  3. Hi, I'm a currently a Plex user, but planning to switch to Emby, because Plex's UWP app is very buggy and unstable. The one thing that is stopping me now, is hevc support in Emby Theater UWP, AFAIK UWP apps support hevc natively through the extension app: https://www.microsoft.com/en-us/store/p/hevc-video-extension/9n4wgh0z6vhq (And both Movies & TV app and Plex UWP support it very well) But in my testing, the UWP app always transcode hevc content. Is it disabled in the app? And when do you plan to add it?
  4. ivoidwarranties

    New Emby UWP and Windows 10 IoT?

    Anyone up for the challenge of trying to get this to work on a Raspberry Pi 3 and Windows 10 IoT
  5. Is it possible to have Emby Theater UWP register itself with a persistent device Id? I'm working on a plugin for Hue lights (similar to the MiOSEmbyZWaveControllerCS plugin) to dim lights when a movie starts, but would like to be able to configure different light commands based upon the device. Unfortunately, the Emby Theater UWP doesn't appear in the device list. As a work around, I used the session manager to find the id and manually updated my config file.
  6. Hi Emby team, I would like to request that Kinect and Cortana voice commands be added to Emby Theatre for Xbox One and Windows 10 (UWP).
  7. icthusman1

    Another possible bug in v.111

    Thanks for the update today and the couple new features you pointed out to me @@7illusions. In the couple minutes I played with the app I did notice one thing thats a bit off. On the home page, the recent items at the top that scroll through banner images. If you scroll too quickly through it you start seeing the same banners showing up. The text changes but the image will just cycle through images it has already shown. If you slow down and wait for it to catch up it seems to fix itself.
  8. bzellinger

    No audio in new UWP app

    No sound in all the movies and live tv I have tried. I do not have music in my library so I did not try that. ​OS build 10.0.14393.82 ​Thanks
×
×
  • Create New...