Jump to content

Search the Community

Showing results for tags 'show'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. eshkab

    Public video

    Hi, is there any way to make some of my video open for all public. I wanna show video in Home page. and without creating account and login wanna show videos in Home page. It's really urgent to know for me. Tnx
  2. I have a funny problem: In some of the TV shows scanned by Emby, I get thumbnails for each episode of a certain season. In addition to that, a same number of thumbnails with just the picture of the series is also added, 'doubling' the number of episodes displayed for a certain season. Attached a file that illustrates the situation. Only the first ones can obviously be accessed, while the second set just being displayed. Clicking on them does nothing... I already removed all metadata, asked for refresh and even moved all folders residing in the one for that TV show to a differen
  3. Server Version 3.0.5518.7 1. Display setting have display missing & unaired episodes enabled 2. All episodes for the season contained in 1 video. 3. File name S01E01-E10 4. All episodes except episode 1 show as missing Thanks
  4. Hi, I couldn't find this issue when searching so I hope it's not a duplicate. Scenario: I have some shows that make more sense to organize by date than by season/episode numbers. My formatting rules also append the quality to the end of the show title. For example: Some Daily Show - (2014-09-14) - Show Title Here - 720p Expected: MB Server determines what episode this is using the date Observed: MB Server uses the 720p at the end to determine that this is episode 720 of the show and therefore shows the wrong information (usually none), places it in the wrong order (it's u
×
×
  • Create New...