Jump to content

Search the Community

Showing results for tags 'dates'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hello, First GREAT job on emby. Just became a Premier Lifetime member today(HAD to support such a AWESOME personal media library manager). I was wondering why under dashboard in the Nfo Metadata options there is a drop down for Release day format:. The default and only option is YYYY-MM-DD. How do us Silly Americans change it to MM-DD-YYYY? I also had a weird thing happen the other day, some movies (just 2) I have not started watching (this is the Admin account) started showing up in my Continue Watching list. At the time this happened I had 2 accounts that can access my Library locally the the Admin account and a limited access account(ie cant delete, access the settings) that can also access my library from the internet. I just added a new local user but that was yesterday as far as I can tell another users continue watching does not show on another account. I was wondering if this is a random bug? or has anyone else had this happen?
  2. RPro

    Extremely long rescans

    Ever since version 3.0.6020, my library has been experiencing excessively long rescans. The library is placed on an SMB share on a ZFS filesystem, running OpenIndiana (and IllumOS variant based on Solaris), under VMWare ESXi 6. Emby Server runs under Windows 2008 R2 on the same ESXi machine. This was not a problem before version 3.0.6020. Scans were done in reasonable times (only a couple of minutes, with 30 TBs worth of movies and TV shows - only a thousand titles and episodes). Dozens of entries like these are showing up in the log on rescans, and ffprobe and ffmpeg always run when I restart the server or manually scan the library: 2016-08-12 15:46:43.1079 Debug App: Date modified for \\HORZA\media\Movies\Test Patterns\SPEARS & MUNSIL HIGH DEFINITION BENCHMARK. Old date 1/1/0001 7:00:00 AM new date 1/1/0001 12:00:00 AM Id 831db1b9-5636-cb27-ac17-8261a390e2b2 2016-08-12 15:46:43.1079 Debug ProviderManager: Saving \\HORZA\media\Movies\Test Patterns\SPEARS & MUNSIL HIGH DEFINITION BENCHMARK to Nfo. 2016-08-12 15:46:43.1079 Debug App: Saving \\HORZA\media\Movies\Test Patterns\SPEARS & MUNSIL HIGH DEFINITION BENCHMARK to database. I think it's related to the incorrect date being assigned to the entries, triggering ffmpeg/ffprobe to run all the time. This basically makes it impossible to use the server. Things I've tried: - using BulkFileChanger to force file modification time to be the same as file creation time (many of the files were copied, so file mod time was less than file creation time after the copy). - using touch command-line command to force all files in the library (several thousand files) to have the current date and time in the file modification date. - deleting library.db and refreshinfo.db and starting the server - changing all permissions on every file so that Everyone gets full control. ACL permissions set the same for every single file. - deleting all the xml and nfo files generated by Emby and starting the server to re-scan. If the "new date" is not misconstrued as 1/1/0001 12:00:00 AM then it doesn't get scanned again on restart. However, all the files/directories that are given the incorrect date of 1/1/0001 12:00:00 AM are always rescanned. This takes hours, and means I can not add any new content in a timely manner. Nothing seems to work! The only thing I haven't tried is moving the files off the server, onto a local hard drive, and copying back. That could take an entire day. Any ideas? Or should I give up on Emby?
  3. I have a problem with dates, they are displayed a day earlier when opening a movie or persons profile in the metadata editor. This happens with “Date added”, “LabelBirthDate”, “Death date” and “Release date”. The dates are also displayed a day earlier in clients that display Birthdates, like MBC with Square theme and wp8 app. Only in the webclient the birthdates are displayed correctly. It doesn’t seems to be the same problem discussed here I my case the dates are stored correctly in the movie.xml or person.xml files, but when I open the profiles in the metadata editor the dates are displayed a day earlier. If I save the profile now, the wrong dates are written to the xml files. So whenever I want to make a change in a profile I first have to change the dates back to a day later. With the added date field the behavior is almost the same, only the first time I go into the profile the added date field is displayed correctly, when I do a change and save the profile, the next time I open the profile the added date field will be displayed as a day earlier. It seems originally the added date field is stored as date + time, when I make a change and save the profile the time is zeroed out and stored as 0:00:00 and this makes a difference. As an example, if I open the profile I the web client the birth date is displayed correctly When I open the same profile on my windows phone the birthdate is displayed a day earlier If I open this profile in the metadata editor, the birthdate is displayed a day earlier, the added date field is correct. The birthday in the person.xml file. If I save the profile and go back to Kevin Spacey's profile in the webclient the birthdate is changed to a day earlier Now the wrong date is stored in the person.xml file, also the added date field time is now zeroed out. If I now open the profile in the metadata editor, both date added and birthdate are displayed a day earlier. For the moment I am running server version 3.0.5441.2
  4. Hi, I couldn't find this issue when searching so I hope it's not a duplicate. Scenario: I have some shows that make more sense to organize by date than by season/episode numbers. My formatting rules also append the quality to the end of the show title. For example: Some Daily Show - (2014-09-14) - Show Title Here - 720p Expected: MB Server determines what episode this is using the date Observed: MB Server uses the 720p at the end to determine that this is episode 720 of the show and therefore shows the wrong information (usually none), places it in the wrong order (it's usually all jumbled and at the top) and is generally confusing. I've been using MB since MB2 and shows processed by that have metadata from that time frame show up correctly, it just seems that MB3 is parsing the titles incorrectly. Is this a known issue? Is there either [a] some way to fix this or have MB Server ignore the 720p at the end? I remember that MB2 would ignore text in square brackets [], is there a way to add values to this list of text to omit (assuming MB3 does the same thing)? Does it do this omission before parsing the titles for episode information? Assuming this is still a feature, it might be helpful to have this functionality surfaced in the Server configuration. Thanks!
  5. When I look up a profile of a user the birthday is displayed a day earlier. When I look at the profile of Kevin Spacey the birthday is shown as 25/07/1959 but is should be 26/07/1959 This is the same profile in the web client Probably it has a relation with the problem I posted here
×
×
  • Create New...