Jump to content

Search the Community

Showing results for tags 'Box Sets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 11 results

  1. I am using Emby theater in Windows 10. Whenever I go into movies or collection all box sets come up with the default cover art. I have tried everything to correct this delete images in the server. re-install CA nothing is working. all the single movies side covers come up correctly. Any suggestions need HELP.
  2. I need a little guidance regarding emby-for-kodi... I'm running emby server on a fairly robust Windows 10 tower. I have about 3,500 movies being stored on a Synology NAS, and included in my emby movie library. I also have 97 emby "Collections" set up on the emby server. I set all of them up the same way - by selecting the individual movie posters and manually added them to the appropriate collections using the context menu. For front-ends, I'm running kodi android boxes on each of three TV's. I have the emby-for-kodi add-on installed on each of the kodi boxes and it seems to be working essentially fine, with one minor issue. When I open the emby add-on in any of my kodi boxes, and then select "Sets", NONE of my 97 movie collections initially showed up. I then ran a "Manual Sync" on the emby-for-kodi add-on, and afterward, only about one-third of the collections show up in the kodi "sets". I then ran a database repair within the emby-for-kodi add-on, but again, afterwards the exact same collections were shown as "Sets" as were after the manual sync. To troubleshoot, I then ran the same series of actions an a different kodi box, and the results were identical, which would seem to rule out any kind of problem with the kodi boxes themselves. I've also gone into the emby server metadata manager and looked at the metadata for several of the collections, trying to identify differences in collections that show up in kodi vs those that do not show up, but I was not able to find any differences that were obvious to me. Can anyone help or at least suggest why some of these collections show up in kodi as sets, while others do not? Thank you!
  3. Hi all, I recently had to re-format my C:\ drive and re-install Emby from scratch and I'm having a hard time getting all of my settings back to the way they were. I'm hoping for a bit of advice. 1st off, I have the latest server version and I run Emby for Media Center. I am using the diamond theme. My issue is this, I have always had a specific folder set up on one of my drives called "Box Sets". When I go into the Box Sets area I am supposed to see (and used to see) the Demonseed box sets folder icons I had set up and created with his photoshop actions. Instead, I just see all of the individual movies. How can I get this to display properly? Do I change a setting in Ember server or in Emby for MC? Your help is greatly appreciated. Ken
  4. ElLoboSolitario

    ANSWERED Can't Add Items To Collections Any More

    Don't know what happened, but with the latest version of the server, there is nowhere in the interface to add items to a collection. There used to be a place to click to scan the library for titles that matched a criteria (eg. Marvel superhero movies) Now the most it will do is search IMDB for artwork related to collections defined by IMDB.
  5. BrettM

    collections

    Hi All I have installed the Roco skin and registered the skin. But I have 2 issues with plugins I have listed the issues below: 1. I used to be able to have the box sets (collections) listed on the menu but it longer separates the box sets it puts them in with movies so it's very confusing, the same thing happens if I go back to crystal I have lost the collections (box sets) I have Auto box sets vers:1.0.0.2 installed 2. I also used to have trailerss for the movies but they to have gone none of the movies have trailers anymore. I have trailers vers: 1.0.5281.2007 installed. Can anyone offer help or instructions on how I may need to fix this issue. thank you in advance Brett
  6. mariors44

    boxsets folder information

    Is their a way to show more metadata for box sets? On the server side I filled in most of the metadata fields for my box sets and the only thing that shows up in classic is the movie rating. Genre, consumer rating, info type all do not show up, like they would for a single movie. Media classic version: 3.0.196.0 7-191 Server version: 3.0.5324.37963 If not is their a way that this could be add for box sets.
  7. Hi, I really don't like the creation of Box Set folders in my Movies Folder. I have MB set up to save data with the media, I like the creation of the Box Sets or collections, but I don't want these folders to exist in my Movies folder, for one thing it creates duplicates of the box sets which is frustrating. Is there any way to direct MB to create these folders elsewhere, like in the Metadata folder?? It's driving me nuts.
  8. Maudite

    Auto Box Sets - Feature Request(s)

    Hello @@ebr. Love this Plugin, but don't use it quite yet due to the way I use my own boxsets right now. I'm wondering if there could be a few options added into this plugin. First, this one I might potentially use, but I also saw another user request this in the reviews of the plugin. Quoted from Plugin Catalog; I have all my box sets in a different folder from my movies, and tend to use it to cleanup/decrease "movies" folder. Perhaps this could be tied into the Auto-Organize piece of the server, it could not only create the Boxset folders, but it could move the movies (folder with MetaData and all) in there as well. And I use the format of Name [boxSet] for all mine. So any chance if the automove/organize of the files was implemented, it could name them in this fashion as well? Just makes it more human readable when going into the folder. Also, I have a separate folder for all animated movies. It would be nice to be able to auto create boxsets in two different locations, and creating the boxsets from certain area's of my collection. Therefore when I have dumped all the Shrek, Toy Stories, etc in there, it would combine them into a boxset, but not be pulling in the other movies from a different area of my collection. I think these are quite complicated asks, so here is another possible request/option. Could it be possible for it to not create boxsets if they already exist there in the Name [boxSet] format? Thanks for taking the time to read this.
  9. first off, thanks for this plugin, it has saved me a ton of time re-sorting my box set folders manually. i have just 2 issues ive found so far. 1. if there is currently a box set created, the plugin will not recognize this, and create another one that is the same.. I tested by manually doing 2 box sets, and these are duplicated now. 2. if there are duplicates/alternatives for a movie, only the first one that gets scanned gets put into the set. for instance, I recently started getting some 3d content, so i have both the 2d and 3d version of iron man 3 for instance. in the boxset that i created, i have all 4 titles, 1, 2, 3, & 3 3d. but in the duplicate (see 1) boxset autocreated for iron man, i only see 3 titles, 1, 2, 3. it seems that once a movie in a set has been found, it stops looking for others. I see the benefits of stopping the search after 1 match is found as well as my request for alternative versions, i hope logistically it isnt too hard to implement.
  10. @@Luke thank you for that response, it is working now... didn't realize it had to be [boxset] not (boxset) or [box set]
  11. MSL_DK

    Box sets problems

    I have a problem with box sets. My primary language is Danish, there is no description in Danish, mbs then looks for English, nor does it exist. result:
×
×
  • Create New...