Jump to content

Search the Community

Showing results for tags 'In-Progress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 128 results

  1. I will preface this with i do not know how much of a difference this would make. I am thinking that if there was support for mpeg2 hardware accelerated decoding via mmal that it might make for smoother live tv watching for the rpi. I am thinking that with hardware accelerated support for mp4's and mpeg2 that it might make the rpi into quite the media server. I can furnish access to my rpi if you do not already have one for testing with a mpeg2 license installed.
  2. I just discovered the intro videos in the Fan Art & Videos section of the forums, but when I set up Cinema Mode to use them I found myself irked by the interface overlaying the intro video. Can you please make an option to hide the playback interface when media is started?
  3. mjktg99

    iOS App URL Scheme

    I am using ActionTiles on an iPad and I was looking for put a link to emby in my tile. I would rather use the app and not the webpage. Can you add a url scheme to the app? It should be something like this just so another app can call it.. emby://
  4. This is been bothering me for a while.. almost every time I open emby guide for the first time the bottom two guide rows are missing until I scroll them out of view and then come back. They magically load then. I can re-create. I’ll attach a video in a few minutes. Sent from my iPhone using Tapatalk
  5. Some of us use the feature of putting shortcuts in media library folders for sharing media which is one way to share content without having a ton of libraries or folders for various purposes. It appears this is a deprecated feature that may go away or at least not considered an official feature that would be fixed if it fails to work (see http://mediabrowser.tv/community/index.php?/topic/14072-help-request-how-to-share-music-between-multiple-users-on-same-server/&do=findComment&comment=153275). I like the new tagging but the only control is to block content with certain tags. I wonder if there could be a new feature added that would only allow content with certain tags either at the user level under parental controls or even better tied to the user library selection (e.g. user gets all of library 1 but only content with a certain tag from library 2).
  6. Kodi Version: Leia RC5 Emby Version: 3.5.0.2 (Running on 32-bit QNAP NAS. Highest Version currently available in QNAP CLUB) Emby for Kodi Version: 4.0.1 Upgraded Kodi to Leia RC5 inorder to address a video rendering issue with my Ubuntu machine. Following the upgrade Emby for Kodi failed, so I upgraded to the beta branch; I believe it was 3.1.44a. Performed a database reset as requested by the addon. Added my libraries and began syncing. Sync worked fine until it encountered a series with a very large number of episodes (over 1500). Sync appears to get stuck on this series and then eventually times out. Error message displayed: Something went wrong during the sync. You'll be able to restore progress when Restarting Kodi. If the problem persists please report on the Emby for Kodi forums, with your Kodi log. Resuming the sync results in the same hang and the same error. Uploaded log is following a DB reset to ensure the cleanest records. https://paste.kodi.tv/hugohuhuku
  7. Just when I thought I was getting somewhere with my Kodi/Emby set up. Just noticed several tv show show up on my son's Kodi profile, even though the folder these shows are in is unchecked in the Library access for that user and also don't appear if I browse his library directly in Emby. Seems to be quite a few shows, but not all. I've checked and Emby For Kodi user is correct in the settings. There are two Emby users linked to two separate Kodi profiles. Anything obvious likely to cause this before I throw up log files? I'm a little concerned about what else may appear in his profile that he shouldn't have access to.
  8. Hi, I recently upgraded to EmbyServer 4.02 (on QNAP x64 NAS) and my client (an nVidia Shield) to Kodi Leia RC5. I updated the Emby add-on to the beta channel 3.1.44a I did a full reset of the Kodi database After doing that, none of my BDMV rips (loose files in the Blu-ray folder structure) would play. I noticed that the path to the item was different in 3.1.xx vs 3.0.34 In 3.1.xx - DOES NOT PLAY \\QNAP\Movies\First Man In 3.0.34 - WORKS FINE \\QNAP\Movies\First Man\BDMV\index.bdmv NOTE: I can play MKV files just fine, so I know it is not a server access issue. Does anyone else have this problem? How can I troubleshoot? Thanks, -Steve
  9. I'll be honest and say I struggle figuring some of this stuff out. So this may be something simple and stupid I am missing. But what I am finding is my library appears almost perfectly in Emby but doesn't show up correctly in Kodi. For example, I have a six season TV series that shows up perfectly when I view it from the Emby web interface. All the seasons and episodes are there and show in the correct order. But when I open the same series in Kodi, I only see two seasons and even they do not show all the correct episodes. When I look at the files stored on disk, I am seeing all the episodes and they all seem to have all the correct nfo files with the correct information about the series and episode information in them. Any ideas on how to solve this? I don't even know where to start. I've tried re-scanning the library in Kodi but that does not help.
  10. Hi guys, i got some audiobooks last weekend and i importet them directly into my library. I split my music and my audiobooks but i can't find a audio-book library type. Now i use the music type but the books called album and the files called songs. I followed the music naming guide in the wiki to group the files. In my opinion the music type is not ideal for audio-books. My Request is to create a audio-book type looks like the series in movies. If i missed the feature and it is already in emby could we extend the music naming wiki page with an audio-book part? Thanks a lot!
  11. quetzalcoatl666

    Movie set issue

    Hi, I have an issue with movie sets not being syncronized from the Emby server to Kodi. I am using Emby server 3.5.3.0 with Kodi companion 2.0.3.0 and Auto Box Sets 1.1.3.0. On Kodi side I have 3 clients: 2x Kodi 17.6 with Emby for Kodi 3.0.34 and Kodi 18.0-RC2 with Emby for Kodi 3.1.35a. On each of the clients I am missing the majority of my movie sets, means that some sets are there but most of the ones that are shown directly on the Emby server are not. I had the feeling, that sets appear after I clicked on them on the server (via browser) but that is also not always the case. On the two clients with Emby for Kodi 3.0.34 another strange thing happens: When I hit the button "Update Sets" in the plugin, all the movie sets that were there before are gone. I really need the movie sets to be working, since I have about 450 of them... What can I do? Sven
  12. When can we expect server on WD My Cloud NAS?
  13. JD Hosting

    Adding server

    Hi all I’m new to emby, I’ve just added my sever to my account, and selected my movies, tv shows etc, but it’s been stuck on 86.8% for 2 days, is this normal Tia Sent from my iPhone using Tapatalk
  14. Palumbo68

    Freezing videos

    I have the Emby Android TV app on my MECOOL BB2 box and quite often when watching shows the videos freezes either in internal or external player,i do reset my modum & router and box once a week so i just was wondering what might be causing this? Sent from my iPhone using Tapatalk
  15. Hi guys, environment: 12:36:57.018 T:1945465408 NOTICE: Starting Kodi (17.6 Git:a9a7a20). Platform: Linux ARM 32-bit 12:36:57.018 T:1945465408 NOTICE: Using Release Kodi x32 build (version for Raspberry Pi) 12:36:57.018 T:1945465408 NOTICE: Kodi compiled Apr 13 2018 by GCC 6.2.0 for Linux ARM 32-bit version 4.9.80 (264528) 12:36:57.018 T:1945465408 NOTICE: Running on LibreELEC (official): 8.2.5, kernel: Linux ARM 32-bit version 4.9.80 12:36:57.019 T:1945465408 NOTICE: FFmpeg version/source: ffmpeg-3.1-kodi 12:37:02.977 T:1787818912 NOTICE: EMBY.service -> Delaying emby startup by: 0 sec... 12:37:03.154 T:1787818912 NOTICE: EMBY.service_entry -> ======== START EMBY ======== 12:37:03.226 T:1787818912 NOTICE: EMBY.service_entry -> Python Version: 2.7.13 (default, Mar 24 2018, 16:37:30) 12:37:03.553 T:1787818912 NOTICE: EMBY.service_entry -> Platform: Linux/RPi 12:37:03.562 T:1787818912 NOTICE: EMBY.service_entry -> KODI Version: 17.6 Git:a9a7a20 12:37:03.572 T:1787818912 NOTICE: EMBY.service_entry -> EMBY Version: 3.0.34 12:37:03.585 T:1787818912 NOTICE: EMBY.service_entry -> Using plugin paths: True 12:37:03.596 T:1787818912 NOTICE: EMBY.service_entry -> Log Level: 1 Problem: Yesterday the emby addon for kodi started acting weird. It just showed me the message along the lines of "The library sync thread exited unexpectedly. Please report this in the forum". I started digging around in the logs and this is the stacktrace, that is shown for kodi crash log: 2:37:20.897 T:1486168992 NOTICE: EMBY.artwork -> Updating Art url for thumb kodiId: 865 ({emby-server}/emby/Items/f51b0fde315524be0065bf9a19e97a3f/Images/Primary?MaxWidth=400&MaxHeight=400&Index=0&Tag=fa9b2ab8ac8b83d1e8169e1a5f11127d) -> ({emby-server}/emby/Items/f51b0fde315524be0065bf9a19e97a3f/Images/Primary?MaxWidth=400&MaxHeight=400&Index=0&Tag=88b0031d1d78fb62196e195e863b9e72) 12:37:20.907 T:1486168992 NOTICE: EMBY.database -> ERROR:: Type: <class 'sqlite3.OperationalError'> Value: database or disk is full 12:37:20.918 T:1486168992 NOTICE: EMBY.database -> number of rows updated: 8 12:37:20.927 T:1486168992 NOTICE: EMBY.database -> commit: /storage/.kodi/userdata/Database/MyVideos107.db 12:37:20.936 T:1486168992 NOTICE: EMBY.database -> closing: /storage/.kodi/userdata/Database/MyVideos107.db - 1559590480 12:37:20.948 T:1486168992 NOTICE: EMBY.database -> ERROR:: Type: <class 'sqlite3.OperationalError'> Value: database or disk is full 12:37:20.957 T:1486168992 NOTICE: EMBY.database -> number of rows updated: 3 12:37:21.912 T:1486168992 NOTICE: EMBY.database -> commit: /storage/.kodi/userdata/Database/emby.db 12:37:21.921 T:1486168992 NOTICE: EMBY.database -> closing: /storage/.kodi/userdata/Database/emby.db - 1560031408 12:37:22.117 T:1486168992 NOTICE: EMBY.librarysync -> ERROR:: database or disk is full Traceback (most recent call last): File "/storage/.kodi/addons/plugin.video.emby/resources/lib/librarysync.py", line 674, in run self.run_internal() File "/storage/.kodi/addons/plugin.video.emby/resources/lib/librarysync.py", line 771, in run_internal librarySync = self.startSync() File "/storage/.kodi/addons/plugin.video.emby/resources/lib/librarysync.py", line 109, in startSync completed = ManualSync().sync() File "/storage/.kodi/addons/plugin.video.emby/resources/lib/librarysync.py", line 860, in sync return self.fullSync(manualrun=True) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/librarysync.py", line 305, in fullSync completed = process[itemtype](cursor_emby, cursor_video, pDialog) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/librarysync.py", line 863, in movies return Movies(embycursor, kodicursor, pdialog).compare_all() File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/movies.py", line 80, in compare_all if not self.compare_movies(view): File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/movies.py", line 100, in compare_movies return self.compare("Movie", emby_movies['Items'], movies, view) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/_common.py", line 183, in compare self.process_all(item_type, "update", emby_items, total, view) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/_common.py", line 136, in process_all process(item) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/_common.py", line 31, in wrapper return func(*args, **kwargs) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/movies.py", line 306, in add_update self.kodi_db.add_people(movieid, people, "movie") File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/_kodi_common.py", line 233, in add_people add_thumbnail(person_id, person, type_) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/objects/_kodi_common.py", line 190, in add_thumbnail self.artwork.add_update_art(thumbnail, person_id, art, "thumb", self.cursor) File "/storage/.kodi/addons/plugin.video.emby/resources/lib/artwork.py", line 428, in add_update_art cursor.execute(query, (image_url, kodi_id, media_type, image_type)) OperationalError: database or disk is full Well the message is pretty clear. I had configured my cache settings wrong and the disk just ran full. After deleting the junk files on the disk everything is working fine. Maybe this exception can be caught and properly reported back to the user, so others won't have to dig in the logs to find the disk is full? Best regards and thanks for creating this great software
  16. Hi everyone, since 3.1.31a emby for kodi can`t connect the server under kodi 17.6. "Emby error"is the error message. best regards kodi.log
  17. Allow for the use of the use of the tvg-chno tag in the M3u file rather than just channel-id for channel numbering. The iptv-epg.com service which provides EPG guide service as well as M3U editing uses tvg-chno and not channel-id for their channel ordering/numbering. Granted, it's not that big of deal to point Emby at a modified copy of the M3u file with tvg-chno renamed to channel-id via search/replace but this would even eliminate that requirement. Maybe make the tag used for channel number selectable.
  18. ntilagoa

    Problem updating new TV shows

    Hi Emby server: Latest beta version running on windows server 2016 (with most recent updates). Kodi Leia latest nightly beta running on 2 Nvidia shield TV with your most recent plugin update. First of all, thanks for your hard work. I have been using this combination for years. Everything seem to be running ok since you publish this new version, except for this small problem: - After initial sync if I had a new tv show, client sync the show ok with all seasons, episodes and art, except for series info and season info. Episodes info are ok. On server all info is ok but do not show off on clients. At the moment I cannot send log, but I will later on. Anyone else sees this problem? Thank you very much
  19. Would be nice to show file size in the movie details screen near path to the file See screenshot as an example (highlighted with yellow)
  20. I can't seem to find anything relating to throttling transcoding / remux? Problem: 4K Transcoding / Remux - It uses a lot of space thus drives are filling up based on transcoding settings at the moment as Emby is transcoding the whole file, thus with a 4K remux / transcode this could be 60GB and multiple this if you have multiple users. Remuxing seems to cause problems event when its out remuxing audio / container as it will fill up the disk. Fix: Ability to throttle transcoding to be 5-10 minutes ahead of current time
  21. orcf

    Help Hdhomerun

    Hello After update last version I can configure hdhomerun on livetv, but now the list of tuner don’t appear’s. I can see tv but can’t see the tuner available Thank you for helping Enviado do meu iPad usando o Tapatalk
  22. Hi, I use the emby for kodi addon and having an issue with the music section: The Recently Played Albums and Most Played Albums sections never seem to update and have been stuck at whatever they were when i first switched the emby music sync on. I have deleted the music database and done a clean library sync but it still doesn't update.
  23. Hey my friend, @@Angelblue05 have since the last version and the current a strange behavior in Kodi. @@sualfred already told me that it is not the skin and I should contact you. Everything is up to date, the server does it right but Kodi behaves weird. And when I start a movie, a local trailer starts before me (correctly named and read - metadata have already been deleted and completely replaced). But after the passage of the trailer does not start the main movie but it is finished and the main movie is marked as seen. But if I do not start the movie in Kodi directly via the widget or from my library, but go the detour "i" and in the information screen on "Watch Now", the trailer starts and then the movie (which is correct). If I finish this immediately, then he is also "not seen". adjusted everything correctly in the plugin Send me the log, where I have both variants in it. Do you perhaps see the mistake? Thanks and best regards Seger
  24. b0dyr0ck2006

    User connection polling

    Is there a way that you can implement a polling system for us to test connection speeds between certain users and our server? For example: user 1 says they have stuttering playback, I force the playback stream settings lower via the server for user 1 but the still get stutters. The only way I can resolve this is to manually change their settings on their device, which obviously I can’t do remotely. User 1 hasn’t a clue about internet speeds or what they have (it’s a 15mb connection) This way if I could poll there connection from the server then I could tell what quality I can send them without errors Sent from my iPhone using Tapatalk Pro
  25. Hi again, Another bug i think? My entire TV show library was removed after an update - looking through the logs it seems to be related to a time-out to the server which occurred during the sync? https://pastebin.com/FTft8uYa I actually saved a previous log where i lost my library - i mentioned this in another post where i was trying to figure out why certain shows were not showing up... here is the log for that one (looks like pretty much the same error...) https://pastebin.com/dqGh9sUs I'm starting to think that my original problems with certain shows not syncing is related to this error... Please advise...
×
×
  • Create New...