Jump to content

Search the Community

Showing results for tags 'movie set'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. quetzalcoatl666

    Movie set issue

    Hi, I have an issue with movie sets not being syncronized from the Emby server to Kodi. I am using Emby server 3.5.3.0 with Kodi companion 2.0.3.0 and Auto Box Sets 1.1.3.0. On Kodi side I have 3 clients: 2x Kodi 17.6 with Emby for Kodi 3.0.34 and Kodi 18.0-RC2 with Emby for Kodi 3.1.35a. On each of the clients I am missing the majority of my movie sets, means that some sets are there but most of the ones that are shown directly on the Emby server are not. I had the feeling, that sets appear after I clicked on them on the server (via browser) but that is also not always the case. On the two clients with Emby for Kodi 3.0.34 another strange thing happens: When I hit the button "Update Sets" in the plugin, all the movie sets that were there before are gone. I really need the movie sets to be working, since I have about 450 of them... What can I do? Sven
×
×
  • Create New...