Jump to content

Status on official LG app


Recommended Posts

Luke

Emby for LG 1.08 has just been released. Stay tuned to the Emby blog for the release announcement. Please try it out. Thanks !

Link to post
Share on other sites
mattykellyuk

Resolution is fixed but subs are still inconstant for HDR videos using MKV files including .srt files.  

Link to post
Share on other sites

The remote arrow keys don't work.  It makes the new Emby client unusable on my TV.

 

Update: we paired the smart remote from our other TV to this TV and used it to navigate the Emby menus fine.  Then went back to the old remote (just arrow buttons, not smart).  It also worked.  So the problem appears to only be with the first screen, when the Emby client starts.  There is no library selected (e.g. TV, Movies) and on this screen the arrow buttons do not help you navigate down to select a library.  It used to work in 1.07, but not now in 1.08.  I can only navigate this first screen with a smart controller.

Edited by adwuk
Link to post
Share on other sites

I've got an issue with Live TV OSD not disappearing.

 

Basically as soon as you start playing a channel the OSD will pop up and never go away. The header OSD will go away but not the one at the bottom showing the thumbnail and player controls.

 

Also if you use the arrow buttons on the remote you cannot navigate through the OSD controls. Play and Pause still work though.

 

This is on 1.0.8. and I am also using NextPVR for Live TV if it helps.

 

Cheers

Link to post
Share on other sites
lateparty

Thanks for the update and the upgrade Luke.
 
Although, after being an issue since about the first version, figured it's worth reporting now.
 
There are certain MKVs where the subtitles cannot be turned off.
 
Server logs attached, photos of the TV + issue attached. Hit me up for further instructions you would like.

  • IMG_0502 = Default behaviour of file (Off / Eng Default selected = same)
  • IMG_0504 = Turned on "Eng" subtitle in CC section
  • IMG_0505 = Subtitle options of file
  • Screen Shot 2018-07-05 at 9.09.53 pm= File playing in Emby Web App

post-235345-0-07709800-1530788636_thumb.jpg

emby_lg_tv_subsalways.txt

post-235345-0-93404000-1530788661_thumb.jpg

post-235345-0-61471200-1530788671_thumb.jpg

post-235345-0-43559600-1530789165_thumb.png

Edited by lateparty
Link to post
Share on other sites
crazybbs

 

Thanks for the update and the upgrade Luke.

 

Although, after being an issue since about the first version, figured it's worth reporting now.

 

There are certain MKVs where the subtitles cannot be turned off.

 

Server logs attached, photos of the TV + issue attached. Hit me up for further instructions you would like.

  • IMG_0502 = Default behaviour of file (Off / Eng Default selected = same)
  • IMG_0504 = Turned on "Eng" subtitle in CC section
  • IMG_0505 = Subtitle options of file
  • Screen Shot 2018-07-05 at 9.09.53 pm= File playing in Emby Web App

 

Same problem

Link to post
Share on other sites
Luke

We'll test this out, thanks. It sounds like something specific to playback with next pvr.

Link to post
Share on other sites

@@SamES based on my posts earlier in this thread you specified and I confirmed that mine is 2.0

 

You did, thanks

Link to post
Share on other sites
Congrats for the update!

 

My problem with the transcode of some videos seems kind of solved, but the black screen that pops until the video playback stills long. Maybe an "animated loading icon" would let me less distressed.

 

I was hoping for some kind of change at the UI, but I think this may take some time (v. 2, perhaps ...).

Just saying, but the current Emby for LG UI make us "click" a lot to finally play something.

 

Anyways, Emby stills nice.

Thanks!
Link to post
Share on other sites

You can play media with one click one home screen. Highlight something then press the play button on your remote.

Link to post
Share on other sites
Brudertac

Using 1.08.

 

Play a Serie Episode.

When the OSD shows at the end of the Episode and you press "Play next" the Remote Keys do not work on the next Episode.

For e.g. you can not use the OSD (it do not show) to Pause etc.

This Bug exist since some Versions. And, sorry to say, with the Speed the Updates comes i will be to old to use Emby...  :wacko:

Link to post
Share on other sites

Using 1.08.

 

Play a Serie Episode.

When the OSD shows at the end of the Episode and you press "Play next" the Remote Keys do not work on the next Episode.

For e.g. you can not use the OSD (it do not show) to Pause etc.

This Bug exist since some Versions. And, sorry to say, with the Speed the Updates comes i will be to old to use Emby...  :wacko:

 

We'll test this out. For now you could disable that feature by using the web app and disable the next video info overlay for your emby user. Thanks.

  • Like 1
Link to post
Share on other sites

I have a oledc6 which I think is webos 3. Why do you say that?

 

Thanks, sorry, I was referring to different issue.  Ignore that comment.

Link to post
Share on other sites

Resolution is fixed but subs are still inconstant for HDR videos using MKV files including .srt files.  

 

Could you please tell me more about inconsistent subs.  What does this mean?  I couldn't find an example in your earlier posts

Link to post
Share on other sites

 

Thanks for the update and the upgrade Luke.

 

Although, after being an issue since about the first version, figured it's worth reporting now.

 

There are certain MKVs where the subtitles cannot be turned off.

 

Server logs attached, photos of the TV + issue attached. Hit me up for further instructions you would like.

  • IMG_0502 = Default behaviour of file (Off / Eng Default selected = same)
  • IMG_0504 = Turned on "Eng" subtitle in CC section
  • IMG_0505 = Subtitle options of file
  • Screen Shot 2018-07-05 at 9.09.53 pm= File playing in Emby Web App

 

 

Thanks for this info and screenshots, it really helps.

 

I think you tried this, but to confirm, if you select off on the details screen and start playback, do you get any subs?

 

5b4892a845bb6_Capture.png

Link to post
Share on other sites
mattykellyuk

Could you please tell me more about inconsistent subs.  What does this mean?  I couldn't find an example in your earlier posts

 

I have a few MKV movies I test when we get an update.

 

These movies have two versions, one HD, one 4k HDR, the mkvs contain the same .srt file which works on the HD version but not the 4k HDR version. Also when i play the files directly on my PC, subtitles are shown. This is inconsistent because its not all MKVs some work every time.

 

I'm pretty confused.

Link to post
Share on other sites
lateparty

Thanks for this info and screenshots, it really helps.

 

I think you tried this, but to confirm, if you select off on the details screen and start playback, do you get any subs?

 

5b4892a845bb6_Capture.png

Yep, doesn’t matter what I do / how I start it.

 

The only way to watch from Emby without subs is to cast it, and then use the TV GUI to turn off subs.

Link to post
Share on other sites

I have a few MKV movies I test when we get an update.

 

These movies have two versions, one HD, one 4k HDR, the mkvs contain the same .srt file which works on the HD version but not the 4k HDR version. Also when i play the files directly on my PC, subtitles are shown. This is inconsistent because its not all MKVs some work every time.

 

I'm pretty confused.

 

So when you say inconsistent, you mean some files never show subs, but some always show subs when selected.  Correct?

 

And are the subs external srt files in both cases?

 

Could you provide the mediainfo for one movie that does not show subs when you expect it to.  Thanks.

Link to post
Share on other sites
mattykellyuk

So when you say inconsistent, you mean some files never show subs, but some always show subs when selected.  Correct?

 

And are the subs external srt files in both cases?

 

Could you provide the mediainfo for one movie that does not show subs when you expect it to.  Thanks.

 

Correct.

 

No always inside the MKV container.

 

Mediainfo of two MKV attached. 1 that works, 1 that doesn't

SUBS DONT WORK The Martian (2015) - UHD Extended (TERMiNAL).txt

SUBS DO WORK Red Sparrow (2018) - UHD (WhiteRhino).txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...