Jump to content

Status on official LG app


Recommended Posts

A small issue, but while using the Emby app, it doesn't seem to honour the universal control functions on the LG TV. So for exammple, we have a Denon amp and we are unable to control the amp volume in Emby, whereas we can in any other app.

Link to post
Share on other sites

A small issue, but while using the Emby app, it doesn't seem to honour the universal control functions on the LG TV. So for exammple, we have a Denon amp and we are unable to control the amp volume in Emby, whereas we can in any other app.

 

How is the remote setup, to control the tv volume, or the receiver volume?

Link to post
Share on other sites

There is a button on the LG remote which displays an on screen menu that allows you to select the attached device (e.g. DVD, sound bar) and in our case change the amp volume, turn it on and off etc.  When you press the universal control button on the remote the on screen menu appears in most apps, but not the Emby one.

Link to post
Share on other sites

There is a button on the LG remote which displays an on screen menu that allows you to select the attached device (e.g. DVD, sound bar) and in our case change the amp volume, turn it on and off etc.  When you press the universal control button on the remote the on screen menu appears in most apps, but not the Emby one.

 

Can you please provide a picture (from the web is fine) and highlight which button you are referring to? 

 

The location on your remote might be different, but is this what the button looks like?

 

   post-4189-0-03753300-1522158411_thumb.png

Link to post
Share on other sites
Hello!

 

Emby is a great app overall, but I'm trying to know how to hide the media info display while watching a video using the TV remote. 

 

What is the remote button that I can use to instantly hide the video info? Or isn't possible?

 

I'm always playing videos with subs and the info make me lose some of the subs, anytime I do pause the video and resume it.

 

Thanks!

Link to post
Share on other sites

There's currently no way other than waiting the 4 seconds, but it's possible for the future. Thanks.

  • Like 1
Link to post
Share on other sites

I just found this app on the TV, got a LG43UJ634V. Very nice.

Searched but couldn't find if this been reported. When browsing a library choosing View crashes the app. Known?

I see the dropbox alternatives but as soon I try moving down the list of views it crashes.

5abcd0ac4286f_20180329_133635.jpg

 

Brgs,

Link to post
Share on other sites

I just found this app on the TV, got a LG43UJ634V. Very nice.

Searched but couldn't find if this been reported. When browsing a library choosing View crashes the app. Known?

I see the dropbox alternatives but as soon I try moving down the list of views it crashes.

5abcd0ac4286f_20180329_133635.jpg

 

Brgs,

 

It's resolved for the next release of the app, thanks.

Link to post
Share on other sites
xchristty2018

Is there any chance to improve the Emby app for LG Webos 1.4?

Actual version is pure garbage.....extreme general slowness, no search, no defined categories etc etc....

Link to post
Share on other sites

I looked for emby on the app store but couldn't find it. Maybe I'm looking at the wrong place, it's my mom's TV and I'm not that familiar with WebOS. I was trying to share my library with her.

The TV is an LG LJ600b, WebOS 3.5. I'm in Argentina. Maybe it's a regional thing?

 

Thanks!

Link to post
Share on other sites

I don't know if this is the right place to repport this, but I realized the follow:

When playing a video with subs that start at the very first seconds of the video, the subs simply does not appear and the next sub "line" that show seems to be a little late.

Right after, the subs plays synched with the video.

 

Thank you!

Link to post
Share on other sites

We need to release another update to support additional models. Thanks.

 

Oh, thanks. I thought it was just a matter of having the right WebOS version for Emby to work on a device.

Link to post
Share on other sites

 

Its the button under 9

 

I think they call that the 'universal remote control' button.  I can only get it to function when playing a TV signal.  As soon as I go to any apps (Netflix, youtube, etc) this button no longer functions.  Therefore, I think it is not functional once an app is activated..

 

Can you please confirm whether you can get this to function when playing any other app?

Link to post
Share on other sites
crazybbs

when i play video with embedded subtitle they are on by default and i can't disable them if i use subtitle menu selection i get a second subtitle line above first one so subtitle menu inside emby work but lg player seem to enable their own subtitle that i can' disable. playing the same video from dlna do start automatically subtitles but i can disable it using the menu of the default lg video player 

 

anyone have a tip? 

 

lg webos 1.4

Link to post
Share on other sites

My issues with latest emby app on webos 2.0 (didn't look for app version number, but remember it said it was from 28.02.2018)
Going trough menu is slow, i sometimes wait a minute for app to load movie menu.. if i exit in the middle of loading, and click again, app will load menu faster..
clicking stuff with remote are unresponsive.. sometimes l click on something and think that nothing happen, i click again, and tv register two clicks.. sometimes i click and wait and nothing happen..I can't choose audio track and subtitle in movie screen (before i play movie)
I came from plex because plex transcode everything with subtitles, emby is superior in that segment, everything i tried was direct play or direct stream.. but plex and xplay both are very fast in navigation on webos 2.0
Also can you tell me, i added m3u playlist in emby, and on chrome, i can play them normally, but on webos app it tells me i need premium..so watching m3u is only free on web?

Link to post
Share on other sites

For m3u yes that is correct. Thank you for the feedback. We are working on improving all of those things for the next release.

Link to post
Share on other sites

when i play video with embedded subtitle they are on by default and i can't disable them if i use subtitle menu selection i get a second subtitle line above first one so subtitle menu inside emby work but lg player seem to enable their own subtitle that i can' disable. playing the same video from dlna do start automatically subtitles but i can disable it using the menu of the default lg video player 

 

anyone have a tip? 

 

lg webos 1.4

I forgot to mention i have this problem also on webos 2.0.. two subtitles in the same time when movie is playing..

Link to post
Share on other sites
Marcos Gabriel

Hi, Sorry for my bad english.

I Have 2 TV Model with WebOS 4.70

The First, the APP show in LG APP Store the Model is:  60UJ6585 (WebOs TV Version 3.70)

The Another TV, I can't Find the Emby APP( MODEL 32LJ600B) the Model is Supported?  (WebOs  TV Version is 3.71)
 
Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...