Jump to content
StLDreiling

Xbox One Creators Update issues?

Recommended Posts

StLDreiling

​The Creators Update went out to consoles today, as well as an update to the Emby Theater app on Xbox One and Emby Server 3.9.2 beta, and ever since I can't sustain playback within the app on the Xbox. Browsing works normally, and playback starts as expected, but will only last appx. 1 minute. No one attempted playback on the console (I believe) from when I updated Emby Server around 9:30 am until 1:56 pm (after both the console and Xbox app were updated), so I can't be sure that it's not a server issue (though I sincerely doubt it, since other clients - including Emby Theater UWP on a Windows PC - have been connecting/streaming all day without issue). The first title required transcoding, and when it failed I thought it might be a transcoding issue (log attached). The second title was direct play ready, and suffered the same playback failure. Any thoughts?

Log - 3.29.17 1424.txt

transcode log - 3.29.17 1424.txt

Share this post


Link to post
Share on other sites
chef

I went through the exact same thing a couple days ago when M$ pre-released the March update.

 

Set the theater playback so that it transcodes media. Then atleast you will be able to watch your content for longer then just a couple seconds/minutes before the theater crashes back to dashboard.

 

Use DLNA playto functionality to actually watch content in your Xbox one.

 

The theater is currently not corporating with the March update.

 

I absolutely HATE this March update to Xbox one! It is useless. horrible just horrible!

Edited by chef
  • Like 2

Share this post


Link to post
Share on other sites
StLDreiling
  • Like 2

Share this post


Link to post
Share on other sites
StLDreiling

Share this post


Link to post
Share on other sites
coolspot

I can reproduce the problem on Emby Theater after Xbox one update as well.  Ember works fine.  It's nice to have both =)

It's probably just the detected "version" doesn't match any known or something.

Edited by coolspot

Share this post


Link to post
Share on other sites
Luke

I was able to reproduce one crash during video playback so I am looking into that. Thanks guys.

  • Like 2

Share this post


Link to post
Share on other sites
FrostByte

Just updated to new Xbox One app today v1.1.88.0 and was hoping that would fix the problem but it didn't.   Still crashes within the first minute of playback.

Share this post


Link to post
Share on other sites
Sahne

Same issue. If I can help with something let me know otherwise I will stay tuned for update.

Share this post


Link to post
Share on other sites
FrostByte

Just updated to 1.1.90 and it seems like it is no longer crashing within the first minute though I'm still experiencing crashes further into the video.  In the log attached the show Powerless crashed to the dashboard several minutes (maybe about 5 min) into it

 

Also, in the log is the movie Penguins of Madagascar which just stopped playing, but returned to the movie details screen right at ~5 min. 

 

Edit: Adding remux log for PoM, the show Powerless did not transcode/remux

 

 

server-63626536659.txt

ffmpeg-remux-8b88b267-83a4-4241-b59b-dd38caf2a154.txt

Edited by FrostByte
  • Like 1

Share this post


Link to post
Share on other sites
xxJonoxx

Just updated to 1.1.90 and it seems like it is no longer crashing within the first minute

 

Likewise. I just updated and it's no longer crashing right at the start of playback.

 

Time constraints means I couldn't sit though a whole title, but I was about to get about 10mins in without the crash to dash (when it would have been within the first few minutes)

 

Very positive. 

Share this post


Link to post
Share on other sites
TrainAss

I too am experiencing issues like this. One thing I noticed is a movie that should be direct playing claims it is, but it appears that it's actually transcoding.

 

At first I thought it was Emby so I tried Ember, which is where I see the transcoding bit (as see in the below screenshots). I've also attached logs as well.

 

 

ffmpeg-remux Log.txt

server Log.txt

post-815-0-63034300-1491024185_thumb.jpg

post-815-0-36750300-1491024186_thumb.png

Edited by TrainAss

Share this post


Link to post
Share on other sites
Luke

@@TrainAss, what issues are you having?

Share this post


Link to post
Share on other sites
TrainAss

@@TrainAss, what issues are you having?

Sorry Luke (Maybe I should create a new thread?) When playing it seems H264 content, the theater client (Emby or Ember) will stop playing after about 5min (which was the chapter points in the 3rd Matrix film).

Share this post


Link to post
Share on other sites
Luke

Try dropping the in-app quality setting lower than the video bitrate to force a full transcode, and see if that makes a difference. thanks.

Share this post


Link to post
Share on other sites
TrainAss

Try dropping the in-app quality setting lower than the video bitrate to force a full transcode, and see if that makes a difference. thanks.

You're a genius Luke. That worked.

 

I spoke too soon. It did the same thing only at 10min in, instead of 5. If you feel I've hijacked this thread, I'll create a new one or locate a better suited thread.

Edited by TrainAss

Share this post


Link to post
Share on other sites
chef

I can confirm that after installing the theater update last night, I am able to begin streaming but eventually the show will freeze. It doesn't crash back to the Xbox home screen, like the behaviour observed before.

 

It does this for both transcoding and direct stream.

  • Like 1

Share this post


Link to post
Share on other sites
xxJonoxx

I can confirm that after installing the theater update last night, I am able to begin streaming but eventually the show will freeze. It doesn't crash back to the Xbox home screen, like the behaviour observed before.

 

It does this for both transcoding and direct stream.

 

 

Experiencing exact same behaviour. No longer crashing as it was, but will randomly freeze. Was about 15mins 30sec into a title. Direct Steam according to the Emby dash   

Edited by xxJonoxx

Share this post


Link to post
Share on other sites
StLDreiling

Experiencing exact same behaviour. No longer crashing as it was, but will randomly freeze. Was about 15mins 30sec into a title. Direct Steam according to the Emby dash   

 

Likewise, this is my experience now using ET on XB1. The point at which the stream will freeze varies, and I can't link it to anything specific. I've gotten over an hour into some movies, only a few minutes into others.

 

​In related news, I'm definitely deferring the Creators Update on all my other W10 devices, at a minimum until issues w/ the XB1 versions of all the UWP apps I use are fully resolved.

Share this post


Link to post
Share on other sites
FrostByte

There is another issue where the app feezes at random spots anywhere up to an hour and you go back and resume the movie which has been happening for a long time now.  Way before the latest update.  There are several posts in this forum on that if that's what you're seeing

Share this post


Link to post
Share on other sites
FrostByte

Just loaded .94 from today's update and it crashed on me within a minute twice now.  I hadn't had a problem with the last couple of updates until now.

Share this post


Link to post
Share on other sites
Luke

Seems OK in my testing here, and this is on files that had a problem previously. But will keep an eye on it.

Share this post


Link to post
Share on other sites
kforest2

@@Luke

 

I'm still having issues just with Xbox One since the creators update. I've reinstalled with the latest ET app version and, whenever direct streaming, the app crashes back to Xbox home screen.

 

Work around for now is to set the max data rate low enough to force transcoding, or turn on captions. Thoughts?

Share this post


Link to post
Share on other sites
Bert

I will report a playback issue when I have time but wanted to chime in that I've had odd experience where it crashes as well. Currently haven't been using the Xbox One application because of this but will capture the next crash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...