Jump to content

DVBViewer Live TV Plugin


pünktchen
 Share

Recommended Posts

I once had a similar problem with deleting the timer. For me it helped to delete all the timers in the rs directly. after that also the delete in emby worked.

Link to comment
Share on other sites

Yep, it seems so. Who can give some love to the plugin? [emoji4]

 

Gesendet von meinem LG-H815 mit Tapatalk

Don't stress me. It's ready when it's ready.

But then you'll get big eyes!

  • Like 1
Link to comment
Share on other sites

I once had a similar problem with deleting the timer. For me it helped to delete all the timers in the rs directly. after that also the delete in emby worked.

 

thx for the hint, tried it but the issue persits. I'll deleted all the timers and "Suchvorgaben" in DMS, and created a new one through emby.

Sadly i cant delete the "Suchvorgabe" with emby than.

 

Don't stress me. It's ready when it's ready.

But then you'll get big eyes!

 

No problem, i didnt want to stress you.

Just want to know if you are working on the addon, since you often wrote that you are using MP yourself  ;)

No big deal, take your time.

 

pOpY

Link to comment
Share on other sites

Kodi_Newcomer

Where can i load the newest version from your plugin, when i understand it right not from the emby catalog ?

Link to comment
Share on other sites

Where can i load the newest version from your plugin, when i understand it right not from the emby catalog ?

If you mean the one with those special recording features, it's not ready yet.
Link to comment
Share on other sites

  • 2 weeks later...

Also running latest stable, because I must have a high WAF [emoji3]

 

Do I smell an update of the plugin?

I can test it on the latest stable, if it runs on that?

 

pOpY

 

Gesendet von meinem LG-H815 mit Tapatalk

Link to comment
Share on other sites

No it runs only with beta server onwards, so you'll have to wait for the next stable release. Hopefully there aren't to many bugs in my plugin then [emoji6]

  • Like 1
Link to comment
Share on other sites

No it runs only with beta server onwards, so you'll have to wait for the next stable release. Hopefully there aren't to many bugs in my plugin then [emoji6]

Thx a lot for your efforts!

I will test it on the next stable of emby and report back.

 

Gesendet von meinem LG-H815 mit Tapatalk

Link to comment
Share on other sites

Kodi_Newcomer

Can i install the beta over the stable ? So i can help you to test the plugin. I can make a backup from the system and look how it works.

 

I think this is what you want, testers, because you ask for beta use ?

Link to comment
Share on other sites

Kodi_Newcomer

For now, you would need the beta server in order to use the updated plugin.

Yes i know, but my quest was, if i can install the beta server over the stable rls ? Or must i uninstall the stable and install the beta ? Or can i run both ?

Link to comment
Share on other sites

rechner123

Hi

 

I have updated emby to 3.4.0.0 and the plugin automatic updatet himself to 1.5.4.

Now the plugin does not work anymore for me.

I can not choose a channel group and guide refresh is finish in few seconds.

So Live Tv channels are available.

 

tried a rollback to previous emby, but did also not work anymore.

tried uninstalling plugin, clear cache from emby and browser, installed new DMS 2.1

embyserver.txt

Edited by rechner123
Link to comment
Share on other sites

Hi

 

I have updated emby to 3.4.0.0 and the plugin automatic updatet himself to 1.5.4.

Now the plugin does not work anymore for me.

I can not choose a channel group and guide refresh is finish in few seconds.

So Live Tv channels are available.

 

tried a rollback to previous emby, but did also not work anymore.

tried uninstalling plugin, clear cache from emby and browser, installed new DMS 2.1

 

Looks like some DVB urls are returning 404 not found. @@pünktchen may have an idea about this.

2018-05-05 01:30:10.685 Info HttpClient: GET http://192.168.0.14:8090/api/getchannelsxml.html?root=&logo=1
2018-05-05 01:30:10.688 Error HttpClient: 
2018-05-05 01:30:10.709 Error App: Error refreshing channels for service
	*** Error Report ***
	Version: 3.4.0.0
	Command line: C:\Users\STREAMER\AppData\Roaming\Emby-Server\system\EmbyServer.dll C:\Users\STREAMER\AppData\Roaming\Emby-Server\system\EmbyServer.dll C:\Users\STREAMER\AppData\Roaming\Emby-Server\system\EmbyServer.dll -noautorunwebapp
	Operating system: Microsoft Windows NT 6.2.9200.0
	64-Bit OS: True
	64-Bit Process: True
	User Interactive: True
	Processor count: 4
	Program data path: C:\Users\STREAMER\AppData\Roaming\Emby-Server
	Application directory: C:\Users\STREAMER\AppData\Roaming\Emby-Server\system
	System.AggregateException: One or more errors occurred. (NotFound) ---> MediaBrowser.Model.Net.HttpException: NotFound
Link to comment
Share on other sites

pünktchen

No idea, it's working fine here.

Maybe the Windows firewall got reset after some update?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...