Jump to content
julianb

ANSWERED Metadata not showing anymore?

Recommended Posts

julianb
Hi, after the last server update I can not see my metadata anymore, only "chapters" to each movie. The movie counter showed around 370 now it showing 766  :S

 

I've added a picture to describe my problem better. (attached file)

 

*** This happens in MBT and Web *****

 

Also, if I go to "collection" and choose ex "blu-ray" then all the movies are shown properly. What is wrong?

 

**EDIT**

 

Okey, it's looks like it something to do with the way the server handles naming. MBT should ignore the "#". MBC is working fine, and so is the WEB-version if I choose a letter from A-Z and not the first "#". (as shown in the picture) MBT is showing all the movies correctly, but i need to scroll trough all the "chapters first" before it finds the movies from A-Z. I think this is the problem, and it is now more related to MBT.

post-168-0-57645000-1386097314_thumb.png

Edited by julianb

Share this post


Link to post
Share on other sites
Luke

what do your folder structures look like

Share this post


Link to post
Share on other sites
julianb

Collection type: Movies

  • Media Locations
     
  • \\SERVER01\High-Def$
  • \\SERVER01\High-Def10$\High-Def
  • \\SERVER01\High-Def4$
  • \\SERVER01\High-Def5$
     
    and in each "high-Defxx" folder is the folder of a movie. EX \\SERVER01\High-Def5\Fast Six (2013) / \\SERVER01\High-Def5\Iron Man 3 (2013)
Edited by julianb

Share this post


Link to post
Share on other sites
Luke

what's an example of the inside of those folders?

Share this post


Link to post
Share on other sites
julianb

High-Def\White House Down (2013)\BDMV + CERTIFICATE or High-Def\Planes (2013)\Planes.2013.iso

 

 
Btw, thank you for replying so fast Luke! :)

Share this post


Link to post
Share on other sites
julianb

Ok, here is a picture taken directly from the server.

 

529e32a275929_foldersfromserver.png

Share this post


Link to post
Share on other sites
julianb

Here is a picture of the bdmw structure. (btw this film is one of the films that shows up as chapters (first images attached to post), but when i scoll to the "end" of the chapters then it shows up again, but the right way, with all the metadata. 

 

529e3435b3f9c_folderbdw.png

Share this post


Link to post
Share on other sites
julianb

No one that know how to sort out this issue? :/

Share this post


Link to post
Share on other sites
julianb

Can you please show us the media info for that item it may have resolved incorrectly (it should be right but it may not be)

 

http://mediabrowser.tv/community/index.php?/topic/1209-getting-useful-logs-media-info/

Thanks, I just found out what the problem was. All my drives were using UNC but one drive apparently was not setup to use UNC. So that caused some errors :) Thank you both! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...