Jump to content


Photo

Movie Theme Videos Plugin Questions and Support Thread

Movie Themes Radeon Themes Theme Videos

  • Please log in to reply
916 replies to this topic

#901 MRobi OFFLINE  

MRobi

    Advanced Member

  • Members
  • 197 posts
  • Local time: 09:43 PM

Posted 18 February 2019 - 09:40 AM

I have exactly the same issue, I also have the trailers plugins which does not seem to work either, I'm on freeNAS 11.2 and emby server 4.0.2.0

I'm also on FreeNAS 11.2 with 4.0.2.0

 

Hey. So in the past hours my dad has ended up in hospital with a suspected heart attack so I'm going to be off grid for a little while. Sorry people are having issues but I'll pick them back up asap. Cheers!

Family first. Hope things work out for the best.



#902 da1stprince OFFLINE  

da1stprince

    Advanced Member

  • Members
  • 32 posts
  • Local time: 07:43 PM

Posted 18 February 2019 - 11:37 AM

All the best to you and family


Sent from my SM-G955U using Tapatalk

#903 miniliQuid OFFLINE  

miniliQuid

    Advanced Member

  • Members
  • 76 posts
  • Local time: 01:43 AM

Posted 18 February 2019 - 06:29 PM

Hey. So in the past hours my dad has ended up in hospital with a suspected heart attack so I'm going to be off grid for a little while. Sorry people are having issues but I'll pick them back up asap. Cheers!

Sorry to hear that, hope he gets well soon



#904 Gerrit507 OFFLINE  

Gerrit507

    Advanced Member

  • Members
  • 300 posts
  • Local time: 02:43 AM

Posted 11 March 2019 - 10:28 PM

Hey I downloaded the Movie Theme Video Plugin, started the task, but it immediately stopped. The logs say this

2019-03-12 02:23:21.848 Info App: Movie Theme Videos Registration Status - Registered: False In trial: True Expiration Date: 3/27/19 12:00:00 AM Is Valid: True
2019-03-12 02:23:21.848 Info App: Movie Theme Videos
2019-03-12 02:23:21.848 Info App: In Trial - Downloading movie theme videos is only allowed for Registered Users
2019-03-12 02:23:21.848 Info TaskManager: Download Local Movie Theme Videos Completed after 0 minute(s) and 0 seconds

Then I bought the plugin pack. Emby says it is registered on the plugin page but still the same error. Oddly the TV Shows plugin is working and shows registered in the log. I already tried reinstalling the plugin.


Edited by Gerrit507, 11 March 2019 - 10:33 PM.


#905 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1147 posts
  • Local time: 01:43 AM

Posted 14 April 2019 - 04:43 PM

Hey! So sorry i left the building for a while! Been all of a bit of a nightmare! The update for those who might be interested...

 

My dad had an absolutely massive heart attack and basically died on the table. Had to have a doctor perform cpr on him whilst riding the trolly to a defib. The defib failed the first time then luckily worked the second but things were that bad that he had to be ventilated and induced into a coma (from what I understand, was drowning from the fluids on his lungs which forced them to intubate).  He had a stent installed and was put in ICU for 3 days after which they woke him and took him off ventilation. At the time they thought he may have brain damage which had us even more concerned! He developed Pneumonia but gladly got through the other side and  has 5 broken ribs from the CPR. 

 

To make matters worse, during a scan to work out what the damage was (the ribs) from the cpr, they found a abdominal aortic aneurysm (AAA) at an ultra urgent scale which needs to be operated on asap, but can;t be until he recovers more from the hart attack and ribs!?!

 

After all of this, his Parkinsons took a bit of a turn for the worse but he gladly seems to been getting back on top of things and beating it back into place so hopefully once they sort this AAA he should be able to move on with life, or at least something like that! 

 

Anyway!... New releases will be coming out soon which should fix a few issues that have come up. Please let me know if you're ones of those having problems after the release and work with me a little as i'm spinning a few plates at the min

 

I'll also be dropping to price of the bundle for a couple of weeks on www.ballingtons.com/products

 

Thanks for sticking with me! 



#906 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1147 posts
  • Local time: 01:43 AM

Posted 15 April 2019 - 09:47 AM

OK, updates have been put out for all plugins. You'll have to download and install YTrailers manually from https://ballingtons.com/products



#907 mediacowboy OFFLINE  

mediacowboy

    Advanced Member

  • Alpha Testers
  • 1800 posts
  • Local time: 07:43 PM
  • LocationTexas, United States

Posted 15 April 2019 - 09:58 AM

Hey! So sorry i left the building for a while! Been all of a bit of a nightmare! The update for those who might be interested...

My dad had an absolutely massive heart attack and basically died on the table. Had to have a doctor perform cpr on him whilst riding the trolly to a defib. The defib failed the first time then luckily worked the second but things were that bad that he had to be ventilated and induced into a coma (from what I understand, was drowning from the fluids on his lungs which forced them to intubate). He had a stent installed and was put in ICU for 3 days after which they woke him and took him off ventilation. At the time they thought he may have brain damage which had us even more concerned! He developed Pneumonia but gladly got through the other side and has 5 broken ribs from the CPR.

To make matters worse, during a scan to work out what the damage was (the ribs) from the cpr, they found a abdominal aortic aneurysm (AAA) at an ultra urgent scale which needs to be operated on asap, but can;t be until he recovers more from the hart attack and ribs!?!

After all of this, his Parkinsons took a bit of a turn for the worse but he gladly seems to been getting back on top of things and beating it back into place so hopefully once they sort this AAA he should be able to move on with life, or at least something like that!

Anyway!... New releases will be coming out soon which should fix a few issues that have come up. Please let me know if you're ones of those having problems after the release and work with me a little as i'm spinning a few plates at the min

I'll also be dropping to price of the bundle for a couple of weeks on www.ballingtons.com/products

Thanks for sticking with me!

Glad to hear your father is doing better. I hope I speak for most of the community when I say family first.

Thanks for all your work and keeping up to date with this plugins. I know it can't be easy with all the changes being made.

#908 rhodges OFFLINE  

rhodges

    Advanced Member

  • Members
  • 164 posts
  • Local time: 07:43 PM

Posted 15 April 2019 - 11:37 AM

OK, updates have been put out for all plugins. You'll have to download and install YTrailers manually from https://ballingtons.com/products

I think you have these compiled/referenced against beta? When I updated/installed the latest, I have no plugin listed and I have errors like this in my log:

 

2019-04-15 10:33:02.033 Error App: LoaderException: Could not load file or assembly 'MediaBrowser.Controller, Version=4.1.0.24, Culture=neutral, PublicKeyToken=null'. The system cannot find the file specified.

 

I am on Emby Version 4.0.3.0



#909 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1147 posts
  • Local time: 01:43 AM

Posted 15 April 2019 - 01:36 PM

I think you have these compiled/referenced against beta? When I updated/installed the latest, I have no plugin listed and I have errors like this in my log:

 

2019-04-15 10:33:02.033 Error App: LoaderException: Could not load file or assembly 'MediaBrowser.Controller, Version=4.1.0.24, Culture=neutral, PublicKeyToken=null'. The system cannot find the file specified.

 

I am on Emby Version 4.0.3.0

 

Ah crap! good catch! I'm not sure if thats for all or just yTrailers. I'll rerelease now!



#910 Teddy ONLINE  

Teddy

    Advanced Member

  • Members
  • 391 posts
  • Local time: 02:43 AM
  • LocationMadrid (SPAIN)

Posted 15 April 2019 - 01:40 PM

After installing version 1.6.2.0 of Movie Themes and TV Themes, they are no longer listed in "My Plugins".
I have recovered a backup with version 1.6.1.0 and it works correctly but Emby server immediately returns to update 1.6.2.0
Any ideas on how to solve this?



#911 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1147 posts
  • Local time: 01:43 AM

Posted 15 April 2019 - 01:55 PM

After installing version 1.6.2.0 of Movie Themes and TV Themes, they are no longer listed in "My Plugins".
I have recovered a backup with version 1.6.1.0 and it works correctly but Emby server immediately returns to update 1.6.2.0
Any ideas on how to solve this?

 

I screwed up, download 1.6.3.0 (just released) and you should be back sorted 



#912 Teddy ONLINE  

Teddy

    Advanced Member

  • Members
  • 391 posts
  • Local time: 02:43 AM
  • LocationMadrid (SPAIN)

Posted 15 April 2019 - 02:07 PM

It is working perfectly now with version 1.6.3.0
Thanks to support.

(Taking advantage of this topic, IMDB IBN People Downloader has not worked for months, it says "Your activation limit has been exceeded". Can you fix it too?

Thanks in advance)



#913 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1147 posts
  • Local time: 01:43 AM

Posted 15 April 2019 - 02:54 PM

It is working perfectly now with version 1.6.3.0
Thanks to support.

(Taking advantage of this topic, IMDB IBN People Downloader has not worked for months, it says "Your activation limit has been exceeded". Can you fix it too?

Thanks in advance)

 

Drop me a PM with your email address and I'll be able to sort. :-) 



#914 Teddy ONLINE  

Teddy

    Advanced Member

  • Members
  • 391 posts
  • Local time: 02:43 AM
  • LocationMadrid (SPAIN)

Posted 15 April 2019 - 02:59 PM

PM already sent it.



#915 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1147 posts
  • Local time: 01:43 AM

Posted 15 April 2019 - 03:00 PM

PM already sent it.

sorted! try now :-)



#916 Teddy ONLINE  

Teddy

    Advanced Member

  • Members
  • 391 posts
  • Local time: 02:43 AM
  • LocationMadrid (SPAIN)

Posted 15 April 2019 - 03:28 PM

It's woking now.

Thanks again Radeon.



#917 Vidman OFFLINE  

Vidman

    Advanced Member

  • Alpha Testers
  • 2627 posts
  • Local time: 08:43 AM

Posted Today, 04:26 AM

Having an issue with these plugins. When running the scheduled task, TV Theme Songs works great. TV Theme Videos, Movie Theme Videos and Movie Theme Songs all "complete" instantly taking 0 seconds and not downloading anything.

So are these meant to be working on freebsd/freeNAS based servers now?





Also tagged with one or more of these keywords: Movie Themes, Radeon, Themes, Theme Videos

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users