Jump to content
radeon

Movie Theme Videos Plugin Questions and Support Thread

Recommended Posts

ebr

Great work.  However I paid for this through Paypal and MB3 is still saying I'm not registered.  Recently my email got compromised and I had to create a new one, thus using a new email in Paypal.  Is this the cause?  Does this mean I cannot buy anything else again?  I cannot see anywhere in MB3 where I can change my email address.  Am I portraying panic....yes  :wacko:

 

You don't change the email as the keys are tied to them.  You will, instead get a different key when your PayPal email changes.  Then, use the "Link Keys" feature in the dashboard to hook the two together.

 

5285495c8b766_linkkeys2.png

Share this post


Link to post
Share on other sites
DigiTM

Yeah I'm trying that, and it says link successful, however the plugin is still saying trial.  And after linking, if I then add the new supporter key to the MB3 Supporter Key (paste from email) field, then it says I'm not a supporter.

Edited by DigiTM

Share this post


Link to post
Share on other sites
ebr

Yeah I'm trying that, and it says link successful, however the plugin is still saying trial.  And after linking, if I then add the new supporter key to the MB3 Supporter Key (paste from email) field, then it says I'm not a supporter.

 

Okay, this should be working now.

 

You attempted the linking a few times and one of the times you did it, you linked the same key to itself which threw us into an infinite loop.  I need to trap that situation.

  • Like 1

Share this post


Link to post
Share on other sites
DigiTM

So somehow I broke the system.  Ooops....my bad.  At least I showed you a way that someone could break it I guess.  Appreciate the help EBR as always.

Share this post


Link to post
Share on other sites
DigiTM

Great work.  However I paid for this through Paypal and MB3 is still saying I'm not registered.  Recently my email got compromised and I had to create a new one, thus using a new email in Paypal.  Is this the cause?  Does this mean I cannot buy anything else again?  I cannot see anywhere in MB3 where I can change my email address.  Am I portraying panic....yes  :wacko:

Share this post


Link to post
Share on other sites
DigiTM

Now neither key works in the "MB3 Supporter Key (paste from email)" field  :(

Share this post


Link to post
Share on other sites
DigiTM

All working now, thanks devs.  I have just started doing a ton of bluray menu extractions for ones that didn't get picked up by the plugin, but would like to share.

Edited by Luke
  • Like 1

Share this post


Link to post
Share on other sites
darengibo

So downloaded, paid to register via paypal.  When attempting to run the scan, i receive the following.. any help is appreciated. thanks

 

Download local movie theme videos failed

a minute ago

Index and length must refer to a location within the string. Parameter name: length

Share this post


Link to post
Share on other sites
Luke

sounds like a bug. i'm sure Radeon will take a look once he sees it.

Share this post


Link to post
Share on other sites
Erik

Hi,

 

Just installed MBT and added this Movie Themes Plug-in. restarted the server (Version 3.0.5069.18843). and ran the scheduled task to get the intros.

 

However, I see nothing play in MBT (Act of Valour for example) and nothing new is in that folder on the server. I checked the log (skips the non A's or course as I just wanted to see it first before buying it) and only thing it seems to says after I run the scheduled task relating to the movie is:

 
2013-11-17 23:27:13.1087, Info, App, Movie Theme Videos - Trial Mode - During the trial, only shows with the name beginning with the letter 'A' will be downloaded. Please register for all names to be processed
2013-11-17 23:27:13.1087, Info, App, HttpClientManager.Get url: http://ballingtons.com/s/tmdb/add.php?n=Act of Valor&t=75674
2013-11-17 23:27:13.4060, Info, App, HttpClientManager.Get url: http://www.ballingtons.com/s/tmdb/?t=75674

 

not sure if im doing something wrong.

 

Thanks,

Erik
 

Share this post


Link to post
Share on other sites
Luke

he probably doesn't have one yet in his database for any of your A's. I know that he is out for a few days and has a few hundred new movie themes to catalog once he gets back.

Share this post


Link to post
Share on other sites
Erik

Ahh, Ok. I figured it was grabbing them from somewhere online automatically. Didn't realize they had to be assigned manually.

 

Thanks

Share this post


Link to post
Share on other sites
radeon

So downloaded, paid to register via paypal.  When attempting to run the scan, i receive the following.. any help is appreciated. thanks

 

Download local movie theme videos failed

a minute ago

Index and length must refer to a location within the string. Parameter name: length

Could you give me a full debug log of this one please darengibo? (you'll need to enable debug logging under advanced on the mb dashboard, restart mbs then run the scheduled task again) Just upload your log to dropbox or something and pm me a link.

 

Im away until tomorrow but ill get on it as soon as im back. cheers

Share this post


Link to post
Share on other sites
radeon

Ahh, Ok. I figured it was grabbing them from somewhere online automatically. Didn't realize they had to be assigned manually.

 

Thanks

Yep, all manually sorted. I have nearly another 300 to index and upload when i get back :-)

Share this post


Link to post
Share on other sites
darengibo

Could you give me a full debug log of this one please darengibo? (you'll need to enable debug logging under advanced on the mb dashboard, restart mbs then run the scheduled task again) Just upload your log to dropbox or something and pm me a link.

 

Im away until tomorrow but ill get on it as soon as im back. cheers

I attempted to run it this morning and it appears to have self corrected..  currently at 88% (wouldn't go past 7% earlier).  So crossing fingers..  if problem persists, I will post debug log.

Thanks!!!!

Share this post


Link to post
Share on other sites
Erik

I registered the plugin and ran the schedules task. It's all working great. However, is there a reason the "backdrops" folder and it's contents are hidden in windows file explorer?

 

Thanks

Share this post


Link to post
Share on other sites
Luke

to prevent other programs like sickbeard and metabrowser from getting confused by their presence. 

  • Like 1

Share this post


Link to post
Share on other sites
Erik

Ah, ok. I was just trying to see which ones had been processed successfully and wondered why there was nothing there.

 

Thanks for the fast answer as usual!

Share this post


Link to post
Share on other sites
radeon

 

It wont let me pay for this

 

get this msg

 

Return to merchant and try a different payment method
 

Unfortunately, we're unable to process your payment using your PayPal account at this time. Please return to the merchant's website and try using a different payment method (if available).

 

 

 

HMM, well thats no good! @@Luke any ideas on this one?

Share this post


Link to post
Share on other sites
Luke

No. Doesn't sound like it has anything to do with media browser.

Share this post


Link to post
Share on other sites
mattyg8

Ive tried it a few times and no luck

Share this post


Link to post
Share on other sites
radeon

No. Doesn't sound like it has anything to do with media browser.

 

 

Ive tried it a few times and no luck

 

I've just had someone buy all three and they have licenced fine and all gone through PayPal so im guessing its an issue with your PayPal account mattyg8. Have you logged into paypal directly and checked you havent hit any limits and have the correct card/bank details setup?

 

Cheers,

Share this post


Link to post
Share on other sites
mattyg8

I've just had someone buy all three and they have licenced fine and all gone through PayPal so im guessing its an issue with your PayPal account mattyg8. Have you logged into paypal directly and checked you havent hit any limits and have the correct card/bank details setup?

 

Cheers,

 

Yeh Ive never had a problem before with it...as ive previously bought a few of your others

Share this post


Link to post
Share on other sites
radeon

Yeh Ive never had a problem before with it...as ive previously bought a few of your others

Oh, well how annoying! I'm really not sure what to suggest, It  seems to be working for others OK and i dont control the payment part as its all done through the mb3 server stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...