Jump to content
mickey1990

Vewd TV Apps, (For SONY and other TVs)

Recommended Posts

hayrund

As far as better plugin goes, yes, as soon as our app is in the Opera store, then that will be a much better option.

 

Do you have any new estimates on when the app might be available in the Opera store?  I'd love to have it for my Tivo.  It's the sole reason I haven't bought a lifetime subscription. 

Share this post


Link to post
Share on other sites
roberto188

Tried it out ona Samsung BD-J5100 bluray player. Works well, interface looks good, except the aspect ratio is messed up. It takes 16:9 movies and letter boxes it if you can imagine that. Is there a log you'd like to see?

Share this post


Link to post
Share on other sites
Luke

Tried it out ona Samsung BD-J5100 bluray player. Works well, interface looks good, except the aspect ratio is messed up. It takes 16:9 movies and letter boxes it if you can imagine that. Is there a log you'd like to see?

 

Yes please @@roberto188 the ffmpeg log, thanks.

Share this post


Link to post
Share on other sites
perry59

I don't see  "UrlLoader" in the opera tv store

Share this post


Link to post
Share on other sites
Luke

It's there. I remember thinking the same at first but it is there. Try both url loader and urlloader. if you still can't find it, try searching for dev in case it's under developer.

Share this post


Link to post
Share on other sites
wwwlx

I am testing the web apps on a hisense tv with Opera Store (don't know the exact model, and it's pretty late here and can't find the box right now). Emby logs identify it as:

FriendlyName:48K39075D5
UserAgent: Opera/9.80 (Linux armv7l; Opera TV Store/5581) Presto/2.12.362 Version/12.11 Model/Hisense-MTK5651

Tried tv.emby.media, operatv.emby.media and app.emby.media

 

app.emby.media opens a gray screen for a few seconds and then closes itself.

 

tv.emby.media and operatv.emby.media do open, but when I click "skip" and try to add the server it shows an empty black alert and does nothing else.

 

I tried a few android tablets and cellphones and they connect fine to the server, and also from pc on any browser it works. I'd like to be able to use tv.emby.media, is the one I like the most in terms of gui (from what I can see in the pc).

 

Is the code of these apps public (I couldn't find them on the emby github). I'd love to try to make them work on my tv, or at least help debugging them so I can make a more detailed report. Btw, all the apps work fine on the Opera TV Emulator (3.4) virtual machine, debugging it there would be pointless since I can't reproduce the issue (haven't tested the newer emulator since that one has a different app store than my tv).

Edited by wwwlx

Share this post


Link to post
Share on other sites
Luke

For operatv, you need to use operatv.emby.media. There are so many opera tv devices that it's impossible to detect them all so that's why we have the dedicated url.

Share this post


Link to post
Share on other sites
wwwlx

For operatv, you need to use operatv.emby.media. There are so many opera tv devices that it's impossible to detect them all so that's why we have the dedicated url.

 

Yea I tried operatv.emby.media, had the issue I described, doesn't connect to the server. I tried the other urls just to see if any of them would work.

Share this post


Link to post
Share on other sites
Luke

How did you try to connect to your server?

Share this post


Link to post
Share on other sites
wwwlx

How did you try to connect to your server?

Manually, after clicking the "skip" button and entering the same ip : port that works on pc and several other devices.

Edited by wwwlx

Share this post


Link to post
Share on other sites
Luke

what address are you entering?

Share this post


Link to post
Share on other sites
wwwlx

what address are you entering?

Local ip of the pc running the server, 192.168.0.100 and default port assigned to the server 8096

 

Tried opening this url on the tv web browser http://192.168.0.100:8096/emby/system/info/public just to see if it was able to read the server response, and got the expected result, something like:

{"LocalAddress":"http://192.168.0.100:8096","WanAddress":"http://XXX.XXX.109.56:8096","ServerName":"PCNAME","Version":"3.2.26.0","OperatingSystem":"Windows","Id":XXXXXXXXXXXXXXXXXXXXXXXXX"}

Share this post


Link to post
Share on other sites
ebr

It is probably best if you open a new topic in the Theater forum for this instead of trying to troubleshoot in the feature request. 

 

Thanks!

Share this post


Link to post
Share on other sites
wwwlx

It is probably best if you open a new topic in the Theater forum for this instead of trying to troubleshoot in the feature request. 

 

Thanks!

Thanks will do. My first post was just to ask if the apps code was public, I was just replying to Luke questions.

Share this post


Link to post
Share on other sites
wwwlx

It is probably best if you open a new topic in the Theater forum for this instead of trying to troubleshoot in the feature request. 

 

Thanks!

 

Sorry for still psting here :P just wanted to ask, can you send me the link where I should post about my issue with the emby app not connecting to the server? I see there's an Emby Theater section on Emby Apps and also on Testing Apps, where should I post?

Share this post


Link to post
Share on other sites
Brampy

I inserted in URL Lodader: http://operatv.emby.media  (on my Sony TV KDL-32WD759)

 

A screen appeared with choice for Live TV or Movies and further a column with Channels, Guide, Recordings (translated from Dutch).

 

But everyting is empty. No apps.

 

Did I forget something?

Share this post


Link to post
Share on other sites
Luke

I inserted in URL Lodader: http://operatv.emby.media  (on my Sony TV KDL-32WD759)

 

A screen appeared with choice for Live TV or Movies and further a column with Channels, Guide, Recordings (translated from Dutch).

 

But everyting is empty. No apps.

 

Did I forget something?

 

What year is that model sony tv?

Share this post


Link to post
Share on other sites
Brampy

What year is that model sony tv?

 

The date of manufacture is january 2017.

In the dashboard of Emby on my desktop I see some apps (not interesting for me).

My wish is to show live streaming content from internet on my TV. Youtube is easy, because the TV has a YouTube app that easily can be found by our android devices via the cast icon.

Screen mirroring is also easy, but only one of our simple devices has this feature.

Interesting content for me is that of Dutch Public Broadcasting apps.

 

Brampy

Share this post


Link to post
Share on other sites
ebr

I inserted in URL Lodader: http://operatv.emby.media  (on my Sony TV KDL-32WD759)

 

A screen appeared with choice for Live TV or Movies and further a column with Channels, Guide, Recordings (translated from Dutch).

 

But everyting is empty. No apps.

 

Did I forget something?

 

It sounds like you forgot to setup your library.

 

Emby does not provide content.  It is a system that allows you to organize and stream your own content (or Live or IP TV).

Share this post


Link to post
Share on other sites
Brampy

It sounds like you forgot to setup your library.

 

Emby does not provide content.  It is a system that allows you to organize and stream your own content (or Live or IP TV).

 

Indeed. I have not (yet) setup my library.

Files on my PC (and other devices) I can share with network options via the TV or via the decoder for the TV.

 

What is "own content, Live or IP TV"? Can I project my desktopscreen via Emby tot the TV?

Edited by Brampy

Share this post


Link to post
Share on other sites
huffy

Hi,

Just starting with Emby after using Plex.

Is any work still going on with the Opera TV App? It would be useful for me.

 

Cheers

Share this post


Link to post
Share on other sites
Luke

Yes we are still working on it, and Opera just gave us another rejection the other day. This time related to a problem with a device called Vestel MB-100. I've never even heard of that. Unfortunately they don't let us pick which devices we want to support, we have to make sure they all work. So now you get an idea hopefully of what has taken this app so long. I will be resubmitting later this week.

Share this post


Link to post
Share on other sites
huffy

Thanks for the prompt responce, it will be nice to see the app.

Just to confirm, it's an updated app to the one we can download on URL Lodader: http://operatv.emby.media. This one logs in to my account, loads my media but won't play anything.

 

Cheers Again.

Share this post


Link to post
Share on other sites
huffy

Oh just for your information my TV is a Sony BRAVIA KDL-32W705C.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...