Jump to content

Search the Community

Showing results for tags 'local trailer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. First off...as I have said before I believe...I LOVE this add on! I have Kodi Krypton and the newest release of Emby as well as current version of the Emby for Kodi add-on. Local trailers are in the movie folder alongside the movie with the -trailer added like so: Movie Name (2018).mkv Movie Name (2018)-trailer.mov Trailers play fine from the web app In Kodi (running the Titan Skin), when I go to "Information" for a movie and click on "Trailer". I get a pop up that says "Add-on required - To use this feature you must download an add-on: YouTube" and asks if I want to download it. If I don't (which I don't want to use YouTube trailers) then it just takes me back to the Information screen. If I do download it, then it runs the trailer from YouTube (which I don't want). To be honest, I don't watch trailers on this box, so I can't tell you if it ever worked...but it works perfectly from the Emby Web App (and I have trailers for all my movies). Any idea how to fix this? Thanks.
  2. paperless

    ANSWERED Lokale Trailer im Kodi Addon

    Hallo, ich bin seit kurzer Zeit Emby User und würde den Server gern "produktiv" verwenden. Allerdings ist mir bei den Tests aufgefallen, das die lokal abgespeicherten Trailer im Server erkannt und auch abgespielt werden, aber im Kodi Addon verweist der Klick auf "Trailer" immer auf das Youtube Addon. Gibt es eine Lösung, im Kodi Addon die lokalen Trailer abzuspielen. Emby Server ist derzeit auf einem Synology NAS installiert. Als Clients dienen zwei Raspi 3. Für jeden Film gibt es einen eigenen Ordner, in dem der Film als MKV liegt. Die Struktur sieht folgendermaßen aus: Filmname (Jahr).mkv Flimname (Jahr)-trailer.ext Filmname-fanart.jpg usw. Die Filme können in Kodi auch sauber gestartet werden, das funktioniert super. Nur die lokal gespeicherten Trailer starten nicht. Zuerst habe ich gedacht, dafür brauche ich Emby Premium. Habe dann Emby Premium abgeschlossen um dies zu testen --> leider ohne Erfolg. Kennt jemand eine Lösung für dieses Problem? Von den lokalen Trailer hängt ab, ob Emby weiterverwendet wird, oder nicht. Derzeit werden die Filme direkt in Kodi eingelesen (ohne Emby) und in einer SQL Datenbank gespeichert. Hier funktioniert die Trailer Sache 1a. Sollte der Post in Englsch verfasst werden, bitte um kurze Info. Danke. Grüße paperless
  3. georgewill76

    Local Trailer Plugin

    Hi I am currently running MediaBrowser Server Version 3.0.5390.25829 with Local Trailers Plugin Version 1.0.5389.12439 and having a problem with it. When I try to manually run the plugin to search for new local trailers for my movie collection it only seems to run for 1 sec then says complete. Before I upgraded both server and plugin to latest version if I manually run the plugin I could see the percentage counter moving from 0% to 100% as it was searching through my movies to find local trailers. Now it seems nothing is happening.
  4. ye I installed the plugins mentioned in the title but none of them is working. Am I doing something wrong? Or is there more to do than just to install them? I set my language and country to german/germany, perhaps this stuff dont work with "german" settings?
×
×
  • Create New...