Jump to content

Search the Community

Showing results for tags 'TV Theme Songs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. nishwahareesh

    TV theme songs not playing on apple tv

    The tv theme songs don't play in any tv series despite going by the provided "Media Preparation" format
  2. sasagr

    TV Theme songs

    Any plan to add the tv (and movies as well) theme songs? I have them working on ios and desktop web but not on the apple tv. Currently using the beta version
  3. pushka7

    Problems with Add ons

    I seem to have a general problem when installing add ons - it asks to restart the server at the end and it becomes unavailable for a long period. I have to restart the entire NAS to be a blue to get into embassy again. I also have a specific problem with the TV Themes add on - I have installed it but it will not download themes. I have checked that a trigger is setup. It also doesn't play a theme if I manually copy the theme into the drive and rename it theme.mp3 - I can see the file listed under themes but can't get it to play automatically Am I missing an obvious setting?
  4. ye I installed the plugins mentioned in the title but none of them is working. Am I doing something wrong? Or is there more to do than just to install them? I set my language and country to german/germany, perhaps this stuff dont work with "german" settings?
×
×
  • Create New...