Jump to content

Search the Community

Showing results for tags 'h.264'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, is there any chance you could add the source file codec's (H.264, DTS, MPEG4 etc) to the area where other information such as resolution is displayed? Plex does this and it's really handy to quickly identify a DVD or Blu Ray... and its reassuring. For android TV Thanks! EDIT sorry this is done with Cover Art! doh!
  2. Hello, I'm getting the "cannot play video" error in MBC on my Xbox 360 for files I'm sure should play OK. They are mainly 720p .avi videos (h.264 + MPEG AAC). Most are in stereo, some 5.1. They all play in WMP and WMC just fine. They are housed on a NAS, but I use the correct path reference (that is, not a drive letter). All my 1080p .wmv and 480 .avi (DIVX + AC3) from the same NAS play fine on the Xbox. Oddly, one .avi video plays OK and it is the same exact format as the ones that won't play (h.264, 23.9 fps, 4:2:0 YUV, MPEG AAC-SBR 48kHz Stereo). I installed the Shark007 codec pack and set it to the default settings, checked the MBC log files, restated the PC, scoured the MB3 support pages, everything I can think of, but couldn't find a resolution. The log below shows that I played 12 Years a Slave.wmv without a problem, but 21 Jump Street.avi stopped MBC dead in its tracks and gave the "Cannot Play Video" error. Any ideas as to how I can fix this issue? I figure its a codec problem, but I'm not sure what to try next. Thanks in advance. Dedicated Media PC info: 192.168.1.112 Win 7 x32 Shark007 x32 Advanced codec pack No other 3rd party codecs installed
×
×
  • Create New...