Jump to content

Search the Community

Showing results for tags 'h.265'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Hey there, looks like Hardware Acceleration for HEVC is broken in latest Release. Emby switch to Software Transcode, but for this my Synology DS918+ is too slow. From reports in this Forum it looks like only 10bit Files are affected. On older Versions this was working fine. Is that a known Problem? Thanks Brudertac embyserver.txt ffmpeg-transcode-c31d7e5e-fa5f-423f-b63e-cc5843194e9d_1.txt ffmpeg-transcode-c92604cc-0f65-4368-ba5f-d854417a52e6_1.txt
  2. Hello everyone, I installed Emby Server (3.5.3.0) on my DS3617 and installed the app on both iPhone and AndroidTV. When I use my phone or TV to play video files in H.264 format (I am at home, LAN connection, video files are about 5GB), the video will not be transcoded by emby server, drag the playback progress during playback. The article is very sensitive and there is no such thing as a Caton. But when I use the phone or AndroidTV to play the HEVC/H.265 format video file (1.6GB), the file is forced to be transcoded by the emby server. At this time, I drag the playback progress bar to buffer for a while (because The server is transcoding the video file, and my DS3617 CPU usage is almost 100%. When I try to use the Kodi app on AndroidTV to play video files in the HEVC/H.265 format at Emby server, it can be played directly. Can we not transcode when playing video files in HEVC/H.265 format by setting some options? Thank you for your answers.
  3. I can't get HEVC hardware quicksync transcoding to work. Tried a bunch of different x265 encodes and none works; GPU stays @ 0% load. HEVC HW transcoding is enabled in Emby. Log says (guessing qsv = quick sync video): [hevc_qsv @ 0000020423207d00] Error initializing the MFX video decoder: invalid video parameters (-15) Are my encodes bad, or what's up? System info: OS: Windows 10 CPU/GPU: Core i5 i5-8250U / Intel HD 620 Driver: Intel HD 15.65 (27/4, 2018) Emby: 3.3.1.0 Log file: https://pastebin.com/vb5UihG6 Media info: Encode #1: Encode #2: Encode #3:
  4. I've been using the coloured mediainfo icons for years, first with MB2 and now with MBC. I've started re-encoding some stuff with X265, and I noticed that no video format icon was showing - so I've had a go at creating an H.265 one. I used the H.264 as a base and fiddled around a bit until it looked reasonable. Here's the original H264 and my attempt at an H265 version: The H.265 version just needs to be named codec_hevc.png and placed in your ImagesByName\MediaInfo\All folder.
  5. Is there a way to implement H.265 playback in to the web browser, whitout it transcoding it to H.264? Found Open Source Software http://www.libde265.org/ is there a way to implement it, or is it far into the future Whit H.265?
  6. I am running Emby server on an older, but decently-powerful Windows 7 x64 platform of Intel i7-920 at 3.4 GHz, 6GB RAM and Nvidia GTX-770 graphics. All my local network (wired and wireless) clients stutter when attempting to play a particular 4K HEVC video at 4Mb bitrate. The server PC can easily play the video locally using Windows Media Player and Shark007 codec, although it does consume 40% CPU. But Emby appears to have no ability to deal with this. Given that all clients (Android, iPad, and Windows 10) suffer the same stutter-then-crash effect, I am guessing this is a problem at the server end? AFAIK, it is only with this particular combination of advanced codec and 4K resolution. The Windows 10 clients have no trouble playing the file directly over the network using WMP with the appropriate codecs installed. Any idea what is the problem with Emby, or possibly Emby server?
×
×
  • Create New...