Jump to content

Search the Community

Showing results for tags 'internal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hello! It would be very nice if I could make Emby cache the Subtitles from MKV files when added! Also - As a bonus, maybe some way to activate it for already added media - Sometimes it takes a little while, so it would be nice if I could do it manually a litle while before I would like to see the Movie. Is there any possibility this could be added? Or would it be hard to make? Best Regards Jonatan
  2. metaman

    Issues with subtitles

    There are some issues with the subtitles I'd like your thoughts on. I have not been doing any extensive testing, but it shall seem the issue at least arises during playback using Chrome webrowser. Quick, rough testing done with Emby Android App on a couple of files, reveal the issue seems not appear there. I have only done very basic preliminary testing, but it shall seem that SRT subtitles embedded into an MKV container does not function the way one would expect it to. I am referring to browser Chrome and Emby 3.0.5781.8. I have in my profile set English subtitles to be chosen during playback. During testing on at the very least 5 video files, I encounter more than one issue. First, during video playback, the english subtitles are applied as expected, but they are applied twice; meaning, each line of subtitle is repeated twice. That is, the subtitles are duplicated. Line 1 would be repeated on line 2 or line 1 and 2 would be repeated on line 3 and 4. If i weren't so damned lazy, I'd provide a picture of how it looks. Furthermore, it would seem that changing the subtitle language doesn't work with the embedded SRT subs. That is, I change the language via the menu in Chrome, but the expected change is not applied. It would appear there's no way to change them at all. Additionally and although it's been stated, it will seem that files with embedded subtitles are processed significantly slower than those files who are without subs. I suppose I am wondering whether Emby Team has planned an overhaul on the system that takes care of embedded subtitles. I acknowledge that my testing has been very limited and there are things I could have missed, but the issue is so dominant that I'll have to find ways to make it more performance and user friendly. Could my options be of looking into ways to exttract subs from the mkv and make them external? Or would you know if the issue arise due to the MKV file itself containing embedded subtitles? Thank you for your consideration, Thomas
  3. App Description: Server Don't know the situation in other countries, but most videos in my collection have all their subs inside the e.g. mkv. Thanks to the help from @@Luke and @@ebr I finally got a clue that in Emby external subs are much more handy than the internal because they don't need to be extracted before playback starting. I'm referring to this two threads: http://emby.media/community/index.php?/topic/21988-default-to-external-subtitle/ http://emby.media/community/index.php?/topic/23769-problem-with-videos-with-subtitle/ The problem: Most internal forced subs are also flagged as default. So even when the user exports internal subs, Emby still prefers the internal one flagged default and forced and the Auto subtitle settings in preferences become obsolete. This leads again to the long period until the movie starts because of the sub extracting process. Only but very long and uncomfortable solution would be remuxing all movies with forced subs (for me around 400, pretty sure a lot people have also a big amount of movies like that). Request: Is a setting possible to prefer external over internal subs or a switch to ignore internal subs if external is present? The Goal: Using files with exported subs without remux them all or manually choose when the stream already runs, because other tools handle internal subs well and like this we have a maximum compability for different usages of the files.
  4. On my sister's Win 8.1 pc, I have set up MBC. I have a few mkv movies set up for her. One of them refuses to play using the internal player. I'm confused because two MKV's that DO play have bitrates of between 8000mbps and 12,000mbps, but the one that won't play is only about 3000mbps. She has at least 100 TV shows in MKV that seem to play fine as well. I originally left this out, but upon thinking about it, I guess it is probably pretty relevant: The web player, the Roku client, and MB Theater ALL play this file without a problem. It's only MB Classic that cannot play it. What am I looking for? Edited to add the above info about the other clients.
×
×
  • Create New...