Jump to content

Search the Community

Showing results for tags 'autoorganize'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. I'm having issues when sorting with AutoOrganize, when I pick all the settings and click okay for the series I get error:null with this in the error log *** Error Report *** Version: 4.3.1.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.15.0.74 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll Processor count: 4 Program data path: /var/lib/emby Application directory: /opt/emby-server/system System.Exception: System.Exception: No provider metadata found for The Witcher season 1 episode 1 at Emby.AutoOrganize.Core.FileOrganizationService.PerformOrganization(EpisodeFileOrganizationRequest request) Source: Emby.AutoOrganize TargetSite: Void MoveNext()
  2. Not sure where this bottom dashboard bar came from, but it sits over the scroll bar for the Emby menu, so I can't access the Auto-Organize menu. I had a bookmarked link directly to the page but that isn't loading either. Can I switch off this menu bar or otherwise get rid of it?
  3. Hi Guys I have a live TV setup with a homerunHD. All working really well etc. It is recording into my TV and Movies folders as needed and creating the season structure as required too. All perfect. I have seen some performance issues on some of the clients when playing back something that is currently recording. My theory is this is due to poor random read and write from the library as that is stored on a NAS. I would like to have the emby server (ubuntu) store currently recording things onto itself (and its much faster SSD's) then when it is finished, move it into the library. I can see I could just set the live TV to go somewhere local and run a copy script after it has finished, but am unsure how to get this to preserve the name and structure. I also think if I set it to record somewhere else these will show up as separate libraries, or worse, something recording won't show up at all until it has finished? I keep seeing mentions of an auto organise feature, but not seeing this in my install and it looks like it might not be there any more? Thanks for any help Craig Edit: Forgot to say, mostly just looking for advice in how to set this up, assuming it is possible. So close to getting my ideal setup, just needs this last bit. Thanks
  4. AllesMeins

    Auto-Organize shows some shows twice

    I've a strange problem withe the auto organize feature. When adding a correction for files that emby doesn't recognize on its own (=marked in red), some shows started to appear twice in the drop down menu. If I select one of these shows and try to apply I get an "Error: null" from emby. This started only a few days ago and seems to happen only in the auto organize feature. In my library and in the metadata manager these shows only appear once. Is there a way to fix this? I'm running Emby 3.2.70.0 on OMV 2.2.14
  5. briankmowery

    Album/Track data incorrect

    Here's whats happening. With a single artist (that I've seen so far), most, if not all of the tracks are showing up in the web interface as belonging to a single album. When you click on the album, you see all the tracks in the list (over 1000), but when you go to Edit Info, the album shows correct in that field. So simpler explanation -- Track 1 is stored on the hard drive in a folder called Album A. After scanning the library, Track 1 now attributed to Album B, along with a thousand other tracks. Info on the track shows Album A. For all the other tracks that are now on Album A, you can no longer see their *actual* albums on the artist page or find them in a search under the correct album.
×
×
  • Create New...