Jump to content

Search the Community

Showing results for tags 'MCE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Recent Premier Emby user in USA and Emby Guide (14 days of data) seemed to be working great until MCE (Win 8.1) EPG Guide data went away. Now I can only get OTA EPG guide data (via NextPVR, i believe) for one day at most! I don't have officially supported tuners so apparently I cannot map channels either? because I don't receive OTA EPG data in Emby for ZIP 46808 (Fort Wayne, IN) I thought that Emby Premier included EPG guide data? Sorry if I'm confused but I couldn't find my exact problem in the forums Thanks!
  2. Ever since I installed GameBrowser III my game genres have always been listed without posters. I have gone to the web interface, found the genre listed in the game description, clicked it, saw the Platform games listed below, and edited the images from http://localhost:8096/web/itemdetails.html?gamegenre=Platform, but the image I choose Do NOT show up in Emby for Windows Media Center. I left it like that until recently when my game genres were no longer listed at all. I have server 3.0.5986.0 After some research and testing I discovered that if I go to Reports, choose games, and change to
  3. Hi all, Recently I bought a Samsung Smart TV (EU48H6400), which includes an universal programmable remote control. The programmable remote control supports almost all types of setup boxes, home cinema sets an DVD players, but does not support MCE... So I wondered if it was possible to programm it in such way so it could accept MCE commands (since my wife hates multiple remotes). … and YES there is a way!!! After some research I found a page that helped me a lot and thought this might be interesting to share it over here: [source: here] Dave McDonnell wrote: I've jus
  4. I used Relaunch to add MBT to the WMC Extras Library. I have never had any issues launching programs this way before but for some reason MBT will not launch the first time, e.g. I select MBT from the Extras Library, WMC minimizes but MBT does not launch. I then select the menu button to relaunch WMC, select MBT again from the Extras Library, and this time MBT launches. This happens whenever I restart my PC or haven't launched MBT for a while while loged on. A moderator mentions Relaunch in this topic I'm using C:\Users\_______\AppData\Roaming\MediaBrowser-Theater\System\MediaBrowser.UI
  5. MCE isn't the most reliable bit of software, especially after your system resumes from sleep/hibernation. ebr has suggested many times in the past to use the MCE Standby tool and there is a great tutorial on these forums for using such. This works great but isn't for all users because it isn't network aware, so if your HTPC doubles up as your server, it will go to sleep while your watching some thing elsewhere on the network. Again I think someone wrote a work around for this, which is also somewhere in these forums I also use MCE Remote Plus to control subtitles in MB Classic. And for me
  6. Does anyone using MBC customize their Media Center using "Media Center Studio" or "MCE Reset Toolbox"? If so, have you successfully set up multiple entry points for MBC within it? I'm presented with error messages when I try clicking on the custom entry points. I'm using Win 7 Pro x64, and previously used MediaBrowser 2.x but had never tried customizing MCE until now... so those entry points could be remnants of the old version of MB. Tips/Tricks/Suggestions? Thanks
  7. I'm just curious about something. How long does it take for your computer to complete the MCUpdate task? You can find out by going to Event Viewer, then Application and Services Logs > Media Center and look for the MCUpdate entries. The time of the task in the top pane is when it finished; and the "general" tab in the lower pane will show you when the task started as well as a log of each item the task runs. Mine seems to be all over the place and I can't tell if it's my system or because it's sometimes waiting on a server response.
×
×
  • Create New...