Jump to content

Search the Community

Showing results for tags 'LiveTV;'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Netfool

    Play to End of File

    An option to label a library so that files in that library are played to end-of-file rather than up to the time-code captured in the most recent library scan would make the Live TV & DVR capability far more useful.
  2. niikhill

    LIVE TV LOGOS MISSING

    I added my m3u8 and xml ( which are fine , works fine in various iptv apps , displays all logos and everything ) but in emby i get all the channels and guide but logos are missing. Logs reports the following error. My xml provides logos in the form of direct url pointing to a png file *** Error Report *** Version: 4.5.0.28 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_arm64.deb Operating system: Linux version 5.4.0-1018-raspi (buildd@bos02-arm64-052) (gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)) #20-Ubuntu SMP Sun Sep 6 05:11:16 UTC 2020 Framework: .NET Core 3.1.7 OS/Process: arm64/arm64 Runtime: opt/emby-server/system/System.Private.CoreLib.dll Processor count: 4 Data path: /var/lib/emby Application path: /opt/emby-server/system System.ArgumentException: System.ArgumentException: Unable to determine image file extension from mime type text/plain at MediaBrowser.Providers.Manager.ImageSaver.GetStandardSavePath(BaseItem item, ImageType type, Nullable`1 imageIndex, ReadOnlySpan`1 mimeType, Boolean saveLocally) at MediaBrowser.Providers.Manager.ImageSaver.GetSavePaths(BaseItem item, ImageType type, Nullable`1 imageIndex, ReadOnlySpan`1 mimeType, Boolean saveLocally) at MediaBrowser.Providers.Manager.ImageSaver.SaveImage(BaseItem item, LibraryOptions libraryOptions, Stream source, ReadOnlyMemory`1 mimeType, ImageType type, Nullable`1 imageIndex, Nullable`1 saveLocallyWithMedia, CancellationToken cancellationToken) at MediaBrowser.Providers.Manager.ProviderManager.SaveImage(BaseItem item, String url, ImageType type, Nullable`1 imageIndex, CancellationToken cancellationToken) at Emby.Server.Implementations.Library.LibraryManager.ConvertImageToLocal(BaseItem item, ItemImageInfo image, Int32 imageIndex, CancellationToken cancellationToken) at Emby.Drawing.ImageProcessor.ProcessImage(ImageProcessingOptions options, CancellationToken cancellationToken) at MediaBrowser.Api.Images.ImageService.GetImage(ImageRequest request, Int64 itemId, BaseItem item, Boolean isHeadRequest) at Emby.Server.Implementations.Services.ServiceController.GetTaskResult(Task task) at Emby.Server.Implementations.Services.ServiceHandler.ProcessRequestAsync(HttpListenerHost appHost, IRequest httpReq, IResponse httpRes, RestPath restPath, String responseContentType, CancellationToken cancellationToken) at Emby.Server.Implementations.HttpServer.HttpListenerHost.RequestHandler(IRequest httpReq, ReadOnlyMemory`1 urlString, ReadOnlyMemory`1 localPath, CancellationToken cancellationToken) Source: Emby.Providers TargetSite: System.String GetStandardSavePath(MediaBrowser.Controller.Entities.BaseItem, MediaBrowser.Model.Entities.ImageType, System.Nullable`1[System.Int32], System.ReadOnlySpan`1[System.Char], Boolean) 2020-09-17 15:54:20.855 Info HttpServer: HTTP Response 400 to 192.168.1.5. Time: 534ms. http://192.168.1.8:8096/emby/Items/338537/Images/Primary?maxWidth=251&tag=094ab111264ed93f51e2d75b9b2beece&quality=90. ConnectionId: 0HM2R45LSM0RQ 2020-09-17 15:54:20.856 Error HttpServer: Error processing request
  3. ukpommy

    Logos under “On Now” Tab

    Hi all, I wondered if anyone can help me. Im trying to make my frontend look nice and have an issue where my channel logos dont show up under “On Now” section. I run my IPTV through m3u4u to help with channel management. Does anyone know what could be causing the issue? When I click on edit images the logo is there. Thanks in advance :)
  4. Hi Pünktchen, actually it is not possible to do any changes to the MediaPortal Plugin settings. The settings are shown normally and I can do any changes I like to, but when pressing the "save" button nothing happens. Seems to be a prob of the mediaportal plugin because changing the settings of other plugins works well. After pressing "Save" I get an response like "settings saved". In mediaportal plugin nothing is happening after pressing the save button. can you reproduce this behavior? Thanx and greetz nanuk
×
×
  • Create New...