Jump to content

Search the Community

Showing results for tags 'HDHomeRun EXTEND'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. I haven't came across my issue in the forums, or anywhere on the internet, but, I have a HDHomeRun Extend, which has 2 tuners in it. I am currently recording a show, and have one open tuner, however when I try to play anything, it is saying that there are no compatible streams available. I don't know what to do to resolve this issue, I was able to stream on two devices before the recording, but now I can't stream anything unless it is the recording. I checked HDHomeRun's Admin panel to view the tuners, and of course, its only using one tuner. I am not sure what the issue really is, I was able to use Plex and had no issues except for the Guide being incorrect because you can't have two different lineups setup for the guide, in my case OTA and HDHomeRun Premium TV. Hardware Used In My Setup Apple Mac Mini with 16GB of Ram, 128GB SSD as boot disk, 4TB HDD for Media, Emby Server Version: 3.5.3.0 HDHomeRun Extend Google OnHub Router TP-Link 16-Port Gigabit Managed Switch Clients: Xbox One MacBook Pro iPad Air
  2. The problem appears to be remuxing but it appears to me there is no reason for it to be remuxing. It skips, it is annoying. Works fine on Windows (because no remuxing). Confirmed on: ​-Leelbox MXQ Pro (Amlogic S905) -Leelbox Master (Amlogic S905X) -NVIDIA SHIELD TV (newest version) Server: -Intel Xeon E3-1230V3 (4c/8t, 3.3 GHz) -8 GiB DDR3 -10/100/1000 NIC -RAID1 SSDs OS/transcoding temp/Emby Server install location ​-3 TB 7200 RPM HDD for recordings ​-Windows Server 2012 R2 TV Tuners: -HDHomeRun EXTEND -HDHomeRun EXTEND -HDHomeRun EXTEND Network: ​-gigabit everywhere -the entire path is wired (server, HDHomeRuns, Android TV boxes) -Only part that isn't gigabit is the HDHomeRun and Amlogic boxes (because 10/100 NIC standard) Channel: Laff 9.3 ​-Container: MPEG, I think. I attached 1 MiB of the stream downloaded via IE11 from the HDHomeRun EXTEND (stream_snippet.zip). There's no clear headers in here from what I can tell. Including this because it might be the cause of the problem. -Video: MPEG4 Video (H264) 704x480 (4:3) 29.97fps [V: h264 high L4.0, yuv420p, 704x480] -Audio: Dolby AC3 48000Hz stereo 192kbps [A: English [eng] (ac3, 48000 Hz, stereo, 192 kb/s)] Software: -Emby Server: 3.2.0.0 -Emby for Android TV: 1.3.20g I can't remember subchannels ever not being a problem with Emby for Android TV (either because of transcoding with HDHomeRun CONNECT or remuxing HDHomeRun EXTEND). I believe they work fine using the HDHomeRun beta app on the same devices. This applies to all of the subchannels, live TV or playing back a recording from a subchannel. Attached logs (remux.zip) from today showing the remuxing on NVIDIA SHIELD TV. remux.zip stream_snippet.zip
  3. schweitzer

    Is Emby Premiere required to record?

    I have a compatible SiliconDust device, so I thought I would evaluate Emby - I can't seem to find a way to record anything. Is Emby Premiere required to using the recording functionality?
  4. jj-99

    Error: Live TV with ServerWMC

    Hi - I just recently "caught the bug" and added Emby to my HTPC with External HDHomeRun EXTEND tuners set. Everything is working OK when using Emby's built-in tuner support. However, when switching to ServerWMC (plug in added, "built-in" (now duplicate) tuner disabled) Live TV is not working (Windows Explorer and Chrome Clients). Please find attached combined log files from Emby, User GUI Error Message, and ServerWMC). Help is appreciated! On a separate (possibly related) note on the HTTP Server tab on ServerWMC the service has not been enabled (also see attachment) - currently have a port conflict. However, is this optional? Does it affect performance/features? Additionally, best with by tuner setup to have at least the video portion not transcoded (H.264) - presuming the client of course can accept natively. Will the latest and greatest Emby server support this? Any particular settings to make sure happens? (Tuner Transcode Configuration attached) Thanks, Joe ServerWMCandEmbyLogs.log
×
×
  • Create New...