Jump to content

Search the Community

Showing results for tags 'HDHomeRun Extend'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. I haven't came across my issue in the forums, or anywhere on the internet, but, I have a HDHomeRun Extend, which has 2 tuners in it. I am currently recording a show, and have one open tuner, however when I try to play anything, it is saying that there are no compatible streams available. I don't know what to do to resolve this issue, I was able to stream on two devices before the recording, but now I can't stream anything unless it is the recording. I checked HDHomeRun's Admin panel to view the tuners, and of course, its only using one tuner. I am not sure what the issue really is, I was able
  2. The problem appears to be remuxing but it appears to me there is no reason for it to be remuxing. It skips, it is annoying. Works fine on Windows (because no remuxing). Confirmed on: ​-Leelbox MXQ Pro (Amlogic S905) -Leelbox Master (Amlogic S905X) -NVIDIA SHIELD TV (newest version) Server: -Intel Xeon E3-1230V3 (4c/8t, 3.3 GHz) -8 GiB DDR3 -10/100/1000 NIC -RAID1 SSDs OS/transcoding temp/Emby Server install location ​-3 TB 7200 RPM HDD for recordings ​-Windows Server 2012 R2 TV Tuners: -HDHomeRun EXTEND -HDHomeRun EXTEND -HDHomeRun EXTEND Network: ​-gigabit everywhere -the entire path is
  3. schweitzer

    Is Emby Premiere required to record?

    I have a compatible SiliconDust device, so I thought I would evaluate Emby - I can't seem to find a way to record anything. Is Emby Premiere required to using the recording functionality?
  4. jj-99

    Error: Live TV with ServerWMC

    Hi - I just recently "caught the bug" and added Emby to my HTPC with External HDHomeRun EXTEND tuners set. Everything is working OK when using Emby's built-in tuner support. However, when switching to ServerWMC (plug in added, "built-in" (now duplicate) tuner disabled) Live TV is not working (Windows Explorer and Chrome Clients). Please find attached combined log files from Emby, User GUI Error Message, and ServerWMC). Help is appreciated! On a separate (possibly related) note on the HTTP Server tab on ServerWMC the service has not been enabled (also see attachment) - currently ha
×
×
  • Create New...