Jump to content

Search the Community

Showing results for tags 'Auto Box Sets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Hey guys, I am running into a problem for several days now and I tried a lot, but did not come to a solution. Hope you can help or give me some advice. I have noticed that one off my collection (movie collection organized by auto box sets plugin) is not brought together correctly. - I guess at least. There should be two movies in that collection. They are both listed in the collection.xml, but while looking at that collection, it is only the first movie of the two shown. In the movie library overview - with group all media in a collection checked - is the collection present as an item and right next to it the second movie, which should normally be in that collection. I removed both movies, added them back to the library and did a complete library scan + refreshed the collections via the auto box sets plugin. -> Still the same outcome. I reinstalled the auto box sets plugin. -> Still the same outcome. I created a collection manually and scanned / refreshed everything. -> Collection folder has been created including a collection.xml that has movie items in it, but the whole collection is not showing up. Am I doing something wrong or am I misunderstanding something ?
  2. H/W Server: Windows 10 / Intel NUC i5 Emby Server: Version 3.0.5782.0 Hi Forum - I have just been reading the Editing Collections thread. Since it has been asked and answered I did not want to continue to add to it since my question varies. My question is simply whether or not the Server Home>Settings>Display Settings>Group movies into collections duplicates the Auto Box Sets plug-in? I have had the plug-in installed for a few years but recently have struggled to keep all films included in collections after each Library Scan. Even after manually adding them, the next scan loses them even though each film contains the IMDB collection ID. I uninstalled the plug-in, went through the same process of manually adding the missing films (Austin Powers, Basic Instinct, Alien, etc) and reran the library scan only to lose the films I just added to the collections. Am I off base here? Currently I have un-installed the plug-in. Thanks, @Tanamur
  3. Hi All, So previously I was manually building the folder structure with as Collections but kept it in the movie folders. i.e. Let Me In Lethal Weapon Collection [boxsets] Life As We Know It Lifted Little Children ... ... Major League Collection [boxsets] etc However, Auto Boxsets plugin removes this manual requirement, I can just have movies listed out in the movie folder. For example, if I have all of the Men in Black movies in their individual Men in Black 1, 2, 3 (respectively) folders... Auto Boxsets logically groups these movies as a collection for you. So here is my problem. Auto Box Set plugin is working correctly, but it is creating the folders and metadata (backgrounds) on my C:\ drive which is a big no no. C:\ drive is my OS/Fast App drive so I don't want things like metadata to be stored there. Under Metadata manager I can see Collections but no option for me to edit the path and assign it to a data drive. Is this possible? How can I change this path? I want to change the path prior to removing my manual folder structure and allowing the plugin to group things logically. Also, the old structure and Auto Boxsets work together only through the browser interface. If you pull collections up under a device (IOS, Android, Roku) only collections grouped by Auto Boxsets show. So basically, you have to configure your library to only use the Auto Boxsets functionality if you want device access. Thanks! Draz
  4. I use the latest version of Emby on my Synology NAS DS1815+ After the last update to 3.0.5781.1 Auto box set 1.0.0.9 is not working When I add a collection everything goes fine. It finds the art from the internet etc.. But I cannot add any movies. There is no button to add a movie. It should be around "Items" I tried removing the plugin and reinstalling. Restarting Emby etc.. Logs: Server-63583089009.txt
  5. DarkKniyt (John)

    ANSWERED Movie Collections & 3D

    I have Capt. America 1 & 2 in both HD & 3D formats. Folder structure are: \\HOMESERVER-PC\3DMovies\Captain America 1 - The First Avenger 3D (2011) HSBS\Captain America 1 - The First Avenger 3D (2011) HSBS.mkv \\HOMESERVER-PC\Movies1\Captain America I - The First Avenger (2011)\Captain America I - The First Avenger (2011) .mp4 And separate folders for Capt. America 2 & Cat. America 2 3D The issue I have is that I like to keep a view of non-3D Movies and a separate view of 3D Movies. This in itself is not a problem, the problem is Boxsets\Collections. I used the Auto Box Sets plugin and it places all 4 movies in 1 boxset. When I look at 3D Movies view I see Capt. Amer. Boxset with 4 movies in it. Same for when I look at the Movies view. Is there anyway to create separate boxsets for the 3D movies and only have them show up in 3D movies view? Same for the non-3D movies but showing up in the Movies view?
  6. I just installed the Auto Box Sets plugin (great work EBR!) and it seems nice except for one thing. I had manually tagged some movies to remove them from my child's account. They are now showing again and I believe it is due to them being added to a collection. For example. I have my son's account set to only show things PG and below. I then manually tagged things with "notkids" to remove other unwanted items. After installing Auto Box Sets, I now have some of those movies back. So now the Poltergeist movie (rated PG when it came out) is showing in his movie section. The tag is still on the movie, so I can only assume it is showing due to this plugin. Is this something that can be fixed? Or do I just need to go and tag the collections as well?
  7. VentingBow5

    Auto Box Sets & User Profiles

    Hi, I am interested in the functionality of the Auto Box Sets plugin but I have multiple user profiles. Will the plugin recognize these profiles and add the box sets for each network share or will it combine them all together? Any ideas? Cheers
  8. Hello, I've installed the auto box sets plugin and it appears nothing is being pulled after a scan. I tried to look through the how-to and I think the issue is that my movies don't have a themoviedb.org collection ID (where applicable), just a standard ID. I've got a pretty extensive library of movies and I'd rather not manually search these out. If I could find a method to batch scan and apply the respective collection IDs, that would be ideal. 1-Should MBS have already downloaded this metadata automatically during a standard library scan (w/internet downloads enabled)? I don't see a specific setting for it in the metadata download settings, so it's tough to know. 2-If not, I use Media Center Master (current build) and I simply can't find how to scan my library and include this metadata component for scraping. The forum there is hard to sift through, so I couldn't find any instructions on how to do it there (if it is a selectable option). I'd love to get Auto Box Sets up and running, but I *think* this is my bottleneck. Any help would be greatly appreciated!
  9. lanos

    auto box sets question

    Sorry if this has been answered elsewhere on the forum (have a habit of asking already answered questions), but I couldn't find this in the forums. I was wondering if its at all possible to have the auto boxsets feature skip a folder. The reason I ask is because I have a few custom box sets that contain movies as well other boxsets- example Marvel Comics movies- -Avengers Collection -Blade Trilogy -Daredevil -Electra -X-men Collection -Wolverine Collection So I would want auto box sets to skip this folder otherwise I'd end up with two box sets displaying for X-men, Blade, etc one made by auto boxsets and the other from my custom boxset
  10. Hi I'm having a weird issue with getting images for my Collections created by the plugin Auto Box Sets (v. 0.0.1.5). My metadata "Preferred language" and "Country" is set to Danish and Denmark. For all my Movies this works fine, it gets the Danish versions of images if there is any, if not it gets the English / No Language / top voted from themoviedb.org. But for my Collections / BoxSets it's not getting the "English" or "No Language" from themoviedb.org if there aren't any in danish. I can change my "Preferred language" to "English" and then "Browse Images" on a Collection folder, then "English" Images will show up but still not the "No Language" ones. I have tried with my Collection of RED -> http://www.themoviedb.org/collection/163902-red-collection And it sure has some Backdrops and Primary Images but i just wont fetch them if the language of the images is not the same as the "Preferred language". And since most Backdrops are "No Language" i cant get those other then getting them manual and uploading them to each Collection. System: Server Version: 3.0.5174.21980
×
×
  • Create New...