Jump to content

Search the Community

Showing results for tags 'iso'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi again. I have many 3D Blu-Ray titles which I've ripped to my NAS as ISO files. I watch these 3D Movies using TMT5 and NVidia 3DTVPlay software and have been doing so for a while now. Alcohol 52% is the ISO mount software I use, and it works a treat. What I haven't been able to do so far is to work out how I set Media Browser to work with these ISO files so I don't have to load this manually (ie, the way I do now). Here is what I do to watch a Blu-Ray 3D ISO today: 1. Start Alcohol 52% and mount the ISO image 2. Start Total Media Theatre 5 and hit play I do these ste
  2. I have all of my DVDs ripped into folder structures. They show up just fine in the Roku Media Browser channel and will playback without any quality issues. The problem I'm having is every video seems to begin playing at a random location instead of the beginning of the film despite clicking the Play or Play from Beginning (if I've tried to play it before) buttons in the interface. I know the rips are good for several reasons - 1) up until finding MB, I was using MyMovies without an issue and 2) playback seems to work fine from within the Windows Media Center MB client. I suspect the issue
  3. Attached is the log, I looked through it and see where it says to mount and play in tmt6 but I don't see any errors. theater-63520374167.log
  4. Hi, In an earlier conversation today in a different thread it was suggested that having Blu-ray rips stored as MKV rather than ISO would provide better functionality with MB. I can for sure see that it is easier, no mounting and no external player, but I was wondering what else I would run into or have to configure if I chose to go that route. In my current setup I rip my Blu-rays with DVDFab and keep only the main movie, high definition audio, and the English subs and write them to the ISO format. I know I can use MakeMKV to rip the Blu-ray and select out what I want, but when it come
  5. jhutchins

    Trouble Mounting ISO

    Hi, I'm having trouble getting Media Browser to mount an ISO image using Virtual Clone Drive, and MPC-HC. I appears that MPC is simply trying (and failing) to play the iso file directly. My server is on a WHS 2011 machine, and my client is on Win7-64. My files are all on the server, with I believe, proper UNC shares. MKVs play fine through Media Browser. A manually mounted Blu-Ray ISO will autoplay successfully in MPC-HC (64bit if it matters). ISOs are associated to automount with Virtual Clone Drive. In Media Browser however, a movie in iso format just gives a black screen.
  6. Deihmos

    About ISO Mounting

    I asked the same question on the old forum. Unfortunately, it still needs an external program. It can be configured from MBC config.
×
×
  • Create New...