Jump to content

Search the Community

Showing results for tags 'ISO'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. jasonborn

    Some movies don't play after trailers

    Hi folks, I'm a proud Emby Premiere user Sometimes when I start a movie, the 2 trailers play with no problem at all. After the second trailer, some movies don't start but returns to my movie library overview. Any idea why I can't play some movies ? Kind regards, ps: The.Operative.2019 won't play for example emby server.txt
  2. *************plugins is loaded and test success : ******************No mounting is performed when the video is played: And I didn't find somewhere in emby's project source where the isoManager's Mout method was called, and if I didn't tell me where I could add this code. this is my project:https://github.com/juebanlin/emby.WinIsoMount.git
  3. Hi, I just uploaded to my emby server some isos of my DVDs, they are identified in the gallery, but when i click on play, nothing shows up. I'm using the latest version of emby server with all the default emby plugins (so far...) on a synology NAS. Can anyone help Cheers
  4. thepcboss

    Emby Embedded ISO ?

    Image already added Hello, I am fairly new to Emby but would like to ask a question. Plex has a downloadable iso image that can be installed as a standalone client/theater on a simple NUC type PC. It is very fast and stable. Does Emby have something like this ? Thank You
  5. patm95

    Blu Ray Isos

    Hi all. I have emby for kodi streaming movies and videos from my Unraid server. I really like the program however I've noticed that I can no longer stream blu ray isos. I think it is a result of using Emby as it was working fine before. Is this a known limitation of Emby?
  6. ankor

    Playback abruptly ends

    I've been using Emby for at least 2 yrs and on the whole it's great. But for some time now, I've been noticing an increase in the number of times playback suddenly ends. I'm not positive but I think this may be more related to playing ISO files. Everything is perfectly fine and then all of a sudden the movie ends and it's back to the Roku menu. Yes I'm using the Emby app through Roku. It's a hassle to get back to where video crashed (due to buffer delay) and sometimes it will resume and other times not. But the crash frequency is definitely rising. Any suggestions (and thanks in advance)?
  7. I need help understanding filename conventions as applied to blu-ray ISOs. I'm referencing the guidelines, but Emby isn't behaving as I expect. https://github.com/MediaBrowser/Wiki/wiki/Movie%20naming For example: Mad Max: Fury Road. My set has both 2D and 3D discs. I think the names should be: "Mad Max - Fury Road (2015) - 3D.bluray.iso" "Mad Max - Fury Road (2015) - bluray.iso" I've got the hyphen to indicate two versions, the bluray to say it's a blu-ray and not DVD, and 3D for that version. For this case, I get only the 3D version in Emby Theater, but it's not labeled
  8. Hello Streaming of iso files stopped working. It was possible in the past, but now only an error is given: "Video Fehler Es gab einen Fehler bei der Videowiedergabe." This bluray worked in the past, therefore i am wondering why it stopped working. I thought it may be related to a new bd naming, but I can not manage to get it working again. In the past there where an icon in the taskbar if an iso was mounted, which does not occur anymore. server-63594943433.txt transcode-996329a1-d92d-4128-8ed0-8f56d01c0231.txt
  9. Hi, Just recently, the last few BDs that I have added to my media library in ISO format are showing up with DVD covers instead of Bluray covers in MBT. When I try and play them, TMT 6 is launched but the ISOs will not mount or play (presumably because it is looking for a VIDEO_TS folder?). If I quit MBT and double-click one of the new the ISO files in Explorer to have Daemon Tools mount it, TMT 6 then launches and plays the disc without any problems. Any ideas why these recent ISOs are being seen as DVDs? They have folder names in the format <Film Name><space>[bD], just lik
  10. I have Emby Server installed in a docker container on an Unraid server. I have Emby for WMC installed on a separate Windows 7 machine. I am using the Path Substitution feature of Emby Server. I have configured Virtual CloneDrive in the Emby for WMC Configurator tool. When attempting to play an ISO in Emby for WMC I receive an error message in a VCDMount widow outside Emby for WMC saying... "Can't mount " and then the path. The path displayed is the path on the server, not what has been configured in Path Substitution - which is why it fails to mount.
  11. Scenario: Using EMC (Media Browser Classic in WMC). Loading External Players. Issues: 1. When loading MPC-HC with MadVR from EMC it sometimes starts to play audio only but sometimes plays fine. I either need to right click a mouse (not very reasonable as this is supposed to be all controlled with a remote) to get the file to play or I need to try repeatedly by stopping the playback and starting over from one to three times to get video playback. 2. ISO mounting. I have the configurator set to load TMT5 set for playback for ISO only and I have Elaborate Bytes Virtual Clone Drive s
  12. SirataXero

    ISO does not mount

    Hello, I'm very new at this so please pardon my ignorance. I have my brand new emby Windows server installation up and running, all of my videos work, except for my BluRay ISO collection. About 90% of my video collection is in BluRay ISO format so I really need this to work. The library scans it, pulls all the information, and everything seems to work. Only playing the file doesn't work (I'm using the web browser player as well as the Android application). When I hit play, The browser only shows the movie splash screen but nothing happens. On my Windows system tray, I can see the small pis
  13. I am getting mixed results loading ISO images on Media Browser on my Roku 3 (I suppose that's "as expected", from what I've read in the other forum postings) - some ISO's will load and play, others will come up in certain chapters and only play a short amount (maybe one chapter) of the movie, others will appear to load then the app will close/crash and go back to the main Roku menu. I have not done any debugging or log collecting at this point. Also, some movies don't even have the option to click "Play" - just "Back". My question: Has anyone found one particular method of ripping the ISO
  14. Good morning all, So over the past few weeks I've spent testing Emby Theater on multiple setups in the house, as I have previously used Emby for WMC. Background Information: On the external player setup I followed the information in the Sticky in this section. I accidentally chose None under ISO support. All my Blu Rays are ripped to ISO format. Additionally in the Internal Player Settings I chose HDMI for Audio Bitstreaming Mode So what was weird was the internal player played back the ISO mounted file almost immediately. So in my theater the Windows 7 PC is conne
  15. hhb97b

    Folder sync / iso disc

    Hi I justed wanted to ask if it is possible to convert and sync iso/dvd disc with the folder sync plugins? I'm not seing any sync options for iso/dvd based medias
  16. Hi, The ISO mounting feature of MBT seems to be not working properly on my end. I did google on this already and search the forums, tried every solution posted to no avail. Everytime I try to play the iso file, all I get is a no disc error from TMT or PowerDVD. How can I fix this? 2014-09-29 22:43:55.3211 Info - App: Mounting I:\ServerFolders\Videos\3D\Captain America - The First Avenger (2011)\Captain America - The First Avenger (2011).iso 2014-09-29 22:43:55.3211 Debug - App: Start 2014-09-29 22:43:55.3211 Debug - App: Status ERROR: 3 Unable to open mount file "I:\ServerFolders\Videos\
  17. We just got an xbox 360. We would like to use the media center app to play all of our media. Currently we also have a laptop hooked to this TV on which we use Media Center to play our media. We're short one HDMI port on the TV, so using Media Center via Xbox will let us put that laptop out to pasture. Everything works except for playing our DVD collection, which is ripped to the hard drive of a PC on the network, in ISO format. I came across a web site that showed how to use Media Browser and Transcode 360 to get this to work, and I'm close. Here's where it stands right now... First we set
  18. Hi, Is this the replacement for Mymovies ? Main things i want to achieve is automatic ripping of bluray as inserted in ISO format. Fetching of cover art Playing the media on TV using DuneHD base3d Playback of 3d movies Thanks!!
  19. Justabloke

    MBC and ISO playback

    Hello, I've recently upgraded to MB3 I've got the server setup on my office machine, the media is on a NAS drive, MBC is on my HTPC, I have Daemon Tools Lite installed and configured on my HTPC, the Configuration points to the Daemon Tools exe. I've decided to have a go at using ISO's I have created an ISO and placed this is my media drive. The Server correctly identifies the ISO and has created media information for it. I can browse to the ISO in MBC on my HTPC, read all about it, see pictures of cast etc and it is identified as an ISO When I click "play" it offers me a cho
  20. pirsquared

    Mounting iso

    Can you still mount an iso in this version of Media Browser?
  21. I have all of my movies and TV shows in ISO format and do not want to to convert them into another format due to the fact it would take forever. All of my movies and TV shows are bit to bit Main movie only, so no menus. Is it possible to have the Chapter Images extracted from these ISO Files? Thanks.
  22. im trying to get stable ISO playback. VLC was working, but has begun crashing -badly, so that i need to hard reset. so, i installed MPC... looks nice, only, i cannot navigate the DVD menus with keyboard or mouse... any ideas (i checked the MPC config, and im using the correct keys)
  23. I updated my theater today and my movies will not play. I keep getting an error message. Any ideas why they stopped working?
  24. [uPDATE] - additional information and clarifications. I'm having a fairly consistent issue with the last two server betas (including 3.0.5188.21314) Where, when streaming, several blu-ray ISOs play (it seems) whatever the #2 audio stream is and incorrectly states it is playing the primary (English) audio stream when the english stream is an HD audio stream (e.g. DTS-MA). Switching streams seems to have the same issue, and critically, there appears to be no way to actually select the primary English stream either before or during playback. I've tested this in the web interface and XBMB3
  25. Detlef

    Mounting iso error

    Hello when starting a movie which is in iso format on a network share, nothing happens. In the logs i can see the following error:(see attached file)mounting_iso_error.txt I have deamon tools installed with tmt 6 on windows 8
×
×
  • Create New...