Jump to content

Search the Community

Showing results for tags 'completed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. michaelt24

    Update Twitter Icon

    Hiya team. You'll want to update the Twitter button/brand on the login screen for Emby Connect. See Twitter Brand Resources here.
  2. With the Android mobile app, every time I want to skip to another song or go back to the previous one I have to unlock my phone because the "next" and "previous" buttons are absent, my phone is Android 7.0:
  3. This is kind of a minor petty request... But can there be a root (http://embyserver.com/robots.txt) /robots.txt file added to the server? With default disallow settings. User-agent: * Disallow: / I get quite a few spider hits each day, and all of them first look for /robots.txt , according to my logs. Any little bit would help... Thanks!
  4. When listening to music while also having Google Maps speak turn-by-turn directions the music is played over the directions. Instead Emby should duck the audio so that I can clearly hear the GPS.
  5. I would love the ability to choose "Guide" over "Programs" as the default view when entering Live TV. I am hoping to eventually have access to the beautiful Emby guide via the Apple TV and this would be a welcome option if that came to be.
  6. I'm trying to create a collection of 4k movies and it would be really handy if there was a filter for 4k in the video types section. A filter for audio types would also be nice, for example TrueHD, Atmos etc. If we could use these in some sort of smart collection in the future that would be great too.
  7. I could of sworn that this function used to be in the old emby version... My TV has play, pause, etc. functions on the remote and can send these functions to the hdmi device connected (chromecast), however it seems emby does not yet support this ability. I know the youtube app works with this, so it should be able to be implemented. This would be a welcomed addition to the features, since its faster then waiting for the ipad app to wake up and detect where you are and then allow you to pause. (Though this is currently broken on current iOS version, but i see its being worked on)
  8. @@corey @@ebr @@Luke Will there ever be a german translation of the Apple TV or is this mix with english going to stay? If help is needed just pm me. best regards
  9. @@corey @@ebr @@Luke Hi, just swaw that inside collections the watched status on the containig movies isnt schowed on the movieposters Only there - in Movies All they displayed correct. Green circle with . So one has to go inside each movie to see watched/unwatched status. Im using both plugins - Coverart and AutoBoxset. On iOS it works correct not so on tvOS. Using all latest stable releases. best regards. Ekomax
  10. Hey Luke, I've noticed when you have hardware acceleration enabled and attempt to stream a video, if the hardware accelerated encoding fails it falls back to CPU afterwards. However, when a sync job fails it doesn't have this behaviour - I'd love for this to be either the default behaviour or an option that can be toggled on/off, if possible. Thanks!
  11. Is there any way to hide user profiles from the login screen when accessing from WAN, but leave a few select profiles visible when accessing from LAN? If not, this would be awesome.
  12. Hi, Currently, the Roku Emby App shows "Direct" or "Trans" but i often have to also open a log to see what its actually doing. I use it in Emby Theater and the IOS app frequently when setting up new systems or adding components to verify everything is working as expected and of course I like checking the "Nerd" stuff..; so, just an official request to bring it to the Roku App at some point. Thanks, Erik
  13. qnvy82

    Emby iOS 12 beta 3

    Hello, The Emby app is crashing intermittently with just about every other file that I select on iOS 12 beta 3. Those same files are working fine on Android Oreo and Fire TV os. Just wanted to give you guys a heads up. Thanks for your hard work. -qnvy82 Emby Premier subscriber Sent from my iPhone using Tapatalk
  14. Now that Android Oreo is almost the "new normal" on Android TV devices, it would be great if Emby has support for "resume playback" from the "My List" channel, just like the Google Play Movies and TV app, in which I was watching a video and when I stopped playback, the thumbnail of that video was added automatically to that channel, so I can resume it directly from the home screen:
  15. hey referencing to this https://emby.media/community/index.php?/topic/49688-strm-options-for-watch-status-and-resume-points/?p=473697 please make it possible for developers to create resume points for strm files. Thank you
  16. jriker1

    Live tv extender?

    Looking to replace mce and have Emby already setup as part of it with Xbox 360s. They are failing and don’t want to buy another one. Question. How good is the live tv vs watching on mce and can you use a second pc as an extender to Emby and watch live tv? Assumption would be server in the basement with Ceton tuner running Emby server. And have PCs replace the xboxes and act as extenders for watching live tv and also recorded shows. Doable? Functional thoughts? Thanks. JR Sent from my iPhone using Tapatalk
  17. @@Luke @@ebr With the new update (not beta) the iOS App crashes when you open the TV Series folder through my Media, then selecting a TV Series (eg Arrow) and trying to browse. As soon as the Theme Music starts the App crashes. Both on my iPad Air2 and iPhone 6. When Theme Music is turned off it works. Hope for a fix soon Best regards
  18. Hi y'all! First of all, i have to say thank you for the last big update in the app and your hard work. It is a big step. Awesome job! However, the look and feel looks cheapy in some parts, and maybe can be worked with little touches to get a better professional look. Emby is becoming in one of the most important developments in the XMBC category. Transparency: What i ask is main transparency option. This is with the intenttion that nevermind the theme you choose, you can have the option to choose transparency in the box sets and movie/series primary posters. I now this can be applied on Android environment , what i don't know if it is a lot of work. I'm not professional designer of profession but i'm working for many years with images for web design, logos, etc. Everybody wants can do your pesonal touch at the movie collection/series, with their own main posters, backdrops, etc. In fact, Emby give us to the premier users access to plugins how Cover Art. It comes with different type of "masks" for the main posters. The problem is that if you choose some rounded cover it keep the color background of the theme, depends of the theme can be random color or one color only. I have my personal box sets in my collection made by me in .png format to get that transparency, the problem is that they look bad because the background used by any theme for the primary poster or box set collection. Collections: In this section, on the Android TV APP, when you click over the collection, all information about that collection is not showed. Primary poster, description, tittle collection,etc. Nothing. The only thing that you can get is the movie list. For me, this has no sense, since when you create the collection in the web environment on the server, he pull the Primary art, backdrop and, in some cases the logo art for that collection, and in the worst scenario you can add whatever art you want. In the server/web environment, if you click over any collection, you can see all details of any collection with the artwork that you choose. That not happend in the Android TV APP. That's all for the moment, i appreciate if the team address this request. Thank you very much in advance. Regards.
  19. IMO, nothing should ever interrupt or distract from the playback of movies/TV. Would it be possible to add an option to delay these notifications until media playback has stopped? I do like getting the notifications, but I despise it when I'm watching something. God forbid if I just added a new season of something, it'll be nonstop.
  20. Hi, the change in line 112/116 breaks getting playback status in emby when I launch TV shows and movies from widgets. It only works from the full movie list for example. If I revert the change everything is fine and playback status is reported back to emby in all situations. https://github.com/MediaBrowser/plugin.video.emby/commit/7e928a8fc54a07716c02338cd9a7b4b44182b0ff Regards
  21. mastrmind11

    Log naming

    @@Luke, there was a discussion on here a few months ago about proper naming of the emby log file so that fail2ban, logrotate, etc rules would work properly. What is the status of that change? I thought we had you convinced to make the change back then. Thanks
  22. Recently I noticed my android clients are out of sync. In the server dashboard, there is only 1 device listed for both clents. I'm guessing this is some sort of device ID issue. The logs I posted are after deleting the device on the server, restarting server and opening the clients one by one. Shield 1.log Shield 2.log
  23. theghost31

    Resume button doesn't work

    Hi As explained at @@Angelblue05, I have a new bug about the resume of an episode. Everytime the episode starts from the begin :/ Before to give you the logs, I think these details can help you to identify the issue. With trakt, the synchro is OK. So the episode is marked (resume from 14min50) With emby server, so when I watch on the emby UI (interface web), same thing, it's OK with resume from 14min50 and it's works when I resume it. With Kodi, I can see resume from 14min50 BUT when I want to resume, the episode starts from 0. This happens ONLY on Kodi Thank you in advance guys Edit: Weird but the log (embyserver) from docker doesn't seems to be up to date because the episode logged is not the episode played with Kodi ... So please use only the kodi log, it's seems more logic kodilog.txt embyserver.txt
  24. I am running the following Emby Server: Application version: 3.3.1.0 Emby Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.16.0.41600 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 6 Program data path: /var/lib/emby Application directory: /opt/emby-server/system Plugins: Server Configuration Backup 1.2.2.0 Kodi companion 2.0.2.0 My main Emby client is the Kodi plugin running on a Sony XBR-49X700D: Kodi 17.6 Git:20171114-a9a7a20 Android 7.0.0 API level 24 Kernel Linux 2.10.79 I also have client running as a Kodi plugin on a Raspberry Pi 3 with Libreelec, a client running on an iPad 2 and one running on an Android phone, but the issue seems to be related with the client on the TV. Every so often I notice the following repeated in the server log several times (approximately every 30 seconds to 1 minute): Info HttpServer: WS ws://<server_ip>:8096/embywebsocket?api_key=<api-key>&deviceId=<device-id>. UserAgent: Info HttpServer: HTTP POST http://<server_ip>:8096/emby/Sessions/Capabilities/Full?format=json. UserAgent: Emby-Kodi Info HttpServer: HTTP Response 204 to <client_ip>. Time: 3ms. http://<server_ip>:8096/emby/Sessions/Capabilities/Full?format=json Info HttpServer: HTTP GET http://<server_ip>:8096/emby/Sessions?DeviceId=<device-id>&format=json. UserAgent: Emby-Kodi Info HttpServer: HTTP Response 200 to <client_ip>. Time: 3ms. http://<server_ip>:8096/emby/Sessions?DeviceId=<device-id>&format=json This will happen until a scheduled task is triggered in the server, at which point I see the following repeated several times: Error HttpServer: Error in SharpWebSocket: An exception has occurred while receiving a message.. Exception.Message: Connection reset by peer And then the the WS/HTTP messages start appearing again. This appears to continue until the Emby process reaches its open files ulimit of 1024 at which time no more connections can be made to the process. Looking at netstat, I see hundreds of ESTABLISHED TCP sessions on server port 8096 with the client. These ESTABLISHED sessions never seem to get closed until the Emby server process is restarted. It seems that this happens when the TV is put in standby and Kodi is running. I'm not sure if this is specifically an Emby issue, but it is where I see the symptoms. I'm not sure if the Emby for Kodi plugin can handle this situation on its own, or if this also needs to be addressed on the Kodi end as well.
  25. markdj

    Problem with resume

    Since a couple of weeks I've noticed that Trakt doesn't sync any playback progress between my two devices anymore. It used to work perfectly and having changed nothing it suddenly stopped working. Which makes me think it's plug-in related. Could anyone test and verify this? I've tried everything (updating add-ons, updating Kodi, uninstalling/reinstalling Trakt plug-in, et cetera). I would love to get this to work again so any help would be greatly appreciated! (Edit: the progress does show up in the Emby app itself, it just doesn't seem to load on the devices, restarting the entire video every time instead of resuming).
×
×
  • Create New...