Jump to content

Search the Community

Showing results for tags 'completed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. i jus get an error with check log have disabled autoupdate emby plugin and reverted to previus version, then everything works ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <type 'exceptions.NameError'> Error Contents: global name 'itemId' is not defined Traceback (most recent call last): File "C:\Users\name\AppData\Roaming\Kodi\addons\plugin.video.emby\contextmenu.py", line 165, in <module> emby.deleteItem(itemId) File "C:\Users\name\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\read_embyserver.py", line 573, in deleteItem url = "{server}/emby/Items/%s?format=json" % itemId NameError: global name 'itemId' is not defined -->End of Python script error report<--
  2. ProphetSe7en

    Playback not working anymore

    Web player works, but on kodi I get an error. "Check the log for more information". Can someone take a look at the log and tell my why it stopped working? Same issue for Movies and tv-shows. Kodi log uploader wont work either, so the log file is attached here. kodi.log Hope someone can help me sort this out. kodi.log
  3. Tired both the beta and non beta versions of emby plugin for kodi. I'm on the beta version of the server. Here is the error from the log: 14:49:02 T:2508 NOTICE: EMBY TVShows -> UPDATE episode itemid: 0801719be23b03458fcbe45a1b1aaedf - Title: Many Heads, One Tale 14:49:02 T:2508 NOTICE: EMBY Artwork -> Updating Art url for thumb kodiId: 582 (http://192.168.0.24:8096/emby/Items/d2f5c4e60da15db3536523e271c0ff0f/Images/Primary?MaxWidth=400&MaxHeight=400&Index=0&Tag=6f747f9688faf12035c0b0f7ae2fee81) -> (http://192.168.0.24:8096/emby/Items/d2f5c4e60da15db3536523e271c0ff0f/Images/Primary?MaxWidth=400&MaxHeight=400&Index=0&Tag=8abe47d3cda40b6e877ab1dce7e08600) 14:49:04 T:3892 NOTICE: EPG::CEpgContainer::Start - EPG thread started 14:49:05 T:2508 ERROR: Exception in thread Thread-14: Traceback (most recent call last): File "C:\Program Files (x86)\Kodi\system\python\Lib\threading.py", line 810, in __bootstrap_inner self.run() File "C:\Users\tv\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 949, in run self.run_internal() File "C:\Users\tv\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 1024, in run_internal librarySync = self.startSync() File "C:\Users\tv\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 96, in startSync completed = ManualSync().sync() File "C:\Users\tv\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 1078, in sync return self.fullSync(manualrun=True, forceddialog=dialog) File "C:\Users\tv\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 282, in fullSync completed = process[itemtype](embycursor, kodicursor, pDialog) File "C:\Users\tv\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 1413, in tvshows title = episode['SeriesName'] KeyError: 'SeriesName'
  4. lulzyatlas

    XMLTV as EPG Provider

    Saw this mentioned a lot in the forums and no FR thread for it so voilà. Just like the title says, this suggestion is for XMLTV support as an EPG Provider, aside from the fact its free, its simple, established, powerful, and compatible with dozens of sources (even the current SD). Not expecting Emby to come up with any of the actual XML data, just be able to process it, as there are tons of scrapers and XML generators for users to choose from and provide free updated international EPG. Sent from my LG-VS980 using Tapatalk
  5. Issue description: When using a Samsung TV with Evolution Kit, only version of TV is detected and Evolution Kit is ignored. Steps to reproduce: - Switch on TV with Evolution Kit installed, configured and updated according to Samsung Instructions - Start Emby for Samsung TV - Go to Emby Menu -> Settings -> Log: ... 525 24/02/2016 11:37 Model Year is E ... This is incorrect. E Model with Evolution Kit SEK-2000 should be Model Year H My TV/HTS/BD Player model number: Samsung UE55ES7000 ("E" Model) + Evolution Kit SEK-2000 ("H" Model) My firmware version: 1040 Other TVs etc. the issue has been reproduced on: Don't know, but I suspect any Samsung TV with any applicable Evolution Kit My Emby server version: 3.0.5871.0 My current Emby Samsung client version: 2.1.3 Other Emby Samsung versions the issue can be reproduced in: Any version I tried so from from Beta 2.0.x showed the same problem Supporting information to include logs and pictures where applicable: ... 525 24/02/2016 11:37 Model Year is E ...
  6. Just loaded 2.1 stable on my TV and get this pop right away. Looks like it's a Samsung popop and not from the app. Did .54 go down? I'm still on 2.1.0f on my HTS and everything is working fine there
  7. I would like to have a button for Album Artist, within a music library, on the Apple TV, so that I can view my music collection by the Artist who released the album. Currently, there is a button only for Artist, which displays all individual artists associated to every track, even if they were only a featured artist or otherwise. The browser (I'm using Firefox) shows both options... so it would be great to have both options on the Apple TV as well. For your reference, I attached a screenshot of my browser and circled the options in red. -Michael
  8. eddedrukker

    Library sync thread has exited

    I have this problem now: eveytime i start kodi the emby plugin says: library sync thread has exited! You should restart kodi now. Please report this on the forum. When i restart kodi still the same, i did reset the plugin but now i don,t see any movie, cannot use the embyplugin. I have emby 2.2.7 installed, need help! Now my laptop has the same problem, i did a reset of the local database and now everything is gone in kodi, all my movies.series cannot play anything because i cannot see them anymore.Need help ! Im using kodi 16.0 and emby plugin 2.2.7 kodi neo nox latest skin Windows 8.1 and windows 10(laptop) kodi.log
  9. Hello, I am having an issue with missing music artists in Kodi. I have several artists missing in Kodi, but when I go to the Emby web app, all of the artists appear as expected. I should also note that not only are the artists missing from the artists list, so are all of those artist's songs/albums. So I can't see their music at all in Kodi. All of my ID3 tags are populated, so I have a feeling it has something to do with my folder structure. Let me detail my folder setup: Emby Music Folders\\share\MP3\Full Albums -> Contains all of full albums w/the folder structure \Artist\Album\TrackName.mp3. All of these artists/albums/songs show in both Kodi and Emby web app \\share\MP3\Christmas Music -> Contains the following:Full Christmas albums w/the folder structure \Artist\Album\TrackName.mp3 All of these artists/albums/songs show in both Kodi and Emby web app Some individual Christmas songs in the root "Christmas Music" folder with "Artist - TrackName.mp3" file name. These artists/albums/songs do not show in Kodi, but show in the Emby web app. \\share\MP3\Misc -> Contains only individual tracks with "Artist - TrackName.mp3" file name. These artists/albums/songs do not show in Kodi, but show in the Emby web app.Perhaps of note, this folder does contain a sub folder called "Children's Music" for all of my misc. kids tracks. Before this setup, I had only 1 folder (\\share\MP3) in Emby. The artists showed up in this scenario, but the album and album art information was incorrect (some random combination of other items metadata in the same folder). Going to the above folder setup resolved all of my issues in the Emby web app, but items disappeared completely in Kodi. Why doesn't Emby use ID3 tag information first and then only use folder structure information when critical (i.e. Artist, Album, TrackName) info isn't present? Anyone experience similar issues and/or have a solution? Reorganizing my music library is out of the question as that would negatively impact other aspects of my music setup. I have done a full resync of the Kodi database on 2 different devices on my network to make sure this wasn't an anomaly. Any help is appreciated.
  10. Not sure if this is a Kodi issue or the emby addon itself. Since the last updates to 1.1.68 the deleting of files from the server is not working anymore. I have the option to rename end delete files enabled in Kodi and I can delete but only from the library. The file is not physically deleted like it did before. Normally I also get a popup message to remove the file from the server but that is not coming anymore. I saw there is a new option to skip confirmation of deleting files but that does not matter if it is enabled or disabled. If it is an addon issue can this fixed and otherwise I will post it on the kodi forum. Kodi log
  11. I am LOVING Emby and Emby for Kodi. My old combersome sqllite setup is long gone and almost forgotten. Thanks for the great effort. :-) It seems you guys have fixed (at least partially) one of the only things that annoys me about Kodi... there is now way to "Remove and Delete" an episode/movie without having to answer two popups. 1) Do you want to remove from library... YES. 2) Do you want to delete from server... YES. In the Playback settings you've added the cool feature to 'Offer to delete after playback' with the even cooler feature 'Skip delete confirmation'. I think the 'Skip delete confirmation' feature could be broken out as it's own functionality. Many times my wife will watch a show and leave it in Kodi for me to watch. Once I watch it, I click delete (and get the double confirmation). It would be great to have 'Skip delete confirmation' turned on. This way, when I delete a file from anywhere in Kodi I will only be asked 'Do you want to remove from library'. One confirmation... done! Thoughts? Am I crazy to be the only one that hates the double confirmation?
  12. wex101

    fanarts not loading

    So a search rendered a result that showed this was at one point an issue, but the thread is locked. I have found on a number of different skins, when the skin attempts to use TV show fanart as the background, it doesn't load anything. For movies it loads fine. I have caching turned on and have synced images to the textures file multiple times. Is this still an issue for others?
  13. dcrdev

    Picture Library

    I've recently done a fresh set up with Kodi 16 and the latest version of the add-on, one thing I've noticed is that I can no longer browse pictures when going to Emby in the Picture add-on menu. Has support for photo libraries been removed? Also on a side note when browsing to videos you get duplicate entries for Movies.
  14. aravenel

    Library Sync Thread has Exited

    Hi all, I recently started receiving two messages when starting Kodi with the Emby plugin installed: "Detected that database version needs to be recreated for this version of Emby for Kodi" Then, regardless of whether I choose to do this update or not, I get an error "Library sync thread has exited". Once I receive the "library sync thread has exited" error, I am unable to interact with Kodi any further, and must kill the process. Any idea what is going on here? Perhaps a failed update to new version? I have attached my logfile. This is on Ubuntu 15.10. Thanks for any help! kodi.log
  15. I saw this added in one of the recent addon change log. This is one of the features I have been looking for most. Is this in beta or stable and how can i help test this for you???
  16. World-tv

    Mb and ip

    Guys I'm really excited that got to find this interesting samsung site and every subject is really interesting and good luck to all. . My concern is want to know what is the mb and how to find my ip to type it in those blank spaces even though i have been playing with the Samsung like switching regions of the smart hub. I did all the steps now I'm at ip input don't know what to do? Thanks in advance
  17. Hi, I got an error during the incremental scan with the message to post here. 19:45:01 T:4228 ERROR: Exception in thread Thread-10: Traceback (most recent call last): File "C:\Program Files (x86)\Kodi\system\python\Lib\threading.py", line 810, in __bootstrap_inner self.run() File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 873, in run self.run_internal() File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 956, in run_internal self.incrementalSync() File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\librarysync.py", line 816, in incrementalSync doupdate = items_process.itemsbyId(sorted_items, "added", pDialog) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\itemtypes.py", line 186, in itemsbyId actions[process](itemlist, pdialog) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\itemtypes.py", line 1700, in added self.added_album(all_albums['Items'], pdialog) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\itemtypes.py", line 1716, in added_album self.added_song(all_songs['Items'], pdialog) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\itemtypes.py", line 1729, in added_song self.add_updateSong(song) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\itemtypes.py", line 2252, in add_updateSong artwork.addArtwork(allart, songid, "song", kodicursor) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\artwork.py", line 369, in addArtwork cursor=cursor) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\artwork.py", line 418, in addOrUpdateArt self.deleteCachedArtwork(url) File "C:\Users\RGU\AppData\Roaming\Kodi\addons\plugin.video.emby\resources\lib\artwork.py", line 461, in deleteCachedArtwork cursor.execute("SELECT cachedurl FROM texture WHERE url = ?", (url,)) OperationalError: database is locked 19:45:06 T:8584 NOTICE: Thread FileCache start, auto delete: false I'm using the latest stable Emby sync plugin and the latest stable Kodi plugin. -- Tolotos
  18. Hi, I hope this is correct place for this thread. I have recently changed from Plex to MB. When using the MB kodi addon I am having an issue where it doesn't display season posters for certain shows even though if I access MB through my browser I can see that those shows do have season posters. I have noticed this happens only on shows where they have only one season so the folder structure is as follows: Show Title -> episodes instead of Show Title -> Season No. -> episodes Since the server is getting the artwork I expected the Kodi addon to reflect that? Thanks for any help.
  19. rhodges

    Pictures Library

    I'm not certain if this was already asked for, or maybe already in the roadmap, but, is there any plans to manage the pictures library? It would be nice for me to have Emby manage all my stuff and not have any Kodi "doing it's own thing". Thanks!
  20. I am running the latest play store Kodi 16 (this was doing the same thing on Isengard as well) and Emby for Kodi 2.2.4 and the Arctic Zephyr, from ashes skin In the apps section of the Shield, it reports Kodi as being 5.93GB. Given the small size of the Shield drive this is concerning, and I am not sure why it would do this anyway. All the media is stored on a Windows server 2012 network storage. Thoughts?
  21. jasonmcroy

    Problem downloading stable repo

    Hey guys, For some reason when I go to download the stable repo from the link on the first page of that thread I get sent to a web page that says this: Not Found The requested URL /downloads/addons/xbmb3c/kodi-repo/repository.emby.kodi-1.0.2.zip was not found on this server. I did a new reinstall of Kodi with the latest stable Jarvis version and had to re-download the repo but cannot. EDIT: Update - I clicked the link for the Wiki and when I click the link provided in the Wiki it downloaded the zip file just fine.
  22. kidiavn

    Resume not working correctly

    I'm not sure why I have some problems with the resume function. Here is my setup: - PC A: install Emby Server version 3.0.5871.0 - 2 Kodi Devices: version Jarvis 16.0, Emby Addon version 2.2.4, both connect to Emby Server in PC A If i play a video within a Kodi device, and then stop it, go to the webclient and it show the video where i left off (ex. at 5:00). If i continue to watch that video from the webclient, then stop it (ex. at 10:00), go back to Kodi, i can only resume from 5:00 not 10:00. It seems that I can only play in Kodi and resume in webclient but not the other way around. The same problem happens between 2 Kodi devices: it can only resume from its own resume point, not from other device. I tried to reset local database & reinstall emby addon but the problem still remains. The attach files below is my kodi & emby server log. kodi.logserver-63591873073.txt
  23. I have multiple Kodi devices running on windows and android. It appears though that all the android devices are only listed once under devices on the server, the same thing goes for the windows devices. I noticed that the name of the device changes based on the last device to log in. If you look at active devices on the dashboard I only have 2 list, 1 for the windows devices and 1 for the android. The info (media, device name) changes based on which client sent the last update. This was not really an issue until I notices that if multiple android device are up and running with different users logged in playstates are being shared even though they are watching different shows. So if me and my wife are both on android devices or both on windows and she watches grey anatomy and I watch supernatural, it marks greys and supernatural watched on both our accounts. Not cool! I'm not sure where the problem lies but I'm pretty sure it is kodi thing as it does not happen with our ipad apps. Server v3.0.5887.0 Kodi v16 Kodi plugin v2.2.4 HELP! Edit: each is set in the kodi plugin to report a unique name, IE. <setting id="deviceName" value="Havoc-Desktop"
  24. I recently started using Kodi on Windows (decided to build a livingroom gaming machine). As such, I'm running the DSPlayer build of Kodi, so that I can use madVR. I think this is causing some flakiness in updating the watched status on items. I'd be willing to just say it's a side-effect of using an unofficial build, but I suspect someone using any external player might be seeing the same effect. It seems that if I switch over to using Kodi's built-in DVDPlayer, the issue goes away. During playback, the addon is reporting progress to my Emby server. I can see it on the dashboard as playback in progress, and the progress bar advances as normal. Also, if browsing to the item itself in the web interface, the item shows as being resumable, and shows the proper position. Once reaching around the 90% mark, the server marks the item as watched. However if you bring up the Kodi interface while playback is still going, you can see that it hasn't been marked watched in Kodi yet. Watching the Kodi.log, I see no mention of a websocket being triggered when the server marks the item as watched (this is while playback is still in progress). Once playback finishes and returns to the Kodi interface, the item in Kodi is still showing unwatched, and the item on the Emby server is still showing Watched (so they're not matching). Nothing is triggered via websocket to sync the watched status back from the Emby server, and apparently nothing on the Kodi side is triggering the watched status update either. If I then make the addon do a sync (either by restarting Kodi, or by launching the addon menu and telling it to sync), then the watched status syncs back from the Emby server and is updated in Kodi. I would think that even if nothing on the Kodi side is marking the item as watched, that the change should still be syncing back from Emby via websocket. Maybe this is not happening because the websocket isn't listening while playback is still in progress? I dunno. I have two logs comparing the difference of what happens between using the internal DVDPlayer and DSPlayer. In both cases you can see "EMBY KodiMonitor -> Method: Player.OnSeek" which is me seeking to near the end of the file.
  25. Would it be possible to change the sort order of the Emby nodes so that they followed the user preference in the web client? It looks like the current order is Movie1, Movie2, ... TV1, TV2, ... This will help from a skin perspective and perhaps from a sync perspective as syncing always seems to start with the first emby node.
×
×
  • Create New...