Jump to content
ricky_buyo

USB Installation problem

Recommended Posts

ricky_buyo

Good morning

I am having an issue with the usb installation. I insert the usb into the TV, but it doesn't automatically install the software. I have followed all the instrutions:

- put the userwidget folder in the root of the usb

- format the usb 2.0 to fat16

My TV is Samsung UE50RU7105

Any advice?

(I can also post in Spanish)

Share this post


Link to post
Share on other sites
Luke

Hi, what exactly happens?

Share this post


Link to post
Share on other sites
FrostByte

Also, if you had a previous version installed it will not install.  Most people have to uninstall then reinstall from usb.  Usually if there is just the one pop up in the upper right corner it could not find the install files, or you had a previous version installed and it couldn't start the install

 

Share this post


Link to post
Share on other sites
ricky_buyo

Nothing happens. It detects the usb, allows me to see the folder inside... but the installation doesn’t start.

No, there is no previous version of emby

Share this post


Link to post
Share on other sites
Luke

Where are you located? Are you able to install from the store?

Share this post


Link to post
Share on other sites
mgworek
On 9/20/2020 at 2:28 AM, ricky_buyo said:

Good morning

I am having an issue with the usb installation. I insert the usb into the TV, but it doesn't automatically install the software. I have followed all the instrutions:

- put the userwidget folder in the root of the usb

- format the usb 2.0 to fat16

My TV is Samsung UE50RU7105

Any advice?

(I can also post in Spanish)

The last time I tried, within the last month, I had issues as well. I uninstalled, unplugged tv. I got it working but taking the contents in the userwidget folder and copying them to the root. Then it installed. Copying the folder to root didn't do anything for me.

Share this post


Link to post
Share on other sites
ricky_buyo
56 minutes ago, Luke said:

Where are you located? Are you able to install from the store?

I am in Spain, so I think I can't install Emby from the store

Share this post


Link to post
Share on other sites
ricky_buyo
8 minutes ago, mgworek said:

The last time I tried, within the last month, I had issues as well. I uninstalled, unplugged tv. I got it working but taking the contents in the userwidget folder and copying them to the root. Then it installed. Copying the folder to root didn't do anything for me.

Do you mean unzipping the 2 files from the userwidget folder directly into the root? I tried, but nothing happens. 

Share this post


Link to post
Share on other sites
mgworek
4 minutes ago, ricky_buyo said:

Do you mean unzipping the 2 files from the userwidget folder directly into the root? I tried, but nothing happens. 

yea. That's what worked for me. I will double check my usb stick when I get home, it's still in the tv.

Share this post


Link to post
Share on other sites
Luke

Well that's interesting. If that's true then we might have different install methods based on different models. @FrostByte @SamES

Share this post


Link to post
Share on other sites
FrostByte
3 hours ago, ricky_buyo said:

Nothing happens. It detects the usb, allows me to see the folder inside... but the installation doesn’t start.

No, there is no previous version of emby

Even if you didn't have Emby install files on the usb you should at least get the first pop up in the upper right corner asking if you want to browse the usb disc. Hopefully you are getting that.

Is the only thing on your usb the userwidget folder and the 2 files inside the folder?

\userwidget

\userwidget\emby.tmg

\userwidget\widget.license

Edited by FrostByte

Share this post


Link to post
Share on other sites
FrostByte
1 hour ago, Luke said:

Well that's interesting. If that's true then we might have different install methods based on different models. @FrostByte @SamES

I just tried it without the userwidget folder and all it did was display the pop up asking if I wanted to browse the usb disc.  Without the userwidget folder it doesn't start the install.  @mgworek what model TV do you have?

Share this post


Link to post
Share on other sites
FrostByte

@ricky_buyo are you using a usb drive?  I've tried my western digital passport and it doesn't work for me.  I had to use a thumb drive or stick  

 

Also, how big is your thumb drive?

Another thing, does your usb have a write protect on it?  If it does make sure you can write to the usb because the install process will need to write.

Share this post


Link to post
Share on other sites
ricky_buyo
1 hour ago, FrostByte said:

@ricky_buyo are you using a usb drive?  I've tried my western digital passport and it doesn't work for me.  I had to use a thumb drive or stick  

 

Also, how big is your thumb drive?

Another thing, does your usb have a write protect on it?  If it does make sure you can write to the usb because the install process will need to write.

Yes, I do get the message to browse the usb, but the installation does not start. I am going to try the “universal solution” and restart to factory settings. I’ll let you know.

  • Like 1

Share this post


Link to post
Share on other sites
ricky_buyo

FIXED

As I said, I have restored to factory settings and started the process all over again. Don't ask me why, but it worked.

Thanks everybody for your help & time

  • Like 2

Share this post


Link to post
Share on other sites
FrostByte
1 hour ago, ricky_buyo said:

FIXED

As I said, I have restored to factory settings and started the process all over again. Don't ask me why, but it worked.

Thanks everybody for your help & time

Great, thanks for reporting back.  I'm sure this will help someone else in the future

Share this post


Link to post
Share on other sites
springbok0

I'm having the exact same problem with installation on a Samsung Smart TV. Tried multiple USB sticks. I guess I should try the factory reset method and try again. I'm a bit puzzled as to why the app isn't in the Samsung store for all regions? I was quite disappointed to find this after subscribing.

Share this post


Link to post
Share on other sites
Luke
1 hour ago, springbok0 said:

I'm having the exact same problem with installation on a Samsung Smart TV. Tried multiple USB sticks. I guess I should try the factory reset method and try again. I'm a bit puzzled as to why the app isn't in the Samsung store for all regions? I was quite disappointed to find this after subscribing.

Hi, unfortunately Samsung makes its pretty hard to release worldwide. More info can be found here:

 

Thanks.

Share this post


Link to post
Share on other sites
springbok0
On 04/10/2020 at 17:01, Luke said:

Hi, unfortunately Samsung makes its pretty hard to release worldwide. More info can be found here:

Thanks.

Thanks Luke. Would have thought Samsung would have made the process a bit slicker than that. Resetting the TV and inserting the USB seems to have worked though.

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...