Jump to content
dn_angel000

Playing Blu-Ray Rips Off External HDD In EMBY App On TCL Roku 4K HDR TV

Recommended Posts

dn_angel000

So I recently bought a Late 2018 Mac Mini off eBay that I just turned into a media server using Emby and I set things up (i.e. Server Settings, Media Directory Paths, Media Libraries, etc) for the TV Shows and Movies as well as Anime and Anime Movies all on separate 2TB External Drives and my Movies (Blu-Ray) that I'm using MakeMKV to rip them is set to a WD 5TB External HDD. So when I set the directory for these movies to the 5TB Drive and play these movies on my TCL Roku 4K HDR TV in the EMBY TV App I get a "Retrieving" loading come up and it "retrieves" multiple time eventually giving back an error and this happens with multiple movies when I try to play them.

So what's up?

 

Media Server Specs:

Mac Mini Late 2018 3.6GHz Quad Core i3 8GB RAM (64GB upgrade yet to be installed)

EMBY Server v4.4.2.0 (In Safari)

EMBY App v3.0 build 212 (TCL Roku TV)

 

Any other details you need that aren't listed just ask.

Share this post


Link to post
Share on other sites
dn_angel000
Posted (edited)

I seem to have (hopefully) fixed the issue. All I did was reset my network in the TV settings as well as disable the bandwidth limit also!! lol

I've read other posts having the same issue after I posted my problem saying to "Factory Reset" the device!! lol

 

But hopefully that will be a last resort option for others that have this issue.

Edited by dn_angel000

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback !

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...