Jump to content

Can't install update or beta on Shield


Recommended Posts

Beefy Banana

I just got a notification that there was an update for the server on my Shield, 4.4 I believe. Downloaded it through Chrome but after the 'staging app' screen when I click Install I immediately get an 'App not Installed' message. Tried downloading it to various places, internal drive, connected drive but exactly the same behaviour. I then tried the beta as well, but again exactly the same thing.

 

I'm not really sure what else I can try other than uninstall the current version, which is 4.3.1.0 but obviously that's a last resort as it's going to mean setting everything up again and will take a long time.. Has anyone else had a similar issue or have a fix? Maybe I'm being stupid?

 

I should say I'm on the Hotfix path on the Shield 8.0.2 as I was losing HDMI sync constantly, which the hotfix seems to have sorted, but I'm not sure whether this would make any difference?

Link to post
Share on other sites
Beefy Banana
Posted (edited)

Yes I did, not an SD card exactly but an external drive that is formatted as internal storage. Does that make a difference in updating?

Edited by Beefy Banana
Link to post
Share on other sites
Beefy Banana

Hi, did you install the server onto an sd card?

 

Yes I did, not an SD card exactly but an external drive that is formatted as internal storage. Does that make a difference in updating?

Link to post
Share on other sites
Luke

We added an entry to the manifest that going forward only allows installation on internal storage. I'm going to remove that and give you an updated apk to see if that lets you install it.

Link to post
Share on other sites
Beefy Banana

We added an entry to the manifest that going forward only allows installation on internal storage. I'm going to remove that and give you an updated apk to see if that lets you install it.

 

Ah, great, I appreciate that, I'll give it a try

Link to post
Share on other sites
Luke

No i guess we will just remove that for now and re-visit later.

Link to post
Share on other sites
Beefy Banana

Ok great. The update has fixed the issue I was having with music artwork and it's all working as intended now so thanks again!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...