Jump to content


Photo

Server crash on media playback

shutdown ubuntu crash transcoding linux playback error

  • Please log in to reply
5 replies to this topic

#1 Crossfire0mega OFFLINE  

Crossfire0mega

    Member

  • Members
  • 28 posts
  • Local time: 10:21 PM

Posted 26 August 2018 - 09:25 PM

So for a little while I have been having issues playing movies, they will play for a few minutes then stop and the server will physically shutdown requiring a manual reboot. This does not seem to happen with tv shows but only movies. I also cannot get it to stop transcoding everything. I have a samsung smart tv 2014 running the emby app. I have also tried casting from an android phone and tablet to a chromecast or to the tv directly but all result in transcoding. I even tried using a ps4. I've attached the logs of the most recent incident but every movie I have tried to play recently does the same thing.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146048 posts
  • Local time: 10:21 PM

Posted 26 August 2018 - 09:34 PM

Hi, this is hevc. do  your devices support hevc? Web browsers do not. Not all android devices do. Only Chromecast ultra does. The ps4 web browser does not. Does that help clear up why transcoding is happening?



#3 Crossfire0mega OFFLINE  

Crossfire0mega

    Member

  • Members
  • 28 posts
  • Local time: 10:21 PM

Posted 26 August 2018 - 09:50 PM

Ok that helps but why does the server keep shutting off? Is it related to the transcoding?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146048 posts
  • Local time: 10:21 PM

Posted 12 September 2018 - 01:16 AM

@Crossfire0mega, are you still running into this?



#5 jasonsimth OFFLINE  

jasonsimth

    Member

  • Members
  • 24 posts
  • Local time: 08:51 AM

Posted 18 October 2018 - 09:55 AM

So for a little while I have been having issues playing movies, they will play for a few minutes then stop and the server will physically shutdown requiring a manual reboot. This does not seem to happen with tv shows but only movies. I also cannot get it to stop transcoding everything. I have a samsung smart tv 2014 running the emby app. I have also tried casting from an android phone and tablet to a chromecast or to the tv directly but all result in transcoding. I even tried using a ps4. I've attached the logs of the most recent incident but every movie I have tried to play recently does the same thing.

hey Am facing the same problem. Hope anyone here can help me too. Thanks in advance. Regards,



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146048 posts
  • Local time: 10:21 PM

Posted 18 October 2018 - 10:04 AM

@ jasonsimth can you please describe the issue that you're having? Thanks.





Also tagged with one or more of these keywords: shutdown, ubuntu, crash, transcoding, linux, playback, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users