Jump to content

Restoring With Plugin Doesn't seem to work


Go to solution Solved by Luke,

Recommended Posts

imadunatic

Just set up a new server and I'm trying to restore via the server configuration backup plugin; however, I must be missing something because it doesn't appear to be doing anything when I try to restore a backup. 

 

These are the logs: https://pastebin.com/eYfg39YQ

 

Am I just doing it wrong? I can post machine specs if needed, but this is on Windows 10. 

 

Wait, my premiere isn't linked.... Stand by.    Didn't matter. Still doesn't want to back up. Same error as logs posted above. 

 

Edit: Found the other recent post about this. My computer is named the same, directories are the same. Do I need to setup my library before doing a restore? I assume paths, libraries, etc will be restored so I haven't done anything with it yet. 

Edited by imadunatic
Link to post
Share on other sites
  • Solution
Luke

hi @@imadunatic, the backup plugin needed a compatibility update for the new server that was just released. I've pushed that update so please just update the plugin. Thanks !

  • Like 1
Link to post
Share on other sites
imadunatic

Thanks Luke. I manually copied over to the new server this time around. I'll still update the plugin, I just won't be able to report back! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...