Jump to content

Search the Community

Showing results for tags 'sever configuration backup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Just set up a new server and I'm trying to restore via the server configuration backup plugin; however, I must be missing something because it doesn't appear to be doing anything when I try to restore a backup. These are the logs: https://pastebin.com/eYfg39YQ Am I just doing it wrong? I can post machine specs if needed, but this is on Windows 10. Wait, my premiere isn't linked.... Stand by. Didn't matter. Still doesn't want to back up. Same error as logs posted above. Edit: Found the other recent post about this. My computer is named the same, directories are the same. Do I need to setup my library before doing a restore? I assume paths, libraries, etc will be restored so I haven't done anything with it yet.
×
×
  • Create New...