Jump to content


Photo

Restoring With Plugin Doesn't seem to work

restore migrate backup sever configuration backup

Best Answer Luke , 02 July 2017 - 04:05 PM

hi @imadunatic, the backup plugin needed a compatibility update for the new server that was just released. I've pushed that update so please just update the plugin. Thanks !

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 imadunatic OFFLINE  

imadunatic

    Advanced Member

  • Members
  • 95 posts
  • Local time: 09:07 AM

Posted 02 July 2017 - 09:14 AM

Just set up a new server and I'm trying to restore via the server configuration backup plugin; however, I must be missing something because it doesn't appear to be doing anything when I try to restore a backup. 

 

These are the logs: https://pastebin.com/eYfg39YQ

 

Am I just doing it wrong? I can post machine specs if needed, but this is on Windows 10. 

 

Wait, my premiere isn't linked.... Stand by.    Didn't matter. Still doesn't want to back up. Same error as logs posted above. 

 

Edit: Found the other recent post about this. My computer is named the same, directories are the same. Do I need to setup my library before doing a restore? I assume paths, libraries, etc will be restored so I haven't done anything with it yet. 


Edited by imadunatic, 02 July 2017 - 09:24 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:07 AM

Posted 02 July 2017 - 04:05 PM   Best Answer

hi @imadunatic, the backup plugin needed a compatibility update for the new server that was just released. I've pushed that update so please just update the plugin. Thanks !


  • ebr likes this

#3 imadunatic OFFLINE  

imadunatic

    Advanced Member

  • Members
  • 95 posts
  • Local time: 09:07 AM

Posted 02 July 2017 - 04:25 PM

Thanks Luke. I manually copied over to the new server this time around. I'll still update the plugin, I just won't be able to report back! 



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:07 AM

Posted 02 July 2017 - 04:27 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: restore, migrate, backup, sever configuration backup

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users