Jump to content


Photo

BlurN — Blu-Ray Release Notifications

plugin blu-ray plugins notifications

  • Please log in to reply
425 replies to this topic

#421 pünktchen OFFLINE  

pünktchen

    Advanced Member

  • Members
  • 2473 posts
  • Local time: 06:24 PM

Posted 13 January 2020 - 05:39 PM

I'll fix that but there's problems in the server side code too. There's three separate tasks and it seems none of them is still working.

What kind of tasks?

#422 rechigo OFFLINE  

rechigo

    Advanced Member

  • Members
  • 567 posts
  • Local time: 09:24 AM
  • LocationCALIFORNIA

Posted 27 January 2020 - 03:55 AM

@mutu310 Currently broken in beta 4.4.0.9

Sent from my SM-G973U using Tapatalk

#423 BKKK OFFLINE  

BKKK

    Member

  • Members
  • 23 posts
  • Local time: 05:24 PM
  • LocationUK

Posted 12 February 2020 - 09:37 AM

Any further progress with this mod?



#424 Lighthammer OFFLINE  

Lighthammer

    Advanced Member

  • Members
  • 304 posts
  • Local time: 09:24 AM

Posted 15 February 2020 - 03:25 PM

@Lighthammer

I've had this plugin installed FOREVER and I finally went back and tinkered with the settings to figure out why it doesn't work.

Nothing looks out of place.

Here are screen shots:
5e48449d30209_BlurN1.png

 

And here's the configuration:
5e4845681815c_BlurN3.png

 

The top part looks corrupted because, as you can see, it continues to "spin" trying to load. I've been able to set all the settings before but they never hold. Its always reset when I go back to configure it again.

The addon is acting like its either corrupt or looking for something.

Is there something I am missing or is this in fact a broken plugin?



#425 BKKK OFFLINE  

BKKK

    Member

  • Members
  • 23 posts
  • Local time: 05:24 PM
  • LocationUK

Posted 06 March 2020 - 08:59 AM

Do we assume that this plugin is now dead/not fixable? If so should it not be removed from the plugin catalogue?  :(



#426 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15739 posts
  • Local time: 05:24 PM
  • LocationEngland

Posted Yesterday, 08:23 AM

@Lighthammer

I've had this plugin installed FOREVER and I finally went back and tinkered with the settings to figure out why it doesn't work.

Nothing looks out of place.

Here are screen shots:
5e48449d30209_BlurN1.png

 

And here's the configuration:
5e4845681815c_BlurN3.png

 

The top part looks corrupted because, as you can see, it continues to "spin" trying to load. I've been able to set all the settings before but they never hold. Its always reset when I go back to configure it again.

The addon is acting like its either corrupt or looking for something.

Is there something I am missing or is this in fact a broken plugin?

 

Do we assume that this plugin is now dead/not fixable? If so should it not be removed from the plugin catalogue?  :(

 

Getting the same as above.

 

@Luke / @ebr - suggest you remove this from the plugin catalogue for the time being, or until @mutu310 is available again.


  • BKKK likes this





Also tagged with one or more of these keywords: plugin, blu-ray, plugins, notifications

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users